Текущее время: 19 сен 2018, 00:28





 Страница 1 из 1 [ Сообщений: 24 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: L1753S не подает признаков жизни
СообщениеДобавлено: 09 июл 2018, 10:20 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 22 окт 2014, 07:24
Наличности на руках:
29.01

Сообщения: 30
Откуда: Kizil
Доброго времени суток, уважаемые форумчане. При включении монитора в сеть ничего не происходит. Плата БП AIP0157 REV.C. После вскрытия выяснилось, что абсолютно все конденсаторы дутые, даже С101. Произвел замену. Но по-прежнему монитор не включался. Обнаружил, что D102 звонится в кз. Отпаял - оказался исправный. Сопротивления R110, R201, R202 исправные. На С101 показывает 340 B. Заменил ШИМ LAF0001 на FAN7601 - D102 перестал звониться в кз, но монитор не стартует - на разъёме нет ни 12, ни 5 B. Пните, пожалуйста, в нужную сторону. Заранее благодарен за любую помощь.


Не в сети
 Профиль    
 
 Заголовок сообщения: L1753S не подает признаков жизни
Bot Image
Сообщения: 43
Откуда: localhost

Не в сети
 
 Заголовок сообщения: Re: L1753S не подает признаков жизни
СообщениеДобавлено: 09 июл 2018, 13:29 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 16 окт 2016, 15:57
Наличности на руках:
563.09

Сообщения: 619
Откуда: Украина, Киев
Здесь есть схема вашего моника: схема LG L1753S
---------- Добавлено спустя 5 минут 7 секунд: ----------
А полевичек Q101, и R109, FB101 - как себя чуствуют?


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: L1753S не подает признаков жизни
СообщениеДобавлено: 09 июл 2018, 15:25 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 22 окт 2014, 07:24
Наличности на руках:
29.01

Сообщения: 30
Откуда: Kizil
Благодарю за схему. Выяснил, что полевичек Q101 неисправен, буду искать замену. R109 почему-то показывает 01.2 вместо 0.56 +-5%. А FB101 преобразователь, как я понял, подскажите, как проверить... Спасибо


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: L1753S не подает признаков жизни
СообщениеДобавлено: 09 июл 2018, 18:31 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 16 окт 2016, 15:57
Наличности на руках:
563.09

Сообщения: 619
Откуда: Украина, Киев
Пожалуйста, поблагодарить можете нажав соответствующую кнопку в моем сообщении!
И, на всякий проверьте все мощные резюки и диоди!
Полевик можете поставить с других БП? главное не меньше 600в и 7а, по даташиту на ваш SSS7N60B


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: L1753S не подает признаков жизни
СообщениеДобавлено: 10 июл 2018, 09:20 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 04 май 2018, 18:01
Наличности на руках:
18.08

Сообщения: 28
Откуда: Belarus
Omakman писал(а):
R109 почему-то показывает 01.2 вместо 0.56 +-5%.

Вопрос, может, глупый, но вы учли сопротивление щупов? Я бы на вашем месте проверил ещё и стабилитрон, который возле полевика и заменил бы ШИМ


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: L1753S не подает признаков жизни
СообщениеДобавлено: 10 июл 2018, 09:40 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 16 окт 2016, 15:57
Наличности на руках:
563.09

Сообщения: 619
Откуда: Украина, Киев
Paylik1987@mail.ru писал(а):
и заменил бы ШИМ


Прикольно, вы читаете сообщения выше, их там не так уж много!
Omakman [ТС] написал в шапке: Заменил ШИМ LAF0001 на FAN7601


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: L1753S не подает признаков жизни
СообщениеДобавлено: 10 июл 2018, 11:14 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 22 окт 2014, 07:24
Наличности на руках:
29.01

Сообщения: 30
Откуда: Kizil
Резистор измерял, отпаяв лишь одну ногу и, думаю, это не есть хорошо - сегодня измерю, отпаяв обе. Полевичек скорее всего завтра найду. FB101 звонится.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: L1753S не подает признаков жизни
СообщениеДобавлено: 10 июл 2018, 12:39 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 16 окт 2016, 15:57
Наличности на руках:
563.09

Сообщения: 619
Откуда: Украина, Киев
Не трогайте этот резистор: R109 почему-то показывает 01.2 вместо 0.56 +-5%
точность измерения мультиметром не большая, сопротивления щупов, он живой!


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: L1753S не подает признаков жизни
СообщениеДобавлено: 10 июл 2018, 17:14 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 22 окт 2014, 07:24
Наличности на руках:
29.01

Сообщения: 30
Откуда: Kizil
D201, D202, D203, R201, R202, R110 исправные. Нашел полевик. Заменил на SMK 0965 (650В, 9А). Ситуация не изменилась. Заменил PC201, U201 и с обратной стороны платы R122 и R103. Теперь вместо 5В = 0.01В ,а вместо 12В при первом подключении = 4.7 В и снижалось, при повторном = 1.7 В и падало, затем 0.37 и медленнее снижалось и т.д. ...может ШИМ попался неисправный, ведь я снял его с платы, о судьбе которой мне ничего не известно... ? Поищу ШИМ...


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: L1753S не подает признаков жизни
СообщениеДобавлено: 10 июл 2018, 17:30 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 16 окт 2016, 15:57
Наличности на руках:
563.09

Сообщения: 619
Откуда: Украина, Киев
Какое напряжение на 1-м и 7-м выводе ШИМ?
Раз у вас были вздутые все кондери, даже сетевой, то замените еще два маленьких С103 и С105 обязательно!


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: L1753S не подает признаков жизни
СообщениеДобавлено: 10 июл 2018, 17:39 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 22 окт 2014, 07:24
Наличности на руках:
29.01

Сообщения: 30
Откуда: Kizil
На 1-м колеблется 0.02 - 0.05 В, а на 2-м колеблется -0.03 - 0.02.
---------- Добавлено спустя 38 секунд: ----------
2-й - это всмысле 7-й.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: L1753S не подает признаков жизни
СообщениеДобавлено: 10 июл 2018, 18:11 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 16 окт 2016, 15:57
Наличности на руках:
563.09

Сообщения: 619
Откуда: Украина, Киев
На 1-й вывод должно приходить высокое напряжение, для запуска ШИМ, на 7-й вывод приходит питание с транса после запуска ШИМ, проверьте резистор R108 (отметил на фото).


У вас нет доступа для просмотра вложений:
1. Пожалуйста авторизуйтесь или зарегистрируйтесь.
2. Вы должны иметь 15 (ПЯТНАДЦАТЬ) или более сообщений.
3. У нас можно купить доступ к файлам.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: L1753S не подает признаков жизни
СообщениеДобавлено: 10 июл 2018, 18:25 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 22 окт 2014, 07:24
Наличности на руках:
29.01

Сообщения: 30
Откуда: Kizil
R108 жив, а вот стабилитрон ZD101 звонится в пробой. Как аналог к нему подобрать?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: L1753S не подает признаков жизни
СообщениеДобавлено: 10 июл 2018, 19:00 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 16 окт 2016, 15:57
Наличности на руках:
563.09

Сообщения: 619
Откуда: Украина, Киев
Какая маркировка у него? Он параллельно R109?
Я уже не за компом, пишу с мобилки.
На какое он напряжение?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: L1753S не подает признаков жизни
СообщениеДобавлено: 11 июл 2018, 00:52 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 04 май 2018, 18:01
Наличности на руках:
18.08

Сообщения: 28
Откуда: Belarus
Omakman писал(а):
Нашел полевик. Заменил на SMK 0965 (650В, 9А). Ситуация не изменилась. Заменил PC201, U201 и с обратной стороны платы R122 и R103. .может ШИМ попался неисправный, ведь я снял его с платы, о судьбе которой мне ничего не известно... ? Поищу ШИМ...

Ваша стратегия ремонта в корне неверна. Пока вы будете по 1 детальке менять-будут гореть недавно установленные. там обвязки у шима раз-два и обчелся. Прежде чем включать блок питания в сеть откидаваешь полевик, даешь шиму питание вольт 12-14 и смотришь осликом сигнал на затворе. стабилитрон который висит на 7 ноге 18 вольт.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: L1753S не подает признаков жизни
СообщениеДобавлено: 11 июл 2018, 10:51 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 22 окт 2014, 07:24
Наличности на руках:
29.01

Сообщения: 30
Откуда: Kizil
Маркировка "3 С2". По схеме - это MTZJ 3.3В. Про стратегию согласен.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: L1753S не подает признаков жизни
Bot Image
Сообщения: 43
Откуда: localhost
Не в сети
 
 Заголовок сообщения: Re: L1753S не подает признаков жизни
СообщениеДобавлено: 12 июл 2018, 01:13 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 16 окт 2016, 15:57
Наличности на руках:
563.09

Сообщения: 619
Откуда: Украина, Киев
Стабилитрон есть почти в каждом любом бп, и ШИМ пробовали менять? Не пойму почему нету на 1-м выводе напряжения.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: L1753S не подает признаков жизни
СообщениеДобавлено: 12 июл 2018, 06:40 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 22 окт 2014, 07:24
Наличности на руках:
29.01

Сообщения: 30
Откуда: Kizil
Ставлю исправный стабилитрон - он начинает звониться в пробой, снимаю его, проверяю - исправный.
---------- Добавлено спустя 2 минуты 4 секунды: ----------
ШИМ нашёл ещё один, но тоже с платы с неизвестной судьбой. С ним такая же ситуация.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: L1753S не подает признаков жизни
СообщениеДобавлено: 12 июл 2018, 07:29 
Продвинутый форумчанин
Продвинутый форумчанин
Аватара пользователя
Зарегистрирован: 29 июл 2015, 20:18
Наличности на руках:
609.64

Сообщения: 1091
Откуда: Дальний Восток
Omakman писал(а):
он начинает звониться в пробой, снимаю его, проверяю - исправный.

глянь внимательно схему где он установлен и отстань от него



_________________
Очень трудно найти в тёмной комнате чёрную кошку, особенно, если её там нет
Конфуций
Не в сети
 Профиль    
 
 Заголовок сообщения: Re: L1753S не подает признаков жизни
СообщениеДобавлено: 12 июл 2018, 09:32 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 16 окт 2016, 15:57
Наличности на руках:
563.09

Сообщения: 619
Откуда: Украина, Киев
Стабилитрон звонится на плате, потому что параллельно ему стоит низкоомный резистор 0,5ом, сделайте замеры на всех выводах шим, относительно минуса высокой стороны, минус сетевого кондера.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: L1753S не подает признаков жизни
СообщениеДобавлено: 20 июл 2018, 16:15 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 22 окт 2014, 07:24
Наличности на руках:
29.01

Сообщения: 30
Откуда: Kizil
Поменял конденсаторы согласно номиналам в сервисмануале (стояли все 1000х25V), поставил новый Q101. На разъёме (pin5,6) появилось 5V, pin1,2 - 17.9V. На FAN7601 (pin1) - 295V, pin7 - 10.2-11.2V. А на U301 (pin2) отсутствует 3.3V и появился звук, похожий на стрекотание в области U301. При подключении нагрузки напряжения на разъёме пропадают. Может быть проблема в U301 ?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: L1753S не подает признаков жизни
СообщениеДобавлено: 20 июл 2018, 17:00 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 16 окт 2016, 15:57
Наличности на руках:
563.09

Сообщения: 619
Откуда: Украина, Киев
Отключите лампы подсветки, будет гудеть в районе U301.
Отключите инвертор вообще, убрав перемичку или предохранитель по питанию его, пробуйте запускать! или R303


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: L1753S не подает признаков жизни
СообщениеДобавлено: 20 июл 2018, 18:23 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 22 окт 2014, 07:24
Наличности на руках:
29.01

Сообщения: 30
Откуда: Kizil
Убрал R303 - стрекотание осталось.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: L1753S не подает признаков жизни
СообщениеДобавлено: 20 июл 2018, 22:35 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 16 окт 2016, 15:57
Наличности на руках:
563.09

Сообщения: 619
Откуда: Украина, Киев
В инверторе проверьте сборки мосфетов U303 U304


Не в сети
 Профиль    
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 24 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. FP92E Q9C5 не подает признаков жизни

в форуме BenQ

Akir1

2

2055

15 дек 2013, 21:48

Akir1 Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. CX600X (MS-1682) не подает признаков жизни

в форуме MSI

techno_rock

2

1420

16 окт 2013, 22:17

techno_rock Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. Ulefone Metel не подает признаков жизни

в форуме Китайские телефоны

viteknet

2

326

25 сен 2017, 00:43

viteknet Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Asus X50VL не подает признаков жизни

в форуме ASUS

daki

4

1284

18 июн 2013, 22:38

RsM Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Asus К50i не подает признаков жизни

в форуме ASUS

mistikus15

11

3145

16 май 2013, 01:00

v051486 Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: