Текущее время: 12 дек 2017, 14:29





 Страница 1 из 1 [ Сообщений: 7 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: GA-M52L-S3 - автозапуск и проблема с питанием процессора
СообщениеДобавлено: 23 фев 2017, 21:17 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 02 май 2016, 22:51
Наличности на руках:
242.74

Сообщения: 169
Откуда: Дом 15
Здравствуйте!
Мать GA-M52L-S3 (rev 2.0)
При подаче питания происходит автозапуск.
После автозапуска на процессоре на 4-5 сек. появляется напряжение и пропадает. Параллельно с этим пропадает сигнал EN на управляющей ШИМке (ISL6312), идущий напрямую с чипсета (NV-6100-430-N-A3). Также пропадает сигнал с PWROK на мульте (IT8716F-S)
Все остальные напряжения имеются: 12В 5В 3,3В 2,5В 1,8В 1,2В...
На кнопке PWR = 0,68В (идет на 106 ногу ERR# мульта)
На кнопке RESET = 3,3B
На контакте PCI А15 - 0,18В
Пост кодов естественно нет (на карте горит FF, ну и как только пропадает напруга на проце гаснет индикатор "Clock", на второй ножке м/с биос тишина).
Ничего не греется, кроме чипсета. Чипсет (без радиатора) за 30-40сек. нагревается примерно до 55-60°С. Прогрев ничего не меняет.
Буду рад любым Вашим советам!


Не в сети
 Профиль    
 
 Заголовок сообщения: GA-M52L-S3 - автозапуск и проблема с питанием процессора
Bot Image
Сообщения: 43
Откуда: localhost

Не в сети
 
 Заголовок сообщения: Re: GA-M52L-S3 - автозапуск и проблема с питанием процессора
СообщениеДобавлено: 24 фев 2017, 01:17 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 10 мар 2012, 00:46
Наличности на руках:
125.81

Сообщения: 454
Откуда: Россия, Севастополь
Джони писал(а):
На кнопке PWR = 0,68В

Снимите защитный диод Q97, если напряжение не вернется к 5 вольтам, то мульт под замену.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: GA-M52L-S3 - автозапуск и проблема с питанием процессора
СообщениеДобавлено: 24 фев 2017, 20:19 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 02 май 2016, 22:51
Наличности на руках:
242.74

Сообщения: 169
Откуда: Дом 15
Rimlen писал(а):
Снимите защитный диод Q97, если напряжение не вернется к 5 вольтам, то мульт под замену

Q97 цел, его снятие ничего не изменило(
Получается что из-за вышедшего из строя мульта чипсет сбрасывает питание с проца!? Так ли это? :du_ma_et:

Чем можно попробовать заменить IT8716F-S FXS (GB)?
Можно ли попробовать что нибудь из этого (хотя бы для проверки, не на постоянной основе):
IT8718F-S HXS (GB)
IT8718F-S EXS (GB)
и пара 8712 имеется...


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: GA-M52L-S3 - автозапуск и проблема с питанием процессора
СообщениеДобавлено: 25 фев 2017, 00:46 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 10 мар 2012, 00:46
Наличности на руках:
125.81

Сообщения: 454
Откуда: Россия, Севастополь
Джони писал(а):
IT8718F-S HXS (GB


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: GA-M52L-S3 - автозапуск и проблема с питанием процессора
СообщениеДобавлено: 25 фев 2017, 07:29 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 13 июл 2011, 14:36
Наличности на руках:
52.02

Сообщения: 37
Откуда: караганда
Проверьте узел на транзисторе q114(может просаживать pwrbtsw)

Отправлено с моего SM-E500F через Tapatalk


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: GA-M52L-S3 - автозапуск и проблема с питанием процессора
СообщениеДобавлено: 25 фев 2017, 23:51 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 02 май 2016, 22:51
Наличности на руках:
242.74

Сообщения: 169
Откуда: Дом 15
Arkadiy777 писал(а):
Проверьте узел на транзисторе q114

Узел не распаян.

Rimlen писал(а):
Джони писал(а):
IT8718F-S HXS (GB

Заменил на указанный. Проблема с запуском решилась. На кнопку реагирует адекватно (вкл\выкл).
На контакте А15 - 3,3В. Напруга с проца не пропадает.
При попытке запуска пробегает 4-5 пост-кодов и останавливается на С1...Из спикера параллельно пост-кодам раздаются тихие щелчки...и тишина.
Напряжения на памяти в норме: 0,9В 1,8В 3,3В. Память исправна.
Вряд ли причина в неродном MIO, значит проблема где-то еще :-( Мост, сокет, БИОС...

Дополню:
Описанная выше ситуация с кодом С1 наблюдается с процем Sempron 3200+
Попробовал проц Атлон Х3 460. Пост коды не бегут совсем (FF). Из спикера слышны постоянные щелчки, на пост-карте мигает индикатор RESET (на А15 = 2,5В-2,8В)
Мать поддерживает оба проца вроде...


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: GA-M52L-S3 - автозапуск и проблема с питанием процессора  [РЕШЕНО]
СообщениеДобавлено: 21 май 2017, 16:58 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 02 май 2016, 22:51
Наличности на руках:
242.74

Сообщения: 169
Откуда: Дом 15
Джони писал(а):
Мать GA-M52L-S3... (rev 2.0)

Джони писал(а):
...останавливается на С1..

Причина неисправности (пост-код C1) в чипсете NV-6100-430-N-A3. Мать стартанула только после пропайки чипсета (просто прогреть, сильно нажать и т.д. не достаточно). Отвал от подложки. Менять.
...
Также был заменен мульт IT8716F-S FXS GB на аналогичный.
Всем спасибо!


Не в сети
 Профиль    
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 7 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Gigabyte GA-Z87M-HD3 Проблемы с питанием процессора

в форуме Gigabyte

Kant

2

620

01 мар 2016, 02:11

Kant Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. GTX670mx проблема с питанием

в форуме Ремонт десктопных видеокарт | Desktop video card repair

kasimden

25

1396

07 ноя 2015, 12:43

kasimden Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. SAPPHIRE HD 5970 проблема с питанием.

в форуме Ремонт десктопных видеокарт | Desktop video card repair

sr2007

6

1442

03 июн 2014, 19:39

sr2007 Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. Acer (LA-6901P) Проблема с питанием

в форуме Acer & eMachines

gre6nik58

4

361

09 авг 2016, 18:04

Черномор Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Asus R9 280x Проблема с питанием

в форуме Ремонт десктопных видеокарт | Desktop video card repair

ВадимКупр

5

701

10 дек 2016, 11:21

ВадимКупр Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 6


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: