Текущее время: 25 окт 2020, 14:03





 Страница 1 из 1 [ Сообщений: 22 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: Asus B85-PLUS проблемы с +1.05ME
СообщениеДобавлено: 27 май 2019, 15:04 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 20 янв 2018, 15:59
Наличности на руках:
240.23

Сообщения: 449
Откуда: Питер
Плата ревизии 1.01
PU705 (RT9025) была подбита по питанию Vin (22 Ом), и выдавала +1.05ME 0,7В на выходе. Греется в дежурке. Плата включалась и выключалась с кнопки, но резет на посткарте был активен, пост-кодов нет. Заниженное +1.05ME появлялось сразу при подаче питания, как и на 1155 B75 асусах.
Фазы проца, память запитывались при нажатии на кнопку. На плате есть ещё RT9025 (PU702), и она формирует +1.5PCH без проблем. +1.05PCH поднимается. Это всё до замены PU705.
Затем я поставил RT9025 с рабочей асус B75M-A, и теперь нет реакции на кнопку, +1.05ME не формируется в дежурке. Сигнал S SLP A# на PQ718 0В. Почему такая странная реакция на замену? На 6 выводе PU705 к.з. нет (более 400 Ом). Флешку биоса шил и менял.


У вас нет доступа для просмотра вложений:
1. Пожалуйста авторизуйтесь или зарегистрируйтесь.
2. Вы должны иметь 15 (ПЯТНАДЦАТЬ) или более сообщений.
3. У нас можно купить доступ к файлам.


Последний раз редактировалось Lost code 27 май 2019, 16:03, всего редактировалось 1 раз.

Не в сети
 Профиль    
 
 Заголовок сообщения: Asus B85-PLUS проблемы с +1.05ME
Bot Image
Сообщения: 44
Откуда: localhost
 Заголовок сообщения: Re: Asus B85-PLUS проблемы с +1.05ME
СообщениеДобавлено: 27 май 2019, 15:42 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 03 сен 2016, 03:12
Наличности на руках:
467.37

Сообщения: 411
Откуда: Винница, Украина
+5VSB и +3VSB формируются?


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Asus B85-PLUS проблемы с +1.05ME
СообщениеДобавлено: 27 май 2019, 15:57 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 20 янв 2018, 15:59
Наличности на руках:
240.23

Сообщения: 449
Откуда: Питер
vinservice
да, они есть.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus B85-PLUS проблемы с +1.05ME
СообщениеДобавлено: 27 май 2019, 16:14 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 03 сен 2016, 03:12
Наличности на руках:
467.37

Сообщения: 411
Откуда: Винница, Украина
На SPI активность присутствует? RT9025 можно попробовать запустить принудительно сняв PQ718. Может какой smd элемент сдули.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Asus B85-PLUS проблемы с +1.05ME
СообщениеДобавлено: 27 май 2019, 16:48 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 20 янв 2018, 15:59
Наличности на руках:
240.23

Сообщения: 449
Откуда: Питер
vinservice микруха биос не запитывается тоже. Хаб видимо не поднимает питание VCCSPI (+3V EPW).
Попробую снять PQ718.
---------- Добавлено спустя 1 час 29 минут 49 секунд: ----------
нашел схожую тему, но с b85 гигабайт тут
По схеме на этот гигабайт, VCCSPI там зовется VCC3_ME, и должно появляться в дежурке.
А напряжение +1.05ME должно штатно появляться в дежурке? Там мнения разделились.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus B85-PLUS проблемы с +1.05ME
СообщениеДобавлено: 27 май 2019, 18:52 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 03 сен 2016, 03:12
Наличности на руках:
467.37

Сообщения: 411
Откуда: Винница, Украина
Lost code писал(а):
А напряжение +1.05ME должно штатно появляться в дежурке

Судя по схеме должно подниматься после нажатия кнопки, слип S_SLP_A# снимается.
RTC reset производили?


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Asus B85-PLUS проблемы с +1.05ME
СообщениеДобавлено: 27 май 2019, 20:48 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 20 янв 2018, 15:59
Наличности на руках:
240.23

Сообщения: 449
Откуда: Питер
vinservice снял PQ718, появилось +1.05ME, но реакции на кнопку также нет. S_SLP_A# также 0В.
Заменю PQ718 с донора на всякий случай.
После каждой манипуляции, сбрасываю cmos вытаскиванием батарейки, и ещё вынимаю-вставляю процессор.
---------- Добавлено спустя 36 минут 53 секунды: ----------
Итак, после замены PQ718 появилась реакция на кнопку. Один старт на долю секунды и остановка. Далее плата сама не пытается стартовать, пока не нажмешь кнопку.
За эту долю секунды, тестер успевает замерить такие напряжения:
S_SLP_A# успевает подняться до 0,5В.
VCCSPI 1,0В,
+1.05ME 0,15В,
+1.05PCH 0,5В,
+1.5PCH 1,0В.

Но нет подъема S_MEPWROK (APWROK), измерял на PQ719, PQ720. Их замена ничего не поменяла.


У вас нет доступа для просмотра вложений:
1. Пожалуйста авторизуйтесь или зарегистрируйтесь.
2. Вы должны иметь 15 (ПЯТНАДЦАТЬ) или более сообщений.
3. У нас можно купить доступ к файлам.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus B85-PLUS проблемы с +1.05ME
СообщениеДобавлено: 28 май 2019, 10:43 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 03 сен 2016, 03:12
Наличности на руках:
467.37

Сообщения: 411
Откуда: Винница, Украина
Lost code писал(а):
нет подъема S_MEPWROK

Этот сигнал по идее должен подниматься после снятия слипа S_SLP_A#


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Asus B85-PLUS проблемы с +1.05ME
СообщениеДобавлено: 28 май 2019, 14:59 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 20 янв 2018, 15:59
Наличности на руках:
240.23

Сообщения: 449
Откуда: Питер
снял PQ719, PQ720. Появился S_MEPWROK, и плата при нажатии на кнопку рестартует раз в секунду с зажатым резетом. Нет DRAMPWROK, PROCPWRGD, хотя есть питание памяти и фаз проца, и P_VRMPWRGD на PQ803 поднимается.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus B85-PLUS проблемы с +1.05ME
СообщениеДобавлено: 28 май 2019, 23:40 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 10 мар 2012, 00:46
Наличности на руках:
219.39

Сообщения: 698
Откуда: Россия, Севастополь
Lost code писал(а):
Нет DRAMPWROK, PROCPWRGD

Должны появится после того, как мульт PWROK мосту пришлет.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Asus B85-PLUS проблемы с +1.05ME
СообщениеДобавлено: 29 май 2019, 02:43 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 20 янв 2018, 15:59
Наличности на руках:
240.23

Сообщения: 449
Откуда: Питер
Rimlen писал(а):
PWROK

НА 39 ноге мульта около 2,7В удается выловить тестером в момент, когда плата пытается стартануть. Этот O_PWROK через резистор 22 Ом идет на нулевик SR98 возле хаба, и подается в хаб на вывод S_PWROK. Но хаб не читает флешку биоса.
И в этой теме человеку помогла прошивка биос, чтобы появился DRAMPWROK, PROCPWRGD.
Вообще, искусственно поднимать эти сигналы бессмысленно, верно? У меня плата спотыкалась на S_MEPWROK (APWROK), и я снял PQ719, PQ720, чтобы S_MEPWROK появился.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus B85-PLUS проблемы с +1.05ME
СообщениеДобавлено: 29 май 2019, 23:38 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 10 мар 2012, 00:46
Наличности на руках:
219.39

Сообщения: 698
Откуда: Россия, Севастополь
Lost code писал(а):
верно?

Верно, все эти костыли не помогут нормально (как положено) сниматься S_SLP_A#, вопрос в том, почему он не снимается.
Учитывая постоянные выходы из строя этих мостов, виновником данного явления может быть сам мост.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus B85-PLUS проблемы с +1.05ME
СообщениеДобавлено: 30 май 2019, 03:57 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 16 ноя 2018, 03:41
Наличности на руках:
430.81

Сообщения: 332
Откуда: Kazakhstan, Shymkent
Хаб под замену.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Asus B85-PLUS проблемы с +1.05ME
СообщениеДобавлено: 14 июн 2019, 18:31 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 20 янв 2018, 15:59
Наличности на руках:
240.23

Сообщения: 449
Откуда: Питер
Опять вернулся к этой плате. Оказалось, у резистора 4,7 Ом, через который подается 5В на шим питания процессора с колодки АТХ, плавал номинал. Заменил его. Но улучшений не произошло.
И не поднимается VCCIO_CPU, его можно отследить на HC13 над сокетом.
На рабочей H81M-K VCCIO_CPU равен 1,01В после нажатия на кнопку. С отброшенной косичкой 12В, VCCIO_CPU равен нулю.
Интересно, может шим подгорел?


У вас нет доступа для просмотра вложений:
1. Пожалуйста авторизуйтесь или зарегистрируйтесь.
2. Вы должны иметь 15 (ПЯТНАДЦАТЬ) или более сообщений.
3. У нас можно купить доступ к файлам.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus B85-PLUS проблемы с +1.05ME
СообщениеДобавлено: 14 июн 2019, 19:08 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 03 сен 2016, 03:12
Наличности на руках:
467.37

Сообщения: 411
Откуда: Винница, Украина
После резистора у шим какое сопротивление?


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Asus B85-PLUS проблемы с +1.05ME
СообщениеДобавлено: 14 июн 2019, 19:39 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 20 янв 2018, 15:59
Наличности на руках:
240.23

Сообщения: 449
Откуда: Питер
2,98 кОм


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus B85-PLUS проблемы с +1.05ME
Bot Image
Сообщения: 44
Откуда: localhost
 Заголовок сообщения: Re: Asus B85-PLUS проблемы с +1.05ME
СообщениеДобавлено: 14 июн 2019, 19:58 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 03 сен 2016, 03:12
Наличности на руках:
467.37

Сообщения: 411
Откуда: Винница, Украина
Lost code писал(а):
2,98 кОм

Маловато для VCC шим


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Asus B85-PLUS проблемы с +1.05ME
СообщениеДобавлено: 14 июн 2019, 21:02 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 20 янв 2018, 15:59
Наличности на руках:
240.23

Сообщения: 449
Откуда: Питер
Сейчас 3,05 кОм стало.
Отпаял аналогичный резистор 2,2 Ом в цепи VCC5 на рабочей H81M-K, со стороны шима 3,57 кОм
Этот вывод шима VCC5 подключен в схеме, он не в воздухе висит. Кажется, значение приемлемое.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus B85-PLUS проблемы с +1.05ME
СообщениеДобавлено: 16 окт 2020, 18:29 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 11 окт 2016, 11:15
Наличности на руках:
58.54

Сообщения: 59
Откуда: Kazakhstan
Типовая мать. Так же нет поднятия slp_a. Именно все так же... после того как поменял RT-шимку. Думал она виной... Пока склоняюсь что хаб. SLP_s3 и s4 до или после slp_a поднимаются???? Мать то врубалась то нет... могла в ходе работы выключиться и пол дня не включаться и.т.д сиптомы.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Asus B85-PLUS проблемы с +1.05ME
СообщениеДобавлено: 18 окт 2020, 01:18 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 20 янв 2018, 15:59
Наличности на руках:
240.23

Сообщения: 449
Откуда: Питер
dak20
хаб труп (по МЕ прилетает 5В), у гитарюги есть про z97 асус, но суть та же.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus B85-PLUS проблемы с +1.05ME
СообщениеДобавлено: 18 окт 2020, 09:56 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 11 окт 2016, 11:15
Наличности на руках:
58.54

Сообщения: 59
Откуда: Kazakhstan
Lost code писал(а):
хаб труп (по МЕ прилетает 5В), у гитарюги есть про z97 асус, но суть та же.

У меня там было то нет 1.05.... смотрел на енебл. Думал мож что в его обвязке. Но вроде все живое самого SLP_a нет. Глунл даташит на чипсет и поверскивенс так вот в даташите slp_a вроде до s3-s4 поднимается а в поверсиквенс наоборот s3 s4 думаю может их что садит... Где правда кто первее запускается, если знайте напишите пожалуйста. Хотя проще так проверить откивнут ножки с мульта, но все же... Может мульт дохлый... нестабильно работала она.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus B85-PLUS проблемы с +1.05ME
СообщениеДобавлено: 19 окт 2020, 00:36 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 16 ноя 2018, 03:41
Наличности на руках:
430.81

Сообщения: 332
Откуда: Kazakhstan, Shymkent
У Асуса типовуха с 1,05МЕ. шим махнуть надо или хабу хана.


Не в сети
 Профиль    
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 22 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
В этой теме нет новых непрочитанных сообщений. Asus b85 plus lga 1150 поиск номиналов

в форуме Asus

Vanderbit

4

895

08 май 2018, 17:04

Vanderbit Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. asus b85-plus 1.01 нет инициализации

в форуме Asus

GigaBlyate

3

354

18 июл 2019, 16:34

felix2604 Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. ASUS b85 Plus rev 1.01 ищу полный дамп биоса с рабочей платы

в форуме Asus

GrGosha

3

190

13 сен 2020, 16:38

sergej66 Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. ASUS b85 Plus rev 1.01 долгий старт до логотипа производителя

в форуме Asus

GrGosha

19

327

29 сен 2020, 18:58

GrGosha Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Новая материнская плата Socket 1150 asus B85-G/SI

в форуме Продам | Selling

maxr1979

0

849

26 янв 2015, 09:51

maxr1979 Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: personalkomp и гости: 11


Реклама


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: