Текущее время: 20 июн 2018, 13:46





 Страница 1 из 1 [ Сообщений: 16 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: MS-7641 ver.3.0 не стартует
СообщениеДобавлено: 11 сен 2017, 22:28 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 20 авг 2017, 06:22
Наличности на руках:
30.37

Сообщения: 56
Откуда: Уфа
Попала в руки плата 760GM-P23 (FX). Не стартует.
Включается, на посткарте ресет не горит, процессор греется, CLK горит , мосты чуть тёплые. Посткоды- N.O.
Внешне всё целое.
Снял перепрошил биос. Включается, старта нет.
Стал замерять напряжение на ножках БИОС - 2,5,6 нога ноль вольт! Прозвонил сопротивление на землю от каждой из них - около 140 ком (кз точно нет).
На 1 - 3,24
3- 3,24
7 - 3,24
8 -3,24
Посмотрел по схеме подобной платы - 2 нога SPI DATAIN, 5 -SPI DATAOUT идут напрямую в ЮМ. Это приговор ЮМ или флещке? или что-то ещё можно сделать?
Рядом с флеш БИОС есть стабилизатор E17A (1117)
напряжения 1-GND, 2 out - 1.25, 3 input - 3.24v. Маловато на входе. 8 нога от неё запитана. На колодке питания БП- 3,37в.
Сопротивления по линиям питания нормальные.
Дорожки от флеш биос то что видны - ок.
Может схему, бордвью дадите посмотреть у кого есть.


Не в сети
 Профиль    
 
 Заголовок сообщения: MS-7641 ver.3.0 не стартует
Bot Image
Сообщения: 43
Откуда: localhost

Не в сети
 
 Заголовок сообщения: Re: MS-7641 ver.3.0 не стартует
СообщениеДобавлено: 11 сен 2017, 22:31 
Продвинутый форумчанин
Продвинутый форумчанин
Аватара пользователя
Зарегистрирован: 15 мар 2014, 21:00
Наличности на руках:
1,733.28

Сообщения: 1795
Откуда: Morocco
Schematic and boardview: viewtopic.php?f=239&t=346&p=218299&hilit=%2A7641%2A#p218299



_________________
В личке все ответы платные
Не в сети
 Профиль    
 
 Заголовок сообщения: Re: MS-7641 ver.3.0 не стартует
СообщениеДобавлено: 11 сен 2017, 23:36 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 24 фев 2015, 17:43
Наличности на руках:
21.08

Сообщения: 39
Откуда: Днепр
Севера в них дохнут от перегревов как и в ноутах. Наверное в пыли была, не охлаждалась? Как для диагностики дунуть феном на 215-06740??


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: MS-7641 ver.3.0 не стартует
СообщениеДобавлено: 12 сен 2017, 00:13 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 20 авг 2017, 06:22
Наличности на руках:
30.37

Сообщения: 56
Откуда: Уфа
Мне попала без пыли, в комп.ремонте на стене висела - типа картинка.
Слыхал про дохнуший СМ на этом чипсете.
Но думаю феном греть не буду- снизу мелочь под севером слетит.
На прожекторе 150вт, минут пять можно бы погреть, но ведь не греется мост!
И я пока не разобрался с нулевыми напряжениями на флешке.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: MS-7641 ver.3.0 не стартует
СообщениеДобавлено: 12 сен 2017, 11:34 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 29 сен 2012, 16:09
Наличности на руках:
0.00

Сообщения: 25
Откуда: Россия
Если есть возможность смотри осцилом обмен на шине SPI. При отсутствии импульсов, смотри сброс на процессоре CPURST,если нет то скорее всего север, при наличии обрати внимание на юг, а именно сигнал CPU PWGD.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: MS-7641 ver.3.0 не стартует
СообщениеДобавлено: 12 сен 2017, 22:55 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 20 авг 2017, 06:22
Наличности на руках:
30.37

Сообщения: 56
Откуда: Уфа
А может быть что какое-то питание на часть ЮМ не приходит и сразу три контакта флешки отключились?


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: MS-7641 ver.3.0 не стартует
СообщениеДобавлено: 13 сен 2017, 19:40 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 20 авг 2017, 06:22
Наличности на руках:
30.37

Сообщения: 56
Откуда: Уфа
Проверил все напряжения и детали вокруг ЮМ (схема и бордвью) - всё соответсвует.
Снимал флешку, контакты на плате 2,5,6 имеют сопротивление больше килоома отн. земли, но напряжения на них с и без флешки - ноль.
Смотрел сигнал сброса на процессоре LDT RST# : срабатывает +1,5в при нажатии ресет падает до 0. Сигнал PWGD - мерил на мульте - 5 в (может 3,23 - не записал, но помню что не меняется. SLP S5# -3.23в.
Погрел СМ на прожекторе, не помогло. Потом феном сверху и СМ и ЮМ чипы - эффекта нет. Всё нормально крутится, плата с кнопки выключается, процессор греется, ресет не горит, клок есть- посткод NO.
Ни СМ ни ЮМ не греются,- теплые и всё.
Есть плата Asrock g31m-s. У неё подобная проблема - на 3 и 6 ногах флеш биос напряжение ноль. Тоже всё крутится, но не стартует.

Получается это ЮМ дохлый?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: MS-7641 ver.3.0 не стартует
СообщениеДобавлено: 27 сен 2017, 17:34 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 21 сен 2017, 04:41
Наличности на руках:
281.41

Сообщения: 274
Откуда: Рубежное
Добрый день.
Почему не разобрались с питанием флешки?

 ! igils писал(а):
Потому, что питание флешки - нормальное.
А изменять импусьные сигналы тестером на 2, 5, 6 выводах - не есть нормально.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: MS-7641 ver.3.0 не стартует
СообщениеДобавлено: 28 сен 2017, 15:29 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 13 июн 2017, 15:43
Наличности на руках:
229.72

Сообщения: 210
Откуда: Владивосток
генерацию на часовом кварце смотрели, присутствует?


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: MS-7641 ver.3.0 не стартует
СообщениеДобавлено: 29 сен 2017, 22:10 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 20 авг 2017, 06:22
Наличности на руках:
30.37

Сообщения: 56
Откуда: Уфа
Генерация на часовом кварце есть. И на кварце клокера есть. Процессор греется.
Я может не там искал примеры ремонтов, но так и не смог понять про эти ноги флешки - на них не появляется напряжение - оно поступает от ЮМ или на флешке формируется?
Может дадите подсказку как разобраться с этим?
Прошивал БИОС и китайским 341 и LPT спаял, опыта с биосом, в том числе - удачной прошивки нет (скачивал с оф.сайтов БИОС для нужной платы, расширение подгонял и прошивал - подозреваю что неправильно это получается, что-то надо изменять в прошивке для программатора?). Я несколько плат оживил, но там без прошивки обошлось (я только учусь разбираться в схеме и принципах ремонта плат).
А про измерение тестером- на ножках рабочих плат спокойно ведь измеряется. Мерил осциллографом - ровные линии с шумами.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: MS-7641 ver.3.0 не стартует
СообщениеДобавлено: 30 сен 2017, 09:07 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 13 июн 2017, 15:43
Наличности на руках:
229.72

Сообщения: 210
Откуда: Владивосток
биос скачивали с оффсайта? этот? если этот, то там в архиве бинарник, ничего резать не надо, успешность записи во флешку проверяется верификацией, ну или последующим считыванием с сохранением в файл и сравнением с записываемым файлом.
Про измерение импульсных сигналов - "тестером" их мерить можно, только намеренные цифры как правило никакой ценной информации не несут.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: MS-7641 ver.3.0 не стартует
СообщениеДобавлено: 30 сен 2017, 11:08 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 20 авг 2017, 06:22
Наличности на руках:
30.37

Сообщения: 56
Откуда: Уфа
Я понимаю что осциллограф ( у меня есть GOS310 - 10 Мгц) показывает обмен сигналами флешпамяти и мультиметр его не заменит.
Вычитал вот по теме - про связь и обмен сигналами флешпамяти с мультом viewtopic.php?f=58&t=18874.
Проверю по этому направлению.
Спасибо за Ваши подсказки не замыкаться на ЮМ, а искать дальше.

Про файл прошивки вечером дома сверю и ипытаю, потом отвечу.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: MS-7641 ver.3.0 не стартует
СообщениеДобавлено: 01 окт 2017, 01:27 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 29 окт 2016, 13:08
Наличности на руках:
82.35

Сообщения: 62
Откуда: Москва
OzzyStr писал(а):
Вычитал вот по теме - про связь и обмен сигналами флешпамяти с мультом viewtopic.php?f=58&t=18874.

Не путайте - там ноутбук и у мультиконтроллера своя флешка с прошивкой этого самого мультиконтроллера.

В вашем случае с флешкой общается южный мост.

На счет обмена южного моста с флешкой по шине SPI - надо смотреть осциллографом в момент включения платы - проскакивают ли сигналы. Если опыта мало, есть видео https://www.youtube.com/watch?v=rycc2OP41Ys , где человек показывает процесс.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: MS-7641 ver.3.0 не стартует
СообщениеДобавлено: 16 окт 2017, 06:05 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 15 окт 2017, 16:08
Наличности на руках:
1.00

Сообщения: 1
Откуда: chelyabinsk
если нет пост кодов, умер южник мучения и потуги с замерами четны :ze_va_et:


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: MS-7641 ver.3.0 не стартует
СообщениеДобавлено: 12 июн 2018, 15:53 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 09 дек 2014, 18:51
Наличности на руках:
55.19

Сообщения: 43
Откуда: Ровно
нужная инфа по bios MS-7641 ver.3.0:
МАС в дампе прописан по адресу:
начало cf054 и продублирован начало 1ec022


Не в сети
 Профиль  ICQ  
 
 Заголовок сообщения: Re: MS-7641 ver.3.0 не стартует
СообщениеДобавлено: Вчера, 23:45 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 21 окт 2015, 17:48
Наличности на руках:
-8.99

Сообщения: 43
Откуда: Uzbekistan
nada menyat yujnaya mosti


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: MS-7641 ver.3.0 не стартует
Bot Image
Сообщения: 43
Откуда: localhost
Не в сети
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 16 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
В этой теме нет новых непрочитанных сообщений. ms-7641 ver 3.0

в форуме MSI

Zender

2

477

17 авг 2017, 10:01

Zender Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. msi ms-7641 ver 3.0

в форуме MSI

Toonnix

4

235

20 май 2018, 22:02

Спячкин Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. MS-7641 - 760GM-P23 (FX)не устанавливается виндовс

в форуме MSI

maga7395

5

1061

23 июл 2015, 11:43

maga7395 Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. MS-7641 не видит наушники/колонки кодек ALC887

в форуме MSI

}I{eneI{

7

2481

13 июл 2015, 16:29

Greengophantom Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. MSI ms-7641 rev: 3.11 760gm-p21 (fx) Нет видео

в форуме MSI

polyfox

6

1237

03 мар 2016, 19:32

polyfox Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: