Текущее время: 23 сен 2018, 11:30





 Страница 1 из 1 [ Сообщений: 8 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: MS-7254 ver:3.0 включается но не стартует.
СообщениеДобавлено: 26 авг 2018, 08:01 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 25 авг 2018, 12:34
Наличности на руках:
4.02

Сообщения: 4
Откуда: Екатеринбург
Подниму тему.

Имеется MS-7254 ver:3.0

Проблема в следующем. Если плату оставить на некоторое время с извлеченной батареей то можно добиться запуска платы.
Но если в последующем выключить и включить, то плата изображение перестает выводиться на монитор. И если зайти в биос или просто перезагрузить К+А+Д то результат тот же.
Может кто подсказать в чем может быть причина? Биос обновлял, не помогло.


Не в сети
 Профиль    
 
 Заголовок сообщения: MS-7254 ver:3.0 включается но не стартует.
Bot Image
Сообщения: 43
Откуда: localhost

Не в сети
 
 Заголовок сообщения: Re: MS-7254 ver:3.0 включается но не стартует.
СообщениеДобавлено: 26 авг 2018, 09:08 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 23 мар 2014, 19:12
Наличности на руках:
641.13

Сообщения: 317
Откуда: Краснодар
алгоритм я бы использовал такой:
использовать посткарту, что бы видеть, на каком моменте стопорится
проверить утечки по RTC_VCC
заменить SPI FLASH на новую и заведомо исправную, прошив программатором последний стабильный дамп
и уже от этого плясать.
У MSI не редки отвалы чипсета были, после проведения остальных мероприятий ориентируясь на показания посткарты можно и в эту сторону посмотреть


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: MS-7254 ver:3.0 включается но не стартует.
СообщениеДобавлено: 26 авг 2018, 21:19 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 23 мар 2014, 19:12
Наличности на руках:
641.13

Сообщения: 317
Откуда: Краснодар
еще замерь падение напряжения в режиме прозвонки на даталиниях по всем USB. Должно быть примерно одинаковое на всех портов, мерять относительно земли.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: MS-7254 ver:3.0 включается но не стартует.
СообщениеДобавлено: 08 сен 2018, 13:18 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 25 авг 2018, 12:34
Наличности на руках:
4.02

Сообщения: 4
Откуда: Екатеринбург
Итак получил POST карту KQCPET6-V6, более менее нормально работает только в слоту PCI, но и в PCI-E иногда работает.
Так вот. Если достаточно долго стоит с отключенным блоком питания и даже с батарей, то иногда запускается.
После К+А+Д останавливается. При этом карта показывает вначале С1 и тормозит на СF. Биос называется PHOENIX-AWARD. Так что не понятно на какой биос смотреть. Но выглядит как AWARD.
Микросхемы биос заказал. А есть ли у кого дамп на данную версию платы. Я нашел какой-то ROM от этой карты с версией 1.10 отсюда https://www.bios-mods.com/forum/Thread-MS-7254-VER-3-0

По всем дата линиям ЮСБ сопротивление в порядке.

По RTC_VCC утечек нет.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: MS-7254 ver:3.0 включается но не стартует.
СообщениеДобавлено: 08 сен 2018, 18:43 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 25 авг 2018, 12:34
Наличности на руках:
4.02

Сообщения: 4
Откуда: Екатеринбург
Решил не отключать питание и вот что вышло.
Если не отключать питание и оставить минут на 2-5 то будет удачный старт. Но так как диск не подключен, то останавливается на коде 02. Если после этого нажать К+А+Д то вылазит ошибка FF. После изменения в биосе 00.
При выдергивании шнура останавливается на FF. После перезагрузки на CF.
Если через 30 сек включить, то не стартует.
Почему-то в этом режиме стабильность запуска повышается.

Неужели так биос влияет на загрузку? Так как с отключением и не отлючением шнура все по разному.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: MS-7254 ver:3.0 включается но не стартует.
СообщениеДобавлено: 08 сен 2018, 23:50 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 23 мар 2014, 19:12
Наличности на руках:
641.13

Сообщения: 317
Откуда: Краснодар
почисти ластиком контакты CPU и оперативки, после чего протри изопропанолом.
если процессор исправен, память исправна, биос прошит правильным рабочим дампом и это не помогает - у тебя отвал севера, братан.
775 сокет в таком случае чинить смысла нет, разве что ради опыта.
Ах, да. Материнка в годах, могут вполне электролитические конденсаторы уйти в утечку, емкость потерять или подсохнуть и у них вырастет внутреннее сопротивление по переменному(пульсирующему) току, и чем выше частота пульсаций, тем больше ESR. Проверять отпайкой по одному и проверкой в ESR-метре.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: MS-7254 ver:3.0 включается но не стартует.
СообщениеДобавлено: 09 сен 2018, 08:58 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 08 апр 2015, 17:45
Наличности на руках:
10.04

Сообщения: 96
Откуда: Uzbekistan
Скорее всего полудохлый ЮМ.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: MS-7254 ver:3.0 включается но не стартует.
СообщениеДобавлено: 10 сен 2018, 11:27 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 08 сен 2018, 22:31
Наличности на руках:
11.05

Сообщения: 21
Откуда: Тюмень
а с кварцем всё нормально? генерация на нём есть? и стабильная ли?


Не в сети
 Профиль    
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 8 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. MS-7254 включается, но не стартует

в форуме MSI

belbog

4

1742

25 авг 2018, 19:11

Gromily4 Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. MS-7254 ver 2.1 нет запуска

в форуме MSI

Taifoon

13

3185

26 фев 2014, 14:53

belbog Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. MB: MS-7254 ver:3, нужно номиналы четырех конденсаторов электролитических

в форуме MSI

lampa007

4

1715

06 окт 2013, 20:27

aleksandr111 Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. H61MLV Ver:7.0 (IH61SMHS Ver:7.0) не включается

в форуме Ремонт материнских плат | Desktop and server motherboard repairs

Muhammad

6

653

26 окт 2017, 16:55

NEME$I$ Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. MS-7693 ver. 2.0 не стартует

в форуме MSI

major

14

1326

01 июн 2017, 21:23

major Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: Orbita105 и гости: 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: