Текущее время: 14 дек 2017, 08:24





 Страница 1 из 1 [ Сообщений: 4 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: MS-16GC1 VER:1.0 - нет изображения.
СообщениеДобавлено: 19 окт 2016, 19:34 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 15 сен 2016, 12:13
Наличности на руках:
197.27

Сообщения: 111
Откуда: Новочеркасск
MS-16GC1 VER:1.0 - нет изображения. При работе от блока питания, ноут работает нормально, изображение есть - не отключается. При включении только от батареи - ноут входит в операционную систему и пропадает изображение. Если при включении подключить внешний экран при включении от батареи, изображение не пропадает. Может кто сталкивался с аналогичным, подскажите в каком направлении искать причину.

Спасибо


Не в сети
 Профиль    
 
 Заголовок сообщения: MS-16GC1 VER:1.0 - нет изображения.
Bot Image
Сообщения: 43
Откуда: localhost

Не в сети
 
[ТС]
 Заголовок сообщения: Re: MS-16GC1 VER:1.0 - нет изображения.
СообщениеДобавлено: 20 окт 2016, 10:11 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 15 сен 2016, 12:13
Наличности на руках:
197.27

Сообщения: 111
Откуда: Новочеркасск
Прошил флешь видео, все так же


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: MS-16GC1 VER:1.0 - нет изображения.
СообщениеДобавлено: 21 ноя 2016, 05:00 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 13 мар 2015, 09:28
Наличности на руках:
3.01

Сообщения: 3
Откуда: Ванино
Вероятнее всего настройки драйверов самой ОС. Для проверки неплохо бы стартануть LiveCD / USB. Так-же необходимо проверить комбинацию клавиш Fn+F2 ... Fn+F6, которая отвечает за клон изо на 2 монитора ...


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: MS-16GC1 VER:1.0 - нет изображения.  [РЕШЕНО]
СообщениеДобавлено: 21 ноя 2016, 14:48 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 15 сен 2016, 12:13
Наличности на руках:
197.27

Сообщения: 111
Откуда: Новочеркасск
заменил чарджер, стал норм работать


Не в сети
 Профиль    
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 4 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. MS-16GC1 VER:1.0 - нет заряда батареи.

в форуме MSI

Александр_Т

1

389

17 окт 2016, 18:28

Александр_Т Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. MSI GE60 (ms-16gc1 rev:1.1) Will not start

в форуме MSI

draganzile

1

398

02 мар 2017, 19:15

kmk Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. MSI CR630 (MS-168B1 ver.1.0) Нет изображения

в форуме MSI

Andrew_Kovrov

5

904

17 мар 2016, 23:22

planetoxod Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. MSI GX640 (MS-16561 VER:2.1) Нет изображения

в форуме MSI

chepelvn

5

2401

30 окт 2017, 19:51

Rom Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. MSI GX640 (MS-16561 VER 2.1) нет изображения

в форуме MSI

egorofff

3

212

14 ноя 2017, 15:37

disa77 Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: