Текущее время: 25 апр 2017, 06:48





 Страница 1 из 1 [ Сообщений: 7 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: Focconn 915M12-GL-GLS дальше старта вентиляторов загрузка не идёт
СообщениеДобавлено: 11 мар 2016, 10:45 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 10 мар 2016, 18:13
Наличности на руках:
3.00

Сообщения: 3
Откуда: г.Красноярск
Прошу помощи в диагностике неисправности.
Подключен только БП и центральный процессор.

После запуска крутятся вентиляторы, процессор тёплый, южный, северный мост тоже.

Во вложении картинка, на которой отмечены транзисторы предположительно питающие процессор.
На транзисторах 1,2,3,4,5,6: Drain 12.27V, Gate и Source 0.01V
На транзисторах 7,8,9,10,11,12: Drain 0.01V, Gate и Source 0 V

В разъёмах ОЗУ на разных контактах напряжение 3.36V и 1.33V и 0V

Как вы понимаете, мультиметр держал в руках впервые.
Посткарты, схемы и программатора биос нет, но есть осциллограф

Помогите продиагностировать, буду выкладывать данные, которые надо уточнить

Изображение


Не в сети
 Профиль    
 
 Заголовок сообщения: Focconn 915M12-GL-GLS дальше старта вентиляторов загрузка не идёт
Bot Image
Сообщения: 43
Откуда: localhost

Не в сети
 
 Заголовок сообщения: Re: Focconn 915M12-GL-GLS дальше старта вентиляторов загрузка не идёт
СообщениеДобавлено: 11 мар 2016, 10:55 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 30 май 2015, 13:05
Наличности на руках:
68.03

Сообщения: 134
Откуда: минск
На фото нет батарейки смос поставте и пробуйте старт без батарейки могут не подыматься все напряжения


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Focconn 915M12-GL-GLS дальше старта вентиляторов загрузка не идёт
СообщениеДобавлено: 11 мар 2016, 11:45 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 10 мар 2016, 18:13
Наличности на руках:
3.00

Сообщения: 3
Откуда: г.Красноярск
manipulator писал(а):
На фото нет батарейки смос поставте и пробуйте старт без батарейки могут не подыматься все напряжения

Увы, с батарейкой результат тот же


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Focconn 915M12-GL-GLS дальше старта вентиляторов загрузка не идёт
СообщениеДобавлено: 12 мар 2016, 09:20 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 09 мар 2016, 10:53
Наличности на руках:
43.03

Сообщения: 19
Откуда: Беларусь
Так а на самом процессоре какое напряжение? Что посткарта показывает?
Очень режут глаза посадочые места под конденсаторы вокруг процессорного сокета. Так и хочется впаять сюда твердотельники.
Вот на этих посадочных местах и можно замерить напряжение питания процессора.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Focconn 915M12-GL-GLS дальше старта вентиляторов загрузка не идёт
СообщениеДобавлено: 14 мар 2016, 10:56 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 10 мар 2016, 18:13
Наличности на руках:
3.00

Сообщения: 3
Откуда: г.Красноярск
sheeck писал(а):
Вот на этих посадочных местах и можно замерить напряжение питания процессора.

Замерил на посадочных местах конденсаторов вокруг сокета: на всех 0.01V Однако проц ощутимо тёплый...


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Focconn 915M12-GL-GLS дальше старта вентиляторов загрузка не идёт
СообщениеДобавлено: 27 ноя 2016, 21:36 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 27 ноя 2016, 15:59
Наличности на руках:
23.02

Сообщения: 25
Откуда: Кострома
Есть ли питание на шиме процессора ? на ногах VCC, нужна BoardView по ней проще всего будет найти нужную ногу на которой менять, может все дела в шиме он дальше не дает ?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Focconn 915M12-GL-GLS дальше старта вентиляторов загрузка не идёт
СообщениеДобавлено: 27 ноя 2016, 22:18 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 22 ноя 2016, 09:38
Наличности на руках:
127.02

Сообщения: 61
Откуда: Северодонецк
В разъёмах ОЗУ на разных контактах напряжение 3.36V и 1.33V и 0V – VREF – 0в ???
Визуально смотрели плату на наличие обрыва дорожек и т.д.
Какое сопротивление на дросселях процессора, прозвоните мосфеты D/S, проц заведомо рабочий подкидывали, мост меряли, в разъеме АТХ напряжения меряли на 3,5,12 в подайте ЛБП смотрите потребление.


Не в сети
 Профиль    
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 7 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
В этой теме нет новых непрочитанных сообщений. np530u3c (lotus13) не входит в биос, не идет загрузка

в форуме Samsung

dobry

9

1432

30 июн 2015, 14:40

MSF113 Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. E300 samsung (Ba41--02097a) Не включаеся. 19в дальше ключей не идет

в форуме Samsung

Муаед

32

1172

13 авг 2015, 16:12

Муаед Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Toshiba L650D-16U (6050A2333201-MB-A02) не идет загрузка с hdd flash не заходит в bios

в форуме Toshiba

pashakly

3

742

20 авг 2014, 19:52

pashakly Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. Acer Aspire 5560 ms2319 (winstron JE50 SB MB 10338-1) Загрузка винды идет, на экране артефакты

в форуме Acer & eMachines

ekibastuz2015

10

332

26 янв 2017, 12:26

Lunalix Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. l850-d1b (plf/csf 45w uma & dsc mb rev 2.1) не идет дальше логотипа windows

в форуме Toshiba

_Рустам_

2

369

16 апр 2016, 15:09

_Рустам_ Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: