Текущее время: 19 авг 2019, 00:27






 Страница 1 из 1 [ Сообщений: 12 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: W650SH (6-71-W6500-D03) нет инициализации / замена хаба
СообщениеДобавлено: 14 май 2019, 15:54 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 17 сен 2016, 02:57
Наличности на руках:
133.47

Сообщения: 126
Откуда: РФ, Тюмень
Предыстория: На USB2.0 +-DATA попало +5V. Было К/З по +3VSB, сильно грелся хаб.

Заменил хаб(SR17E). мп включается, потребление 0.07А, стоит так 65 секунд и начинают 10 секунд мигать BD1/BD3 (NUM/CAPS LOCK) и выключается.
Без процессора такая же ситуация, - проц проверить негде. подкидывал другой вероятно рабочий, так же никаких изменений.
Прошивал биосы с форума (clear me тоже).
Х4 кварц 32.7кГц с хаба = есть.
Поменял EC IT8587E-FXA на CXS(оба читаются и пишутся через программатор Vert3), - никаких изменений.
При подаче питания с БП на обеих флешка

PL2 V_VDDQ_DIMM = 1.5V
PL4/PL5 NVVDD = 0V
PL6/PL7 VCCIN(cpu)= 0V
PL8 1.05V_LAN_M = есть
PL9 1.5VS = есть
PL10 3VSB = есть
PL11 5VSB = есть

Что может быть, ломаю мозг?! Чистить ME родного биоса?
---------- Добавлено спустя 14 минут 9 секунд: ----------
SUSB# и SUSC# =0V, при включении с кнопки =3V.
SYS5V = 5v
SYS10V = 10v
SYS15V = 15v


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: W650SH (6-71-W6500-D03) нет инициализации / замена хаба
СообщениеДобавлено: 14 май 2019, 23:59 
Продвинутый форумчанин
Продвинутый форумчанин
Аватара пользователя
Зарегистрирован: 06 ноя 2015, 01:16
Наличности на руках:
4,143.31

Сообщения: 2461
Откуда: Липецк
fraud72 писал(а):
PL6/PL7 VCCIN(cpu)= 0V

что есть на шиме?



_________________
Помогли - поблагодари.
Не в сети
 Профиль    
 
 Заголовок сообщения: Re: W650SH (6-71-W6500-D03) нет инициализации / замена хаба
СообщениеДобавлено: 15 май 2019, 11:11 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 25 окт 2016, 09:59
Наличности на руках:
21.19

Сообщения: 224
Откуда: 125
в том, что поставили живой хаб уверены?



_________________
Когда ты умер ты об этом не знаешь, только другим тяжело. То же самое ,когда ты тупой.
Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: W650SH (6-71-W6500-D03) нет инициализации / замена хаба
СообщениеДобавлено: 15 май 2019, 13:48 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 17 сен 2016, 02:57
Наличности на руках:
133.47

Сообщения: 126
Откуда: РФ, Тюмень
AndreyVl96 писал(а):
в том, что поставили живой хаб уверены?

нет. только пришёл с китаю. так же не уверен на все 146% что посадил его хорошо, осцила норм нету, кварц 25МГц не чем проверить.

planetoxod писал(а):
что есть на шиме?

PU6 (cpu шим) – нет VR_EN , он же ALL_SYS_PWRGD через PR175. Убрав PR175 подал 3.3v на VR_EN, появилось 1.69v на "PL6/PL7 VCCIN(cpu)".

Снял триггеры U10 и U24, поднял 124й пин на ЕС, убрал PR173, запаял PJ19 (входит 3.3vs) - это все связанные с ALL_SYS_PWRGD по схеме, но 3.3v всё равно куда-то пропадают. ALL_SYS_PWRGD -> GND = 10 КОм в выключенном состоянии, 1.9 КОм при включении.

На триггер U10 приходят:
1.05V_LAN_PWRGD = 3.3v
DDR1.5V_PWRGD = 3.3v
1.05VM_PWRGD = 3.3v
PCH1.5VS_PWRGD = 3.3v
DELAY_PWRGD = 0v
PCH_PWROK = 0v


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: W650SH (6-71-W6500-D03) нет инициализации / замена хаба
СообщениеДобавлено: 15 май 2019, 15:47 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 26 сен 2012, 21:53
Наличности на руках:
58.34

Сообщения: 290
Откуда: Kazan
Привет. 95% хаб в ребол. А если чип с китаю, то лучше поменять на новый.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: W650SH (6-71-W6500-D03) нет инициализации / замена хаба
СообщениеДобавлено: 15 май 2019, 17:19 
Продвинутый форумчанин
Продвинутый форумчанин
Аватара пользователя
Зарегистрирован: 06 ноя 2015, 01:16
Наличности на руках:
4,143.31

Сообщения: 2461
Откуда: Липецк
V1.05M_POERGO_AND ?



_________________
Помогли - поблагодари.
Не в сети
 Профиль    
 
 Заголовок сообщения: Re: W650SH (6-71-W6500-D03) нет инициализации / замена хаба
СообщениеДобавлено: 16 май 2019, 07:43 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 25 окт 2016, 09:59
Наличности на руках:
21.19

Сообщения: 224
Откуда: 125
Вы просто время тратите , нужно быть уверенным на 100% хотя бы в том, что вы его поставили нормально.
Б.у снять нет доноров?



_________________
Когда ты умер ты об этом не знаешь, только другим тяжело. То же самое ,когда ты тупой.
Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: W650SH (6-71-W6500-D03) нет инициализации / замена хаба
СообщениеДобавлено: 16 май 2019, 19:15 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 17 сен 2016, 02:57
Наличности на руках:
133.47

Сообщения: 126
Откуда: РФ, Тюмень
planetoxod писал(а):
V1.05M_POERGO_AND ?

это типа в U10A на выходе должно быть при положительных входящих 1.05V_LAN_PWRGD и DDR1.5V_PWRGD, но почему-то не появлялся, хоть и VDD3 на приходило тоже 3.3в. ну ладно, обошёл этот момент, повесил припоя на 2 и 3 ноги U10. Появилось там 3.3v и не пропадало, по в U10B всё равно ALL_SYS_PWRGD не поднимался при положительных 3.3в на 4 и 5 ногах. Ладно, и тут между 5 и 6 ногами припой кинул, ALL_SYS_PWRGD всё равно в просадке. - но это всё ерунда, ибо как уже писал, что снял всё куда идёт ALL_SYS_PWRGD по схеме, но просадка всё равно есть.

AndreyVl96 писал(а):
Вы просто время тратите , нужно быть уверенным на 100% хотя бы в том, что вы его поставили нормально. Б.у снять нет доноров?

б/у с доноров = нет таких.
на 100% конечно не уверен, так как садил как пришёл leadfree, но по +-data на всех усб прозвонка норм, 32.7кГц кварц выдаёт, 25мГц возможно тоже(по крайне мере питание на выводах есть). SUSB# и SUSC# поднимается до 3.3в при нажатии повер_он.

лучше расскажите какой порядок поднятия сигналов при включении (пока не снял хаб).

p.s. проц удалось проверить, рабочий.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: W650SH (6-71-W6500-D03) нет инициализации / замена хаба
СообщениеДобавлено: 16 май 2019, 22:34 
Продвинутый форумчанин
Продвинутый форумчанин
Аватара пользователя
Зарегистрирован: 06 ноя 2015, 01:16
Наличности на руках:
4,143.31

Сообщения: 2461
Откуда: Липецк
fraud72 писал(а):
обошёл этот момент, повесил припоя на 2 и 3 ноги U10.

зачем, может лучше разобраться? R148 есть ? U10 замени.



_________________
Помогли - поблагодари.
Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: W650SH (6-71-W6500-D03) нет инициализации / замена хаба
СообщениеДобавлено: 17 май 2019, 16:49 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 17 сен 2016, 02:57
Наличности на руках:
133.47

Сообщения: 126
Откуда: РФ, Тюмень
planetoxod писал(а):
зачем, может лучше разобраться? R148 есть ? U10 замени.

не было на замену, вот и.... r418 нет.
думаю надо всё проверить на плате куда +3 и +5 шли.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: W650SH (6-71-W6500-D03) нет инициализации / замена хаба
СообщениеДобавлено: 25 май 2019, 12:41 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 17 сен 2016, 02:57
Наличности на руках:
133.47

Сообщения: 126
Откуда: РФ, Тюмень
Заменил U10, все PWRG на ней появились.
плата запускается с:
*потребление 0.9 - 0.95А по 19В
*питание цпу = 1.75в, - норма ли?!
*при нажатии кнопки power идёт короткий обмен с bios и me (ранее не было), пробовал разные прошивки с форума.
*через 60 секунд всё так же мигают BD1/BD3 (NUM/CAPS LOCK) и выключается.
*pq23 отрабатывает как положено. стоит ли менять?!
+вероятно сейчас проблема осталась в "Поменял EC IT8587E-FXA на CXS" (заказывал FXA, прислали гады CXS), много отзывов на форуме, что такая замена не прокатывает.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: W650SH (6-71-W6500-D03) нет инициализации / замена хаба
СообщениеДобавлено: 07 июл 2019, 18:12 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 17 сен 2016, 02:57
Наличности на руках:
133.47

Сообщения: 126
Откуда: РФ, Тюмень
ноут починен. всё обошлось первоначальной заменой хаба и U10, - проблема была ещё в дохлой озу (почему-то был уверен что она рабочая так и не помню, видать спалил где-то или забыл что она дохлая пока месяц ждал хаб из китая).
Прокатывает ли замена FXA на CXS - так и не узнал, так как родной перепаял обратно до обнаружения дохлой озу.


Не в сети
 Профиль    
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 12 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
В этой теме нет новых непрочитанных сообщений. W650SH (6-71-w6500-d03) не включается

в форуме DNS

Анатолий68

8

407

22 дек 2018, 14:45

Анатолий68 Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. DNS w650sh (6-77-w650sh00-d03) долгий старт после замены хаба

в форуме DNS

radio-h

1

367

20 июн 2018, 15:38

zettabyte Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. DNS w670shq (6-71-w6500-D03) нет инициализации

в форуме DNS

Voffka212

8

617

29 авг 2018, 12:01

Voffka212 Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. w670shq (6-71-W6500-D03) типовуха?

в форуме DNS

youngwar

7

1614

25 сен 2017, 13:15

StereoKolobok Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. dns w670shq (6-71-w6500-d03) не включается

в форуме DNS

varistor

3

400

26 апр 2019, 08:39

varistor Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4


Реклама


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: