Текущее время: 16 авг 2017, 23:37





 Страница 1 из 1 [ Сообщений: 23 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: Asus TF300TG пропала подсветка после падения
СообщениеДобавлено: 06 мар 2014, 06:39 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 29 фев 2012, 07:30
Наличности на руках:
52.00

Сообщения: 6
Откуда: Шелехов
Доброго всем времени суток! Принесли сабж с диагнозом: упал с небольшой высоты - разбился - придется делать. В общем тач целый, дисплей под замену. Решил поменять все и дисплей и тач. Дисплей был HSD101PWW1 rev. 4-A00 ED1.0 6 A0, взяли N101ICG -L21 Rev. A1. Тач взяли такой же 69.10I21.G01. В результате получили отсутствие подсветки дисплея, что на новом дисплеи , что на старом. Измерили приходящие напряжения на дисплей: 3.3в и 8в. Скажите куда копать дальше. Была бы схема было бы попроще, но ее нигде нет. Поделитесь, если у кого есть. TF300TG MAIN BOARD REV. 1.2. Спасибо.


Не в сети
 Профиль    
 
 Заголовок сообщения: Asus TF300TG пропала подсветка после падения
Bot Image
Сообщения: 43
Откуда: localhost

Не в сети
 
[ТС]
 Заголовок сообщения: Re: Asus TF300TG пропала подсветка после падения
СообщениеДобавлено: 10 мар 2014, 09:34 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 29 фев 2012, 07:30
Наличности на руках:
52.00

Сообщения: 6
Откуда: Шелехов
Что никто ничего не может подсказать?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus TF300TG пропала подсветка после падения
СообщениеДобавлено: 11 мар 2014, 19:44 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 24 янв 2013, 16:18
Наличности на руках:
9.00

Сообщения: 31
Откуда: Ивано-Франковск
А если банально доделать схемку для подсветки?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus TF300TG пропала подсветка после падения
СообщениеДобавлено: 11 мар 2014, 19:59 
Инженер
Инженер
Аватара пользователя
Зарегистрирован: 08 мар 2013, 20:05
Наличности на руках:
1,093.49

Сообщения: 3901
Откуда: Украина г.Барановка
enigmatik писал(а):
Измерили приходящие напряжения на дисплей: 3.3в и 8в.

всего два напряжения измеряли ?



_________________
«Кто владеет информацией - тот владеет миром»
Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus TF300TG пропала подсветка после падения
СообщениеДобавлено: 12 мар 2014, 10:43 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 28 янв 2014, 12:01
Наличности на руках:
118.00

Сообщения: 56
Откуда: Краснодар
У меня был случай, что на целой партии дисплеев отсутствовала подсветка. Есть возможность подкинуть заведомо рабочий дисплей?


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Asus TF300TG пропала подсветка после падения
СообщениеДобавлено: 12 мар 2014, 11:17 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 29 фев 2012, 07:30
Наличности на руках:
52.00

Сообщения: 6
Откуда: Шелехов
35 - 3.3в, 36 - 3.3в, 40 - 3.3в, 1,2,3 - 8.31в.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus TF300TG пропала подсветка после падения
СообщениеДобавлено: 12 мар 2014, 13:15 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 06 сен 2013, 04:27
Наличности на руках:
23.02

Сообщения: 16
Откуда: Тула
При подключении через micro HDMI есть ли признаки жизни - если есть тогда присоединюсь к предыдущему совету - подкинуть рабочую матрицу


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus TF300TG пропала подсветка после падения
СообщениеДобавлено: 12 мар 2014, 14:57 
Инженер
Инженер
Аватара пользователя
Зарегистрирован: 08 мар 2013, 20:05
Наличности на руках:
1,093.49

Сообщения: 3901
Откуда: Украина г.Барановка
enigmatik писал(а):
взяли N101ICG -L21 Rev. A1

возьмите даташит на матрицу и пройдитесь по всем напряжениям, даташит в свободном доступе в интернете



_________________
«Кто владеет информацией - тот владеет миром»
Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus TF300TG пропала подсветка после падения
СообщениеДобавлено: 12 мар 2014, 18:36 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 06 сен 2013, 04:27
Наличности на руках:
23.02

Сообщения: 16
Откуда: Тула
Можно попробовать с флешки битой матрицы инфу на новую прошить (сохранив предварительно оригинальный дамп новой матрицы)


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Asus TF300TG пропала подсветка после падения
СообщениеДобавлено: 13 мар 2014, 07:43 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 29 фев 2012, 07:30
Наличности на руках:
52.00

Сообщения: 6
Откуда: Шелехов
На 36 пине нет напряжения, откуда оно должно идти с платы? На обеих матрицах есть изображение.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus TF300TG пропала подсветка после падения
СообщениеДобавлено: 13 мар 2014, 07:54 
Инженер
Инженер
Аватара пользователя
Зарегистрирован: 08 мар 2013, 20:05
Наличности на руках:
1,093.49

Сообщения: 3901
Откуда: Украина г.Барановка
enigmatik
36 LED_EN Enable Control Signal of LED Converter - сигнал включения подсветки
---------- Добавлено спустя 1 час 18 минут 36 секунд: ----------
enigmatik писал(а):
Была бы схема было бы попроще, но ее нигде нет. Поделитесь, если у кого есть.

Схемы нет
enigmatik писал(а):
откуда оно должно идти с платы?

непосредственно с проца Tegra 3 (T30L-P-A3) через буферную схему (я так думаю)
подсветку непосредственно можно сделать - хоть и не советую - перемычки, поднятие, обрезание контактов, но для этого нужны грамотные замеры - вдруг короткое на матрице.....
---------- Добавлено спустя 2 минуты 27 секунд: ----------
для примера схемы можете взять любую схему на Nvidia T30S , например viewtopic.php?f=264&t=14701 :nez-nayu:



_________________
«Кто владеет информацией - тот владеет миром»
Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Asus TF300TG пропала подсветка после падения
СообщениеДобавлено: 13 мар 2014, 11:01 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 29 фев 2012, 07:30
Наличности на руках:
52.00

Сообщения: 6
Откуда: Шелехов
Немного подытожу, 2,3,4 пин = 3.3в, 38,39,40 пин = 8.3в. На 35 пине при включении 1.2в, когда изображение исчезает - напряжение тоже исчезает, нажимаем кнопку - изображение появляется - напряжение 1.2. На 36 пине напряжение отсутствует вовсе. А нельзя ли подать напряжение на 36 пин с другого места?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus TF300TG пропала подсветка после падения
СообщениеДобавлено: 13 мар 2014, 11:07 
Инженер
Инженер
Аватара пользователя
Зарегистрирован: 08 мар 2013, 20:05
Наличности на руках:
1,093.49

Сообщения: 3901
Откуда: Украина г.Барановка
enigmatik писал(а):
А нельзя ли подать напряжение на 36 пин с другого места?

kotnatan писал(а):
подсветку непосредственно можно сделать - хоть и не советую - перемычки, поднятие, обрезание контактов, но для этого нужны грамотные замеры - вдруг короткое на матрице.....



_________________
«Кто владеет информацией - тот владеет миром»
Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Asus TF300TG пропала подсветка после падения
СообщениеДобавлено: 13 мар 2014, 12:36 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 29 фев 2012, 07:30
Наличности на руках:
52.00

Сообщения: 6
Откуда: Шелехов
Т.е. по идее , если подать 3.3в с начальных пинов (2,3,4) на 36 пин, то произойдет кз или что нибудь пыхнет?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus TF300TG пропала подсветка после падения
СообщениеДобавлено: 13 мар 2014, 12:42 
Инженер
Инженер
Аватара пользователя
Зарегистрирован: 08 мар 2013, 20:05
Наличности на руках:
1,093.49

Сообщения: 3901
Откуда: Украина г.Барановка
enigmatik писал(а):
то произойдет кз или что нибудь пыхнет?

если короткое - то да, попробуйте от майна контакт отсоединить, и при условии, что нет коротко на матрице - экспериментируйте на свой страх и риск



_________________
«Кто владеет информацией - тот владеет миром»
Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus TF300TG пропала подсветка после падения
СообщениеДобавлено: 17 фев 2015, 18:52 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 18 июл 2010, 16:42
Наличности на руках:
99.41

Сообщения: 351
Откуда: Tallinn, Estonia
Подниму тему. TF300, есть подсветка только при подключенной зарядке. При работе от АКБ нет сигнала LED_EN, зато при подключении зарядки сигнал аж 15в. По даташиту должен быть не более 3в. Схемы нет. Кто управляет включением подсветки? Напрямую мульт врядли. Откуда там 15в. На Tegra так же. Видать стоит ключик, но вот где он?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus TF300TG пропала подсветка после падения
Bot Image
Сообщения: 43
Откуда: localhost
Не в сети
 
 Заголовок сообщения: Re: Asus TF300TG пропала подсветка после падения
СообщениеДобавлено: 25 июн 2015, 11:12 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 20 мар 2012, 16:34
Наличности на руках:
8.04

Сообщения: 26
Откуда: Днепропетровск
N101ICG -L21 Rev. A1 ASUS code:Rev:C3 используется в асусе ME301T с ТРЕХ вольтовой подсветкой.
На фото шильдик с этой lcd.
Так же существует ME301T с ВОСЬМИ вольтовой подсветкой. Под рукой такого экземпляра нет, тип lcd не знаю.
И матери и lcd 3v и 8v между собой не взаимозаменяемы.


У вас нет доступа для просмотра вложений:
1. Пожалуйста авторизуйтесь или зарегистрируйтесь.
2. Вы должны иметь 15 (ПЯТНАДЦАТЬ) или более сообщений.
3. У нас можно купить доступ к файлам.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus TF300TG пропала подсветка после падения
СообщениеДобавлено: 28 сен 2015, 23:00 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 16 май 2015, 01:46
Наличности на руках:
30.00

Сообщения: 10
Откуда: Самара
Тема актуальна. TF300 на 36 pin 3.3v приходит питание драйвера подсветки так же присутствует (8-9v)? подсветки нет. Сразу оговорюсь матрица рабочая(led имею ввиду) какие могут быть еще заковырки?
---------- Добавлено спустя 1 час 39 секунд: ----------
Отвечу сам на свой вопрос, может пригодится кому, при запуске led заметил просадку питания до 2.5v. смутил кем то паяный нулевик(на фото он снят) снял замычил все завелось!
Изображение


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus TF300TG пропала подсветка после падения
СообщениеДобавлено: 06 июл 2016, 21:42 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 08 дек 2015, 22:24
Наличности на руках:
62.13

Сообщения: 126
Откуда: Наманган
Здравствуйте, подниму тему. Пропала подсветка, матрица и шлейф рабочие, проверено на другой плате. Отсутствуют 3.3 вольта на 36 контакте LVDS. Не подскажите откуда он идет.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus TF300TG пропала подсветка после падения
СообщениеДобавлено: 23 авг 2016, 12:01 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 24 ноя 2014, 15:23
Наличности на руках:
10.00

Сообщения: 4
Откуда: Молдова
поделюсь опытом. TF300 не работала подсветка от АКБ, а от сети все работало нормально. Возможности подкинуть другую матрицу не было. После долгих танцев с бубном, выяснилось, что неисправен дроссель на самой матрице, где идет подключение подсветки, после замены, все работало прекрасно.
Чтоб не отклеивать сенсор, вырезал немного корпус в том районе где идет этот дроссель, он очень легко идет можно прорезать обычным напильником.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus TF300TG пропала подсветка после падения
СообщениеДобавлено: 21 сен 2016, 14:59 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 18 июн 2015, 17:24
Наличности на руках:
2.03

Сообщения: 99
Откуда: Ukraine
обрати внимание на три 6-ногих микросхемки возле контактов батареи, они в ряд стоят. попробуй снять ту которая по центру и перемкнуть средние ноги.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus TF300TG пропала подсветка после падения
СообщениеДобавлено: 01 апр 2017, 23:17 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 16 фев 2017, 17:03
Наличности на руках:
6.00

Сообщения: 3
Откуда: Алексин
Может кому пригодится ASUS TF300TG не было подсветки, спалили К1 на обратной стороне, снял, поставил перемычку между 2и 5 ногами и все появилось. Фото правда не четкое, вторая сборка
http://eximage.ru/image.php?di=N70I


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus TF300TG пропала подсветка после падения
СообщениеДобавлено: 19 июн 2017, 14:59 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 10 авг 2012, 00:08
Наличности на руках:
49.04

Сообщения: 24
Откуда: Челябинская обл.
есть в наличии TF300TG MAIN BOARD REV. 1.2. кому надо пишите в ЛС


Не в сети
 Профиль  ICQ  
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 23 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Iphone 4s пропала подсветка после падения

в форуме iPhone

beneda_ms

3

1073

18 фев 2015, 21:49

beneda_ms Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. ASUS K53T (LA-7552P Rev: 1.0) Пропала подсветка LED

в форуме ASUS

pashakly

2

434

19 сен 2015, 13:15

pashakly Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. ASUS M51T (M51T rev 2.0) С батарейка через несколько секунд или минута пропала подсветка?

в форуме ASUS

jasur09

9

922

03 окт 2016, 09:35

kuzja.ru Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Пропала подсветка а1369

в форуме Apple

SWIFT_GLi

2

802

21 мар 2013, 23:00

saschaR Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Iphone 4s пропала подсветка

в форуме iPhone

kravets35

3

981

14 мар 2016, 20:13

kravets35 Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: