Текущее время: 17 дек 2017, 16:03





 Страница 1 из 1 [ Сообщений: 11 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: Asus TF300TG изображение только при подключенной док-станции
СообщениеДобавлено: 16 янв 2015, 16:16 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 22 сен 2012, 08:56
Наличности на руках:
52.00

Сообщения: 7
Откуда: Челябинск
Доброго времени суток, подскажите, пожалуйста, куда копать. Принесли планшет с док-станцией: при нажатии на кнопку включения изображения нет, но он начинает включаться, если подключить к док-станции, то сразу появляется изображение. При подключенной станции нажатия на кнопку гасят/зажигают экран как положено, но стоит отключить его, так экран сразу тухнет. АКБ держит, при этом при перезагрузке сбрасывается время, даже при подключенной док-станции с ЗУ.


Не в сети
 Профиль    
 
 Заголовок сообщения: Asus TF300TG изображение только при подключенной док-станции
Bot Image
Сообщения: 43
Откуда: localhost

Не в сети
 
 Заголовок сообщения: Re: Asus TF300TG изображение только при подключенной док-станции
СообщениеДобавлено: 16 янв 2015, 19:54 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 17 окт 2014, 01:24
Наличности на руках:
49.05

Сообщения: 37
Откуда: moskow
Так там в доке дополнительная акб скорее всего стоит, вот он и работает с нее! А та акб которая в планшете скорее всего умерла или заблокировалась!


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus TF300TG изображение только при подключенной док-станции
СообщениеДобавлено: 16 янв 2015, 22:46 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 03 ноя 2014, 20:20
Наличности на руках:
4.00

Сообщения: 15
Откуда: Moscow
и в итоге всё же уточните, без докстанции включается? и что вы подразумеваете под включается?
если нет, то и правда акб в планшете того, ну или его контроллер. Вскрывайте, смотрите питание


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Asus TF300TG изображение только при подключенной док-станции
СообщениеДобавлено: 20 янв 2015, 18:53 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 22 сен 2012, 08:56
Наличности на руках:
52.00

Сообщения: 7
Откуда: Челябинск
АКБ живая, держит/заряжается/нормально разряжается. Суть такая... лежит выключенный планшет, нажимаем кнопку включения, он включается но нет изо, если подождать с минуту и подключить к док станции увидим что андроид загрузился, отключаем от док-станции изо пропадает. Если оставить его без станции лежать, то может пролежать включенный несколько дней, но изо мы увидим только при подключенной док-станции.... Окно уведомлений, кстати, показывает что на док станции АКБ как раз в 0 высажена.
---------- Добавлено спустя 1 час 12 минут 46 секунд: ----------
Перекидывали с рабочего мульт, биос - поведение не изменилось на обоих планшетах. Клиент говорит, что такое вдруг стало после использования кабеля и ЗУ из перехода... На разъеме были чуть загнуты ноги.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus TF300TG изображение только при подключенной док-станции
СообщениеДобавлено: 10 фев 2015, 00:15 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 20 ноя 2014, 11:11
Наличности на руках:
9.14

Сообщения: 45
Откуда: Волгоград
Если разъем снять с планшета? Могли повредить...



_________________
Век живи - век учись, а дураком помрешь.
Не в сети
 Профиль  ICQ  
 
 Заголовок сообщения: Re: Asus TF300TG изображение только при подключенной док-станции
СообщениеДобавлено: 10 фев 2015, 00:26 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 05 янв 2015, 21:16
Наличности на руках:
33.00

Сообщения: 35
Откуда: google
сколько вольт на акб в планшете?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus TF300TG изображение только при подключенной док-станции
СообщениеДобавлено: 21 авг 2015, 15:31 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 28 апр 2014, 19:54
Наличности на руках:
56.01

Сообщения: 18
Откуда: Грузия тбилиси
у меня такая же проблема, как я заметил батарея не причем гаснет только подсветка хотя напряжение на матрице не меняется и на прямую от зарядника тожа не роботает. ко нибудь решил даную проблему?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus TF300TG изображение только при подключенной док-станции
СообщениеДобавлено: 21 авг 2015, 21:50 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 10 май 2015, 21:56
Наличности на руках:
204.01

Сообщения: 198
Откуда: Пенза
Попробуйте шлейф совсем отсоединить


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus TF300TG изображение только при подключенной док-станции
СообщениеДобавлено: 22 авг 2015, 19:10 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 28 апр 2014, 19:54
Наличности на руках:
56.01

Сообщения: 18
Откуда: Грузия тбилиси
отсоединял не помогает, у меня есть подозрения что когда ломают разъем то что то сгорает но что пока загадка, прозвонил все сборки k1 все целые.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus TF300TG изображение только при подключенной док-станции
СообщениеДобавлено: 22 авг 2015, 22:52 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 08 ноя 2014, 12:25
Наличности на руках:
22.00

Сообщения: 2
Откуда: Белгород
Был такой, я даже и не знал что если подключить док-станцию - появится изображение. Решил мычкой на разъеме дисплея, там не было какого-то сигнала типа bl_on, работало нормально чисто с PWM LED.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus TF300TG изображение только при подключенной док-станции
СообщениеДобавлено: 24 авг 2015, 14:08 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 28 апр 2014, 19:54
Наличности на руках:
56.01

Сообщения: 18
Откуда: Грузия тбилиси
я тожа так поступил, но у меня еще не работал тачь и клавиатура, проблему с тачем я решил в док станции не было питания 3.3 на usb hub GL852. а вот проблему с клавиатурой пока не решил


Не в сети
 Профиль    
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 11 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Asus TF300TG при установке на док.станцию не появляется сенсор и не видит тач с с доки.

в форуме Asus

sherif

12

978

29 дек 2016, 21:23

sherif Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. постоянная зарядка вккумулятора док станции lenovo k3011w

в форуме Lenovo

arsed

2

228

27 июл 2017, 16:58

arsed Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. ASUS K56CM (K56CM MAIN BOARD REV.:2.0) Нет изображение на матрицу/не грузится с подключенной матрицей

в форуме ASUS

max83461

6

356

07 июн 2017, 09:39

max83461 Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Отсоединил шлейф матрицы при подключенной АКБ

в форуме Ремонт планшетных компьютеров | Tablet-PC repairs

sphinxxx

0

849

16 июл 2014, 18:44

sphinxxx Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. MS-16J2 (MS-16J21) Подключили матрицу при подключенной батарее

в форуме MSI

G_P

0

530

26 июл 2016, 10:01

G_P Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: