Текущее время: 25 июн 2019, 02:28





 Страница 1 из 1 [ Сообщений: 2 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: DEXP SHUTTLE 71R-H14BT4-T830 не переходит на питание АКБ
СообщениеДобавлено: 02 дек 2018, 13:10 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 02 дек 2018, 12:22
Наличности на руках:
4.01

Сообщения: 2
Прошу помочь разобраться начинающему ремонтнику с данным ноутбуком.Проблема была такая: через 10-30 сек после старта ноут вырубался, работал только от сети, не работал тач пад, не работало выключение через завершение работы (windows). Прошил биос 25Q64FW прошивкой от другого ноута (что удалось найти, платформы идентичные). Теперь всё работает стабильно и заработал тач, но на питание от АКБ не переходит, заряжает нормально, в винде батарею видит. Хотел прошить еще EC, но не могу скачать в соотв. теме на этом форуме. Мульт IT8528E FXS с внешней флешкой 25Q512T. В акб 2 банки. Есть осцилл. Есть схема, но разобраться в ней нормально не могу, я так понимаю переход на питание от акб осуществляется мультом и чарджером, может я ошибаюсь. В общем кто чем может помогите, а пока пойду попробую еще поковыряться в схеме. Вот, собственно, схема https://drive.google.com/file/d/1UAfvr3 ... sp=sharing
Добавлю еще что при попытке старта от батареи светодиод на кнопке мигнет раз и всё, если кнопку держать то слышно звук будто какойто шим пищит надрывается. Напряжение на чарджере QZ8660 VSYS присутствует напряжение батареи около 8.5 вольт


Не в сети
 Профиль    
 
 Заголовок сообщения: DEXP SHUTTLE 71R-H14BT4-T830 не переходит на питание АКБ
Bot Image
Сообщения: 43
Откуда: localhost

Не в сети
 
[ТС]
 Заголовок сообщения: Re: DEXP SHUTTLE 71R-H14BT4-T830 не переходит на питание АКБ
СообщениеДобавлено: 03 дек 2018, 21:06 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 02 дек 2018, 12:22
Наличности на руках:
4.01

Сообщения: 2
Нашел дампы EC и биоса в связке, прошил оба, от батареи по прежнему не работает, за то теперь и завершение работы из винды перестало робить, пытается выкл и снова выкидывает на рабочий стол, с неродным биосом нормально выключается. Что делать то? моих знаний не хватает я в тупике. Может мульт нужно менять?


Не в сети
 Профиль    
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 2 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Dexp XD95-C (71R-H14BT4-TL30) нет изо

в форуме Gateway

zizlow

3

1289

23 янв 2017, 18:36

Azazehl Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. DEXP (shuttle 71r h14bt01) Нет инициализации

в форуме DNS

Valera_B

12

1641

27 ноя 2017, 11:58

Esim Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Dexp athena t144 (71R-H14BT4-TL30) Выключается через 10 сек.

в форуме DNS

Sterh

3

1419

17 фев 2017, 14:34

Jahm Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. Dexp aquilon O140 (71R-H14BT4-TL50) Не могу подобрать Bios

в форуме DNS

t74f

2

277

28 июл 2018, 10:27

t74f Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Нужен дамп биоса 71R-H14BT4-T850 DEXP Aquilon O141 (0811278)

в форуме Ремонт ноутбуков | Laptop Repair

Simonn833

2

464

17 май 2018, 16:39

Simonn833 Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Реклама


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: