Текущее время: 23 мар 2017, 12:17






 Страница 1 из 1 [ Сообщений: 5 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: R450 (PEGATRON H24L REV:2.1) Проблема со звуком
СообщениеДобавлено: 26 окт 2015, 10:01 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 16 сен 2013, 10:33
Наличности на руках:
63.06

Сообщения: 54
Откуда: Астрахань
Обратился клиент с дефектом:"Звук хрипит или отсутствует". Дефект проявляется следующим образом. При воспроизведении музыки звук очень сильно хрипит при громкости выше 50%, ДО 50% звука нет вообще. При воспроизведении чрез наушники ситуация совершенно обратная. Сначало сбросил биос, проверил обвязку аудиодрайвера, заменил сам аудиодрайвер. переустановил ОС и заметил, что данный дефект проявляется только с драверами от реалтека. Со стандартными драйверами Microsoft звук из динамиков нормальный, в нашниках хрипит. И звук после подключения наушников и отключения наушников не появляется в динамиках. Ос ставил разные ситуация неизменна.
Звук: Realtek ALC369
Юг: sis968
Север: sis m672fx
Проц: Т4400


Не в сети
 Профиль    
 
 Заголовок сообщения: R450 (PEGATRON H24L REV:2.1) Проблема со звуком
Bot Image
Сообщения: 43
Откуда: localhost

Не в сети
 
 Заголовок сообщения: Re: R450 (PEGATRON H24L REV:2.1) Проблема со звуком
СообщениеДобавлено: 26 окт 2015, 12:49 
Продвинутый форумчанин
Продвинутый форумчанин
Аватара пользователя
Зарегистрирован: 26 дек 2014, 13:07
Наличности на руках:
1,320.43

Сообщения: 748
Откуда: UFA
звук это хорошо , там усилок должен быть около звука , попробуйте его поменять


В сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: R450 (PEGATRON H24L REV:2.1) Проблема со звуком
СообщениеДобавлено: 26 окт 2015, 13:07 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 16 сен 2013, 10:33
Наличности на руках:
63.06

Сообщения: 54
Откуда: Астрахань
Psy писал(а):
звук это хорошо , там усилок должен быть около звука , попробуйте его поменять

На этой платформе нет усилителя. Весь звук идет напрямую с аудиокодека.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: R450 (PEGATRON H24L REV:2.1) Проблема со звуком
СообщениеДобавлено: 25 янв 2016, 00:47 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 24 окт 2014, 01:25
Наличности на руках:
17.05

Сообщения: 37
Откуда: Moldova
Здравствуйте, принесли на ремонт R450 (PEGATRON H24L REV:2.1), сказали что проблема со звуком и синий экран смерти вылетает, естественно для начала решил переустановить, но столкнулся с такой проблемой не могу попасть в настройки биоса, требует пароль, села батарейка биоса, постоянно выскакивает сообщение
CMOS Battary LOW
CMOS Checksum Bad
CMOS Date\Time Is Not Set
Press F2 to run setup
Press F1 to load default values and continue
при нажатии соответственно F1 или F2 требует ввести пароль от биоса, я его не знаю, пробовал обнулить биос, не помогло, батарею биоса менял и снова обнулял, эффекта нет, может кто подскажет пароль, или скинет рабочий биос для R450 (PEGATRON H24L REV:2.1) на крайний случай перешью. Заранее благодарен.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: R450 (PEGATRON H24L REV:2.1) Проблема со звуком
СообщениеДобавлено: 25 мар 2016, 16:08 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 16 сен 2013, 10:33
Наличности на руках:
63.06

Сообщения: 54
Откуда: Астрахань
Аппарат выдан, т.к. клиент уехал. тему можно закрывать.


Не в сети
 Профиль    
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 5 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
В этой теме нет новых непрочитанных сообщений. LG Xnote R45 (PEGATRON H24L rev 2.1) нужен биос.

в форуме LG

k_hexen

8

1379

25 мар 2016, 16:05

arhireev Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. SVF1521Z1RB (DA0HK9MB6D0 rev: d) проблема со звуком

в форуме Sony

crunkman

3

325

11 апр 2016, 23:36

crunkman Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. K50AD (K40AB Rev. 2.1) Проблема со звуком

в форуме ASUS

VerahuK

1

420

15 фев 2015, 02:23

nesviazist Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. ASUS X42J (K42JV rev:2.0) Проблема со звуком

в форуме ASUS

Stelt

19

1700

21 авг 2014, 16:10

Stelt Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. LG Nexus 5 проблема со звуком

в форуме LG

DVD-ROMa

0

352

02 июл 2015, 21:27

DVD-ROMa Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: