Текущее время: 22 окт 2018, 06:33






 Страница 1 из 1 [ Сообщений: 16 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: Asus K40AB (k40ab) не работает подсветка изображения на матрицу
СообщениеДобавлено: 27 мар 2014, 09:53 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 27 мар 2014, 07:22
Наличности на руках:
32.00

Сообщения: 17
Откуда: Чита
Здравствуйте уважаемые!
Принесли в ремонт ноутбук Asus k40ab. Со слов хозяина протер спиртом матрицу, после чего пропало изображение. На внешний монитор с изображением все в порядке. Первое время он включался со светлым экраном т.е. работала только подсветка, но затем и она перестала работать. После замены матрицы на новую изображение еле виднеется. На внешнем же все нормально. Пните в нужном направлении где искать подсветку матрицы и что могло выйти из строя еще?


Не в сети
 Профиль    
 
 Заголовок сообщения: Asus K40AB (k40ab) не работает подсветка изображения на матрицу
Bot Image
Сообщения: 43
Откуда: localhost

Не в сети
 
 Заголовок сообщения: Re: Asus K40AB (k40ab) не работает подсветка изображения на матрицу
СообщениеДобавлено: 27 мар 2014, 12:07 
Инженер
Инженер
Аватара пользователя
Зарегистрирован: 08 мар 2013, 20:05
Наличности на руках:
381.60

Сообщения: 4129
Откуда: Украина г.Барановка
Vanek_ra писал(а):
Пните в нужном направлении где искать подсветку матрицы и что могло выйти из строя еще?

скорей всего проблема с инвертором или с его питанием или управлением
Vanek_ra писал(а):
протер спиртом матрицу, после чего пропало изображение

Vanek_ra писал(а):
Первое время он включался со светлым экраном т.е. работала только подсветка

признаки того что коротило
замерьте напряжения на пинах разъёма LVDS :
с 25 по 30 включительно
Вложение:
1.png


http://clip2net.com/s/769Yui


У вас нет доступа для просмотра вложений:
1. Пожалуйста авторизуйтесь или зарегистрируйтесь.
2. Вы должны иметь 15 (ПЯТНАДЦАТЬ) или более сообщений.
3. У нас можно купить доступ к файлам.



_________________
«Кто владеет информацией - тот владеет миром»
Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Asus K40AB (k40ab) не работает подсветка изображения на матрицу
СообщениеДобавлено: 07 апр 2014, 10:30 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 27 мар 2014, 07:22
Наличности на руках:
32.00

Сообщения: 17
Откуда: Чита
Vanek_ra писал(а):
замерьте напряжения на пинах разъёма LVDS :
с 25 по 30 включительно

с 25 по 28 пинах напряжение 9.14 на 29 ноль и на 30 0.01
может это видео чип?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus K40AB (k40ab) не работает подсветка изображения на матрицу
СообщениеДобавлено: 07 апр 2014, 10:52 
Инженер
Инженер
Аватара пользователя
Зарегистрирован: 08 окт 2012, 11:14
Наличности на руках:
7,999.83

Сообщения: 3874
Откуда: Москва
---------- Добавлено спустя 3 минуты 17 секунд: ----------
Да вряд ли. Идет (или должно, не смотрел схему) напрямую с B+
Что на Enable, 3.3?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus K40AB (k40ab) не работает подсветка изображения на матрицу
СообщениеДобавлено: 07 апр 2014, 11:25 
Инженер
Инженер
Аватара пользователя
Зарегистрирован: 25 ноя 2011, 21:44
Наличности на руках:
22.99

Сообщения: 1980
Откуда: Ukraine
Vanek_ra писал(а):
с 25 по 28 пинах напряжение 9.14

может у вас что то с тестером?
на ac_inv должно быть +19в


У вас нет доступа для просмотра вложений:
1. Пожалуйста авторизуйтесь или зарегистрируйтесь.
2. Вы должны иметь 15 (ПЯТНАДЦАТЬ) или более сообщений.
3. У нас можно купить доступ к файлам.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Asus K40AB (k40ab) не работает подсветка изображения на матрицу
СообщениеДобавлено: 07 апр 2014, 11:47 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 27 мар 2014, 07:22
Наличности на руках:
32.00

Сообщения: 17
Откуда: Чита
AC_INV - (+18.9)
+3VS_LCD - 1 (0)
+3VS - 3.3 (3.14)


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus K40AB (k40ab) не работает подсветка изображения на матрицу
СообщениеДобавлено: 07 апр 2014, 18:02 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 07 апр 2014, 16:42
Наличности на руках:
8.00

Сообщения: 16
Откуда: Ульяновск
а на внешнем выводе на монитор сигнал есть?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus K40AB (k40ab) не работает подсветка изображения на матрицу
СообщениеДобавлено: 07 апр 2014, 19:35 
Инженер
Инженер
Аватара пользователя
Зарегистрирован: 25 ноя 2011, 21:44
Наличности на руках:
22.99

Сообщения: 1980
Откуда: Ukraine
bastion73 писал(а):
а на внешнем выводе на монитор сигнал есть?

а это к чему?
Vanek_ra писал(а):
+3VS_LCD - 1 (0)

ищите почему нет.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Asus K40AB (k40ab) не работает подсветка изображения на матрицу
СообщениеДобавлено: 08 апр 2014, 03:16 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 27 мар 2014, 07:22
Наличности на руках:
32.00

Сообщения: 17
Откуда: Чита
bastion73 писал(а):
а на внешнем выводе на монитор сигнал есть?

и на внешнем мониторе изображение есть и на матрице только видно изображение с фонариков т.е. нет подсветки..
unit1 писал(а):
ищите почему нет.

да что то я запутался, не могу разобраться где искать..


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus K40AB (k40ab) не работает подсветка изображения на матрицу
СообщениеДобавлено: 08 апр 2014, 10:49 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 07 мар 2013, 23:11
Наличности на руках:
0.02

Сообщения: 37
Откуда: Волгоград
Проверь напругу на 30-ом пине BL_EN_CON


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus K40AB (k40ab) не работает подсветка изображения на матрицу
СообщениеДобавлено: 08 апр 2014, 11:28 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 20 июл 2011, 01:29
Наличности на руках:
1.08

Сообщения: 27
Откуда: Donetsk
Еще советую глянуть 30 ножку мульта сигнал LCD_BL_PWM. Это управление яркостью подсветки.


Не в сети
 Профиль  ICQ  
 
 Заголовок сообщения: Re: Asus K40AB (k40ab) не работает подсветка изображения на матрицу
СообщениеДобавлено: 08 апр 2014, 11:47 
Инженер
Инженер
Аватара пользователя
Зарегистрирован: 25 ноя 2011, 21:44
Наличности на руках:
22.99

Сообщения: 1980
Откуда: Ukraine
Vanek_ra писал(а):
да что то я запутался, не могу разобраться где искать..

я бы начал с мульта.
17 вывод (lid_sw)
33 вывод (lcd_backoff)
+смотрите еще сюда


У вас нет доступа для просмотра вложений:
1. Пожалуйста авторизуйтесь или зарегистрируйтесь.
2. Вы должны иметь 15 (ПЯТНАДЦАТЬ) или более сообщений.
3. У нас можно купить доступ к файлам.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus K40AB (k40ab) не работает подсветка изображения на матрицу
СообщениеДобавлено: 09 апр 2014, 11:56 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 07 апр 2014, 16:42
Наличности на руках:
8.00

Сообщения: 16
Откуда: Ульяновск
а инвертор не проверял?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus K40AB (k40ab) не работает подсветка изображения на матрицу
СообщениеДобавлено: 09 апр 2014, 15:58 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 05 апр 2012, 10:35
Наличности на руках:
0.56

Сообщения: 223
Откуда: Омск
я бы начал с мульта.
17 вывод (lid_sw)
33 вывод (lcd_backoff)
+смотрите еще сюда

согласен...ну и конечно как проходят от этих ног до разъема, может по пути тантал найдете мертвый..


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus K40AB (k40ab) не работает подсветка изображения на матрицу
СообщениеДобавлено: 10 фев 2015, 01:46 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 10 июл 2012, 21:03
Наличности на руках:
2.01

Сообщения: 27
Откуда: Москва
Бывает,дорожка выгорает под разъёмом lvds,с обратной стороны платы.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus K40AB (k40ab) не работает подсветка изображения на матрицу
СообщениеДобавлено: 10 фев 2015, 02:35 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 26 дек 2012, 07:15
Наличности на руках:
5.42

Сообщения: 99
Откуда: Ульяновск
Клиент явно что-то недоговаривает-тем самым вводит в заблуждение мастера.Крутите клиента...(нашел лампу алладина-потер на тебе джин)


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus K40AB (k40ab) не работает подсветка изображения на матрицу
Bot Image
Сообщения: 43
Откуда: localhost
Не в сети
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 16 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. k40ab (k40ab rev.1.3g) Включается без изображения, кулер постоянно работает

в форуме ASUS

shapiro

19

4459

27 июн 2014, 11:50

MSF113 Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. K40AB (K40AB rev.1.3g) Нет изо на матрицу

в форуме ASUS

Dron1980

7

289

31 май 2018, 23:12

BasNik Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. Asus K40AB (K40AB) заменил 216-0728018 --> 216-0728020 Не работает клава и тачпад

в форуме ASUS

Modern54

4

1986

09 фев 2016, 14:52

ghostx Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. K40AB (K40AB rev 2.1) Замена севера 34 на 2001 не работает клавиатура.

в форуме ASUS

pashok46

5

1433

10 сен 2015, 22:34

pashok46 Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. K40AB (K40ab) Замена матери, не работает клава.

в форуме ASUS

servmv

7

899

13 авг 2015, 02:20

gs84 Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: sanstorm и гости: 12


Реклама


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: