Текущее время: 20 ноя 2018, 18:41






 Страница 1 из 1 [ Сообщений: 9 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: Asus K55DE (K55DE) Нет изображения а подсветка есть.
СообщениеДобавлено: 03 янв 2016, 19:25 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 14 дек 2015, 10:38
Наличности на руках:
38.22

Сообщения: 130
Откуда: 02RT
Всем привет. Принесли данный ноутбук с проблемой залития в области разъема LVDS. (Ноутбук с другого мастера) по словам хозяев после чистки ноутбук заработала но с глюком на изображения как будто поломка в шлейфе и через определенное время изображения исчез. Так сперва проверял на внешке там изображение есть. После разборки на плате нигде следы залития и поломки также вздутии не нашел а вот на шлейфе нашел обрыв GND и сразу восстановил. Включаю ноутбук, старт есть звуки приветствия есть но на матрице ничего только подсветка горит но изображения нет а на внешке появляется!
Будьте добры кто нибудь сталкивался с такой проблемой?



_________________
Один в поле не воин.
Не в сети
 Профиль    
 
 Заголовок сообщения: Asus K55DE (K55DE) Нет изображения а подсветка есть.
Bot Image
Сообщения: 43
Откуда: localhost

Не в сети
 
 Заголовок сообщения: Re: Asus K55DE (K55DE) Нет изображения а подсветка есть.
СообщениеДобавлено: 03 янв 2016, 21:16 
Продвинутый форумчанин
Продвинутый форумчанин
Аватара пользователя
Зарегистрирован: 13 апр 2012, 10:39
Наличности на руках:
1,301.53

Сообщения: 969
Откуда: Краснодар
нужно проверить все ли нужные напряжения приходят на матрицу. Смотрите по даташиту на матрицу.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus K55DE (K55DE) Нет изображения а подсветка есть.
СообщениеДобавлено: 03 янв 2016, 22:11 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 28 дек 2014, 22:09
Наличности на руках:
2.38

Сообщения: 206
Откуда: Azərbaycan / Şəki
Изображение


В сети
 Профиль    
 
 Заголовок сообщения: Re: Asus K55DE (K55DE) Нет изображения а подсветка есть.
СообщениеДобавлено: 03 янв 2016, 22:16 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 08 апр 2014, 19:17
Наличности на руках:
616.54

Сообщения: 445
Откуда: Калининград
Сигнальные пары LVDS тоже нужно проверить на сопротивление и идентичность.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus K55DE (K55DE) Нет изображения а подсветка есть.
СообщениеДобавлено: 04 янв 2016, 13:11 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 05 окт 2010, 10:53
Наличности на руках:
29.02

Сообщения: 9
Откуда: Vladimir
матрицу подкинуть , шлейф внимательно посмотреть


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus K55DE (K55DE) Нет изображения а подсветка есть.
СообщениеДобавлено: 04 янв 2016, 13:54 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 10 мар 2012, 00:46
Наличности на руках:
104.01

Сообщения: 576
Откуда: Россия, Севастополь
aspirant писал(а):
Будьте добры кто нибудь сталкивался с такой проблемой?

С таким освещением вопроса вы долго будете решать свою проблему.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Asus K55DE (K55DE) Нет изображения а подсветка есть.
СообщениеДобавлено: 04 янв 2016, 16:05 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 14 дек 2015, 10:38
Наличности на руках:
38.22

Сообщения: 130
Откуда: 02RT
шлейф и матрицу подкинул тоже самое только подсветка а вот на счет питания все поднимаются и горит подсветка а сигнала нет. Подозреваю что ANX3111 вышедший из строя.



_________________
Один в поле не воин.
Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus K55DE (K55DE) Нет изображения а подсветка есть.
СообщениеДобавлено: 04 янв 2016, 18:31 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 20 май 2015, 01:13
Наличности на руках:
10.09

Сообщения: 49
Откуда: Одесса
Какие питания на самом разьеме LVDS ? Показания мультиметра в студию пожалуйста , а то действительно с таким освещением вопроса копать можно долго.



_________________
Начало – самая сложная часть любой работы.
Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Asus K55DE (K55DE) Нет изображения а подсветка есть.
СообщениеДобавлено: 05 янв 2016, 22:34 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 28 дек 2014, 22:09
Наличности на руках:
2.38

Сообщения: 206
Откуда: Azərbaycan / Şəki
http://vlab.su/viewtopic.php?f=40&t=38627

http://vlab.su/viewtopic.php?f=178&t=25520


В сети
 Профиль    
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 9 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Asus K55DE (K55DE REV:2.0) Греется сетевой чип и не видится в системе

в форуме ASUS

Rako

6

1745

02 дек 2013, 21:41

Rako Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. K55DE (K55DE) Включается на 1 секунду

в форуме ASUS

DeSharky

6

2295

22 фев 2014, 11:25

DeSharky Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Asus k55dr (k55de) Нет изображения

в форуме ASUS

dbnfkbrvitalik

7

4478

29 мар 2014, 15:16

pirogov Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Asus K55d (k55de) Нет изображения

в форуме ASUS

vidoc

3

1444

16 окт 2015, 10:30

vidoc Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. asus k55dr (k55de rev 2.0) Нет изображения

в форуме ASUS

slav6897337

2

244

06 июл 2018, 18:11

slav6897337 Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: dzigarok, fekaloid, kelvin_94, kudin_sergey, manipulator, proba, RV-Mobile, solik, xakep_zzz и гости: 31


Реклама


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: