Текущее время: 20 окт 2017, 12:57






 Страница 1 из 1 [ Сообщений: 6 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: NP470r5E (BA41-02176A (Ramos) r:1.0) Нет изображения на матрице, но есть в windows на VGA
СообщениеДобавлено: 21 авг 2017, 14:57 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 14 май 2013, 15:00
Наличности на руках:
4.03

Сообщения: 15
Откуда: Улан-Удэ
Доброго дня всем!
Подскажите где копнуть.
Ноут включается, на матрицу подается питание, а изображения нет (матрица реагирует на изменения яркости).
До загрузки windows изображения нет через VGA, потом появляется.
При работе греется хаб 70 градусов (BD82H77) - это нормально?
На схему еще не накопил.
Вопрос есть ли смысл менять хаб?


Не в сети
 Профиль    
 
 Заголовок сообщения: NP470r5E (BA41-02176A (Ramos) r:1.0) Нет изображения на матрице, но есть в windows на VGA
Bot Image
Сообщения: 43
Откуда: localhost

Не в сети
 
 Заголовок сообщения: Re: NP470r5E (BA41-02176A (Ramos) r:1.0) Нет изображения на матрице, но есть в windows на VGA
СообщениеДобавлено: 21 авг 2017, 16:07 
Продвинутый форумчанин
Продвинутый форумчанин
Аватара пользователя
Зарегистрирован: 26 дек 2014, 13:07
Наличности на руках:
1,503.48

Сообщения: 886
Откуда: UFA
так то на виде больше похоже


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: NP470r5E (BA41-02176A (Ramos) r:1.0) Нет изображения на матрице, но есть в windows на VGA
СообщениеДобавлено: 22 авг 2017, 04:21 
Участник АСЦ
Участник АСЦ
Аватара пользователя
Зарегистрирован: 05 май 2011, 19:16
Наличности на руках:
1,074.01

Сообщения: 1607
Откуда: Воронеж
Питание встроенного в процессор видео распаяно?


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: NP470r5E (BA41-02176A (Ramos) r:1.0) Нет изображения на матрице, но есть в windows на VGA
СообщениеДобавлено: 22 авг 2017, 04:33 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 14 май 2013, 15:00
Наличности на руках:
4.03

Сообщения: 15
Откуда: Улан-Удэ
Psy писал(а):
так то на виде больше похоже
Видеодрайвер нормально установлен, нагружал видяху в тестах, работает без проблем, температура нагрева в норме. Шлейф на матрицу и саму матрицу менял на новые, ситуация не изменилась.

Отправлено с моего MI 5s Plus через Tapatalk


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: NP470r5E (BA41-02176A (Ramos) r:1.0) Нет изображения на матрице, но есть в windows на VGA
СообщениеДобавлено: 25 авг 2017, 15:02 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 18 апр 2012, 19:32
Наличности на руках:
0.00

Сообщения: 161
Откуда: Grodno
Драйвер может и нормально установлен.
А ничего, что выходы на vga и на lvds разные?..
У вса спросили про распайку питания встроенного видео.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: NP470r5E (BA41-02176A (Ramos) r:1.0) Нет изображения на матрице, но есть в windows на VGA
СообщениеДобавлено: 28 авг 2017, 03:55 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 15 июн 2015, 16:44
Наличности на руках:
17.02

Сообщения: 46
Откуда: Lviv
SanEK661 писал(а):
При работе греется хаб 70 градусов (BD82H77) - это нормально?

нет.
прозвоните на конекторе матрици линии на целосность, если все нужние лини целие дуньте феном на видик, если нет замена хаба. конектор ведет напрямую в хаб судя по схеме...


Не в сети
 Профиль  ICQ  
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 6 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. NP470R5E-X01RU (Ramos BA41-02176A Rev 1.0) Не работают USB разъемы

в форуме Samsung

LETZ

3

496

18 окт 2016, 20:10

LETZ Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. Samsung NP470 (BA41-02176A rev1.0 (Ramos)) Нет изображения

в форуме Samsung

n_lazkov

5

675

10 дек 2015, 23:25

fedenev Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. np470r5e-x01ru (BA41-02176A) Не включается

в форуме Samsung

Дмитрий Скакун

13

617

22 мар 2017, 14:52

Дмитрий Скакун Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. NP470R5E (BA41-02176A rev1.0) Не стартует.

в форуме Samsung

Руслан79

3

352

14 ноя 2016, 19:06

sweet caramba Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. np470r5e-x01ru ( Ramos 15 v2.0) Путаются кнопки на клавиатуре, при подключении моника по VGA

в форуме Samsung

kaliyan

3

758

12 май 2015, 15:04

kaliyan Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: ИГОРЬ-1978 и гости: 17


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: