Текущее время: 24 фев 2018, 19:57






 Страница 1 из 1 [ Сообщений: 7 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: NP300E5A (ba41-01979A) нет подсветки
СообщениеДобавлено: 12 сен 2017, 14:00 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 16 июл 2010, 12:42
Наличности на руках:
100.09

Сообщения: 51
Доброго времени суток.
сгорел транзистор, материнка scala3-15/17crv, поменял на такой же с материнки scala3-15/17A. Ноут включается и тухнет через 3-4 сек, после чего не заводится. Выпаял - включается, подсветки нет, транзистор сдох, но внешне остался целый. повторил процедуру не поключая шлейф на матрицу, транзистор опять сдох. Клиенту сказал что надо разбираться пару дней, тот не захотел ждать и забрал.
ноут отдал, а самому интересно, может кто-нибудь сталкивался с такой же проблемой?
фотка не моя, нашел на форуме, но там судя по всему после замены все заработало.


Не в сети
 Профиль    
 
 Заголовок сообщения: NP300E5A (ba41-01979A) нет подсветки
Bot Image
Сообщения: 43
Откуда: localhost

Не в сети
 
 Заголовок сообщения: Re: NP300E5A (ba41-01979A) нет подсветки
СообщениеДобавлено: 12 сен 2017, 14:35 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 11 фев 2014, 10:17
Наличности на руках:
198.07

Сообщения: 318
Откуда: klgd
У Вас получается, что одним сгоревшим транзистором на матери не обошлось, нужно было только внимательно поискать короткое замыкание и думаю два дня на это бы не ушло, отдали бы аппарат с ремонтом


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: NP300E5A (ba41-01979A) нет подсветки
СообщениеДобавлено: 13 сен 2017, 01:33 
Пользователь
Пользователь
Аватара пользователя
Зарегистрирован: 28 июл 2016, 23:01
Наличности на руках:
620.02

Сообщения: 479
Откуда: Москва
Polishchuk писал(а):
а самому интересно, может кто-нибудь сталкивался с такой же проблемой?

С какой проблемой? Вы даже не написали что за транзистор сгорел и в какой цепи. Ноута у вас уже нет, значит и проблемы нет. О чем тема вообще?


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: NP300E5A (ba41-01979A) нет подсветки
СообщениеДобавлено: 14 сен 2017, 09:09 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 16 июл 2010, 12:42
Наличности на руках:
100.09

Сообщения: 51
фотка не прикрепляется...


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: NP300E5A (ba41-01979A) нет подсветки
СообщениеДобавлено: 14 сен 2017, 16:55 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 10 сен 2017, 21:53
Наличности на руках:
173.39

Сообщения: 55
Откуда: Мариуполь
Polishchuk писал(а):
повторил процедуру не поключая шлейф на матрицу, транзистор опять сдох

схем нет под рукой, если разговор идёт о транзисторе который на питание подсветки матрицы (Р-канал в SOT-323), то вместе с ним выбивает керамику - соответственно будет дохнуть



_________________
***Иногда следует свернуть с правильной дороги, чтобы оказаться на верном пути***
Не в сети
 Профиль    
 
 Заголовок сообщения: Re: NP300E5A (ba41-01979A) нет подсветки
СообщениеДобавлено: 09 фев 2018, 19:37 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 24 ноя 2017, 17:21
Наличности на руках:
4.00

Сообщения: 2
Откуда: Минеральные Воды
Lendrover писал(а):
то вместе с ним выбивает керамику

Столкнулся с такой же проблемой . В связи с этим 2 вопроса . 1- чем заменить транзистор a9yv (P-Канальный мосфет?) и нужна ли новая керамика вместо старой . Ноут Samsung NP300V5A, материнка ba41-01763a


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: NP300E5A (ba41-01979A) нет подсветки
СообщениеДобавлено: 10 фев 2018, 11:25 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 24 ноя 2017, 17:21
Наличности на руках:
4.00

Сообщения: 2
Откуда: Минеральные Воды
Нашел замену A9YV. Это TP0610K (на нем 6K написано) P-channel mosfet на 60V. Питание на подсветку матрицы 18V через него подается, на mosfet приходит 19V. Вопрос по керамике остается открытым. И еще, на этом разъеме матрицы на керамику был сверху напаян электролит 47мкФ х 35V. Без этих кондесаторов подсветка включается , работает, TP0610K не греется. Нужно ли восстанавливать эти конденсаторы или это просто доп фильтры по питанию ?



Не в сети
 Профиль    
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 7 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. NP300E5A (ba41-01979A) опознать элементы

в форуме Samsung

andrey__1986

1

162

12 авг 2017, 13:20

andrey__1986 Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Samsung NP300E5C (SCALA3-15/17CRV Rev: 1.2 BA41-01979A PTC) нужно фото

в форуме Samsung

spec3202712

1

374

20 фев 2017, 14:36

chdim Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. NP300E5C-S0PRU (SCALA-15/17CRV Rev: 1.2 BA41-01979A PTC) Samsung NP300E5C-S0PRU ищу дамп bios

в форуме Samsung

immortal14

11

1229

16 апр 2017, 02:06

immortal14 Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. NP300E5A-s08ru ((BA41-01763A) SCALA3-15/PETRONAS-15

в форуме Samsung

sserjv

11

281

24 дек 2017, 05:32

Elektronik388 Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. NP300E5A (SCALA3-15 (BA41-01839A)) немогу определить флешь

в форуме Samsung

streamrider

13

1610

28 июл 2015, 11:34

streamrider Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: Алексей KZ, duch4ever, fbssrvc и гости: 11


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: