Текущее время: 24 янв 2017, 00:54






 Страница 1 из 1 [ Сообщений: 5 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: Rover Partner W500 (LM7WV) Нет инициализации
СообщениеДобавлено: 22 янв 2015, 02:05 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 12 дек 2014, 00:20
Наличности на руках:
16.00

Сообщения: 8
Откуда: Россия
Здравствуйте. Плата запускается,но дисплей молчит (как свой,так и внешний). Зарядка АКБ есть,при включение работает кулер на проце и есть обращение к дисководу. На изъятие ОЗУ реагирует соответствующе - пищит. Взял POSTкарту PTi8 , на этом ноуте разъем miniPCI имеет 124pin а на карточке 100pin. Горит диод 3.3V и равномерно мигает sysCLK. Пишет "00",кодов нет.
Припаял провода к флешке биоса - то же самое. Как проверить,есть ли RST?


Не в сети
 Профиль    
 
 Заголовок сообщения: Rover Partner W500 (LM7WV) Нет инициализации
Bot Image
Сообщения: 43
Откуда: localhost

Не в сети
 
 Заголовок сообщения: Re: Rover Partner W500 (LM7WV) Нет инициализации
СообщениеДобавлено: 22 янв 2015, 12:44 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 20 сен 2013, 17:20
Наличности на руках:
40.00

Сообщения: 21
Откуда: gorlovka
для начала почитайте как ее правильно подпаять http://notebook1.ru/forma1/viewtopic.php?f=70&t=101112
И сделайте хотя-бы основные замеры напряжений.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Rover Partner W500 (LM7WV) Нет инициализации
СообщениеДобавлено: 22 янв 2015, 14:48 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 12 дек 2014, 00:20
Наличности на руках:
16.00

Сообщения: 8
Откуда: Россия
PCI_RST0 на флешку биоса приходит,по схеме проверил питания ЮМ - вроде все норм.
http://rusfolder.com/42799020 схема платы в PDF


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Rover Partner W500 (LM7WV) Нет инициализации
СообщениеДобавлено: 05 фев 2015, 15:12 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 12 янв 2012, 22:16
Наличности на руках:
4.07

Сообщения: 52
Откуда: Москва
Из опыта- на этом аппарате без батарейки CMOS очень долго не сбрасывается- до 40 минут. Нужно после диода принудительно замыкать.
BIOS пробовали перешить?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Rover Partner W500 (LM7WV) Нет инициализации
СообщениеДобавлено: 18 янв 2016, 06:57 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 19 май 2015, 10:13
Наличности на руках:
10.00

Сообщения: 5
Откуда: Хабаровск
шить bios


Не в сети
 Профиль    
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 5 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Rover partner e510 wh не включается,

в форуме Rover

cowww

13

1668

30 ноя 2010, 14:18

Tormentor Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Rover partner w500l нет включения

в форуме Rover

lev-1985

3

1772

02 фев 2012, 11:49

srwinter Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. ПРОДАМ матрицу от ноутбука Rover Book Partner E418L

в форуме Продам | Selling

andrej.sidor4uk

12

2456

11 май 2011, 23:14

andrej.sidor4uk Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Rover Partner E419L (G322) рестрат после 10-20 минут работы

в форуме Rover

wild1675

1

428

11 авг 2015, 13:59

wild1675 Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. Rover Partner E418L (G320) RTC часы не работают автономно

в форуме Rover

KSN_75

5

371

14 июн 2016, 22:35

MSF113 Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: