Текущее время: 25 сен 2018, 06:10






 Страница 1 из 1 [ Сообщений: 17 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: L670 (La-6041p rev 1) не включается
СообщениеДобавлено: 15 апр 2018, 13:41 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 22 окт 2015, 19:50
Наличности на руках:
358.69

Сообщения: 259
Откуда: Краснодар
Всем привет, данная плата при подключении зу светодиод питания загорается, дежурки 3 и 5 в на месте, нажимаю кнопка загорается светодиод включения, через 5 сек примерно плата выключается, при этом не поднимаются ни какие напряжения, есть только дежурные напряжения, по схеме смотрел после нажатия кнопки должно 1.5 в включаться, еще смущает заниженное сопротивление на PL7 около 14 ом, кто с таким сталкивался?
по мульту завтра смогу пробежаться


Не в сети
 Профиль    
 
 Заголовок сообщения: L670 (La-6041p rev 1) не включается
Bot Image
Сообщения: 43
Откуда: localhost

Не в сети
 
 Заголовок сообщения: Re: L670 (La-6041p rev 1) не включается
СообщениеДобавлено: 15 апр 2018, 14:09 
Продвинутый форумчанин
Продвинутый форумчанин
Аватара пользователя
Зарегистрирован: 28 апр 2015, 17:33
Наличности на руках:
1,608.30

Сообщения: 1037
Откуда: Ковель
Разомкнуть PJ20 (+VTTP -> +1.05VS) проверить с какой стороны 14 Ом. Если со стороны +1.05VS - похоже на смерть HM55. Посмотрите тему viewtopic.php?f=59&t=42608&p=312877


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: L670 (La-6041p rev 1) не включается
СообщениеДобавлено: 15 апр 2018, 14:23 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 22 окт 2015, 19:50
Наличности на руках:
358.69

Сообщения: 259
Откуда: Краснодар
14 ом со стороны дросселя, со стороны 1.05 35 ом


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: L670 (La-6041p rev 1) не включается
СообщениеДобавлено: 15 апр 2018, 14:32 
Продвинутый форумчанин
Продвинутый форумчанин
Аватара пользователя
Зарегистрирован: 28 апр 2015, 17:33
Наличности на руках:
1,608.30

Сообщения: 1037
Откуда: Ковель
Значит неисправна ШИМ PU7 или пробит PQ29 или какой-то конденсатор по +VTTP.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: L670 (La-6041p rev 1) не включается
СообщениеДобавлено: 15 апр 2018, 15:02 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 22 окт 2015, 19:50
Наличности на руках:
358.69

Сообщения: 259
Откуда: Краснодар
14 ом это +VTT со стороны проца, проц i3-370m, снимаешь проц все гуд, с pentium p6200 20 ом, а вот для hm55 35 ом мне кажется все таки маловато и нужно пробовать его менять

 ! igils писал(а):
Касается всех. Для ответа есть кнопка ответить. Если до кого это не доходит, я помогу горчичником.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: L670 (La-6041p rev 1) не включается
СообщениеДобавлено: 15 апр 2018, 15:16 
Продвинутый форумчанин
Продвинутый форумчанин
Аватара пользователя
Зарегистрирован: 28 апр 2015, 17:33
Наличности на руках:
1,608.30

Сообщения: 1037
Откуда: Ковель
sim92 писал(а):
14 ом это +VTT со стороны проца

да, согласен, не посмотрел дальше схему, я бы попробовал стартануть с разомкнутой PJ20 и посмотреть что из напряжений успеет подняться до выключения


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: L670 (La-6041p rev 1) не включается
СообщениеДобавлено: 15 апр 2018, 18:15 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 22 окт 2015, 19:50
Наличности на руках:
358.69

Сообщения: 259
Откуда: Краснодар
завтра буду пробовать


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: L670 (La-6041p rev 1) не включается
СообщениеДобавлено: 16 апр 2018, 13:55 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 22 окт 2015, 19:50
Наличности на руках:
358.69

Сообщения: 259
Откуда: Краснодар
на 9 ноге pu10 G5603R41U напряжение 5.1 в, по схеме вроде как это DL_1.5V, причем эти 5 в появляются сразу после подачи питания, это норма, или G5603R41U не правильно работает?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: L670 (La-6041p rev 1) не включается
СообщениеДобавлено: 16 апр 2018, 14:02 
Инженер
Инженер
Аватара пользователя
Зарегистрирован: 27 фев 2013, 14:49
Наличности на руках:
1,856.95

Сообщения: 3978
Откуда: Петропавловск
sim92 писал(а):
это норма

Что на 1 ноге?



_________________
Через измерение к знанию.
Хейке Камерлинг-Оннес
Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: L670 (La-6041p rev 1) не включается
СообщениеДобавлено: 16 апр 2018, 14:11 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 22 окт 2015, 19:50
Наличности на руках:
358.69

Сообщения: 259
Откуда: Краснодар
morik59 писал(а):
Что на 1 ноге?

en - 0в


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: L670 (La-6041p rev 1) не включается
СообщениеДобавлено: 16 апр 2018, 14:14 
Инженер
Инженер
Аватара пользователя
Зарегистрирован: 27 фев 2013, 14:49
Наличности на руках:
1,856.95

Сообщения: 3978
Откуда: Петропавловск
sim92 писал(а):
по мульту завтра смогу пробежаться

Начни с "условий старта".



_________________
Через измерение к знанию.
Хейке Камерлинг-Оннес
Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: L670 (La-6041p rev 1) не включается
СообщениеДобавлено: 16 апр 2018, 14:37 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 22 окт 2015, 19:50
Наличности на руках:
358.69

Сообщения: 259
Откуда: Краснодар
morik59 писал(а):
Начни с "условий старта".

EC_RSMRST# 3.2в после нажатия кнопки включения, а вот PM_SLP_S3# и SLP_S5# по нулям, эти сигналы должен давать HUB т.е. он под замену? еще PBTN_OUT# не транслируется с ON/OFFBTN#


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: L670 (La-6041p rev 1) не включается
СообщениеДобавлено: 16 апр 2018, 14:44 
Инженер
Инженер
Аватара пользователя
Зарегистрирован: 27 фев 2013, 14:49
Наличности на руках:
1,856.95

Сообщения: 3978
Откуда: Петропавловск
sim92 писал(а):
PBTN_OUT# не транслируется

Надо смотреть осцилом.
sim92 писал(а):
HUB т.е. он под замену?

Если всё остальное есть (RTCVCC, генерация на хабе) то да.



_________________
Через измерение к знанию.
Хейке Камерлинг-Оннес
Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: L670 (La-6041p rev 1) не включается
СообщениеДобавлено: 16 апр 2018, 15:45 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 22 окт 2015, 19:50
Наличности на руках:
358.69

Сообщения: 259
Откуда: Краснодар
morik59 писал(а):
Надо смотреть осцилом.

осцила нет к сожалению(((
---------- Добавлено спустя 1 час 10 минут 23 секунды: ----------
по поводу RTCVCC, вчера родную батарейку померил родная была 1.5 в, поставил новую, вчера было 3.2 в примерно, а сегодня уже 2.8в, что может садить батарейку?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: L670 (La-6041p rev 1) не включается
СообщениеДобавлено: 16 апр 2018, 17:08 
Инженер
Инженер
Аватара пользователя
Зарегистрирован: 27 фев 2013, 14:49
Наличности на руках:
1,856.95

Сообщения: 3978
Откуда: Петропавловск
sim92 писал(а):
что может садить батарейку?

RTC секция хаба.



_________________
Через измерение к знанию.
Хейке Камерлинг-Оннес
Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: L670 (La-6041p rev 1) не включается
СообщениеДобавлено: 16 апр 2018, 17:32 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 22 окт 2015, 19:50
Наличности на руках:
358.69

Сообщения: 259
Откуда: Краснодар
morik59 писал(а):
RTC секция хаба.

понял, буду менять hm55


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: L670 (La-6041p rev 1) не включается
Bot Image
Сообщения: 43
Откуда: localhost
Не в сети
 
[ТС]
 Заголовок сообщения: Re: L670 (La-6041p rev 1) не включается  [РЕШЕНО]
СообщениеДобавлено: 20 апр 2018, 14:01 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 22 окт 2015, 19:50
Наличности на руках:
358.69

Сообщения: 259
Откуда: Краснодар
замена hm55 решила проблему, плата ожила, всем спасибо


Не в сети
 Профиль    
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 17 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. l670-psk3ae (Nalaa LA-6041p rev 1.0) ME Region help

в форуме Toshiba

kupersasha

3

640

02 авг 2016, 16:53

MSF113 Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Satellite L670-1EK (LA-6141P) Не включается от сети

в форуме Toshiba

Alekc70

3

1556

04 сен 2013, 18:05

Alekc70 Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. toshiba satellite L675-S7108 (NALAA LA-6041p rev.1.0) Нужен Dump bios+EC

в форуме Toshiba

gevorg-x

0

822

04 май 2015, 13:48

gevorg-x Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. Матплату LA-6041P

в форуме Куплю | Buy

7off-service

0

287

23 янв 2016, 15:17

7off-service Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. l670-1gq (NALAA LA-6042P Rev. 1.0) Need duped bios

в форуме Toshiba

notemaster

5

1293

14 май 2014, 18:23

RsM Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: