Текущее время: 20 июн 2019, 10:03






 Страница 1 из 1 [ Сообщений: 11 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: Satellite L40-170 (Teresa20 rev. 2.2) Не работает кулер
СообщениеДобавлено: 13 июн 2019, 12:34 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 16 янв 2018, 09:53
Наличности на руках:
28.03

Сообщения: 12
Откуда: Санкт-Петербург
Добрый день, форумчане! Не работает кулер. +5VS = 5,0 В, FAN_PWM = 0В, при поднятии ноги мульта от FAN_PWM, напряжение поднимается до 3,3, кулер начинает вращаться на полных оборотах. Откуда появляется 3,3 В на FAN_PWM??? :sh_ok:


У вас нет доступа для просмотра вложений:
1. Пожалуйста авторизуйтесь или зарегистрируйтесь.
2. Вы должны иметь 15 (ПЯТНАДЦАТЬ) или более сообщений.
3. У нас можно купить доступ к файлам.


Не в сети
 Профиль    
 
 Заголовок сообщения: Satellite L40-170 (Teresa20 rev. 2.2) Не работает кулер
Bot Image
Сообщения: 43
Откуда: localhost

Не в сети
 
 Заголовок сообщения: Re: Satellite L40-170 (Teresa20 rev. 2.2) Не работает кулер
СообщениеДобавлено: 13 июн 2019, 13:16 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 26 июн 2017, 13:26
Наличности на руках:
176.56

Сообщения: 218
Откуда: Оренбург
wordmaster писал(а):
Откуда появляется 3,3 В на FAN_PWM??
Подтяжка к 3VS через резистор R0402, на представленном вами же куске схемы хорошо видно.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Satellite L40-170 (Teresa20 rev. 2.2) Не работает кулер
СообщениеДобавлено: 14 июн 2019, 08:48 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 16 янв 2018, 09:53
Наличности на руках:
28.03

Сообщения: 12
Откуда: Санкт-Петербург
Спасибо! Какие значения должны быть у FAN_PWM при старте? И далее в процессе работы при обмене мульта с датчиками по SMB шине?


У вас нет доступа для просмотра вложений:
1. Пожалуйста авторизуйтесь или зарегистрируйтесь.
2. Вы должны иметь 15 (ПЯТНАДЦАТЬ) или более сообщений.
3. У нас можно купить доступ к файлам.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Satellite L40-170 (Teresa20 rev. 2.2) Не работает кулер
СообщениеДобавлено: 14 июн 2019, 09:30 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 07 мар 2019, 01:59
Наличности на руках:
173.07

Сообщения: 100
Откуда: Las Vegas
Температуру датчик меряет корректно?


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Satellite L40-170 (Teresa20 rev. 2.2) Не работает кулер
СообщениеДобавлено: 14 июн 2019, 11:26 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 16 янв 2018, 09:53
Наличности на руках:
28.03

Сообщения: 12
Откуда: Санкт-Петербург
Да корректно! Значит на мульт значения температуры приходят. Выходит проблема самим мультом? При замене его прошивать нужно?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Satellite L40-170 (Teresa20 rev. 2.2) Не работает кулер
СообщениеДобавлено: 15 июн 2019, 10:58 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 07 мар 2019, 01:59
Наличности на руках:
173.07

Сообщения: 100
Откуда: Las Vegas
Скорее всего кулер под замену.
Мульт шить не нужно.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Satellite L40-170 (Teresa20 rev. 2.2) Не работает кулер
СообщениеДобавлено: 15 июн 2019, 11:26 
Модератор
Модератор
Инженер
Инженер
Аватара пользователя
Зарегистрирован: 23 июл 2011, 14:13
Наличности на руках:
11,987.46

Сообщения: 8032
Откуда: Ульяновск
Сообщение не в тему
wordmaster писал(а):
При замене его прошивать нужно?

Очень специальным программатором.
Вложение:
resize.gif


У вас нет доступа для просмотра вложений:
1. Пожалуйста авторизуйтесь или зарегистрируйтесь.
2. Вы должны иметь 15 (ПЯТНАДЦАТЬ) или более сообщений.
3. У нас можно купить доступ к файлам.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Satellite L40-170 (Teresa20 rev. 2.2) Не работает кулер
СообщениеДобавлено: 15 июн 2019, 21:13 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 26 июн 2017, 13:26
Наличности на руках:
176.56

Сообщения: 218
Откуда: Оренбург
Так может проблемы и нет, просто пока температура не поднимится выше определённого значениях - мульт не генерит шим сигнал а тупо подтягивает его к земле, и соответственно кулер и не начнёт крутиться?


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Satellite L40-170 (Teresa20 rev. 2.2) Не работает кулер
СообщениеДобавлено: 17 июн 2019, 13:06 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 16 янв 2018, 09:53
Наличности на руках:
28.03

Сообщения: 12
Откуда: Санкт-Петербург
Спасибо! Но кулер рабочий, подкидывал другой. Так шить нужно мульт или нет??? Если да, то где взять дамп?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Satellite L40-170 (Teresa20 rev. 2.2) Не работает кулер
СообщениеДобавлено: 17 июн 2019, 13:19 
Модератор
Модератор
Инженер
Инженер
Аватара пользователя
Зарегистрирован: 23 июл 2011, 14:13
Наличности на руках:
11,987.46

Сообщения: 8032
Откуда: Ульяновск
wordmaster: неужели не понятен смысл картинки, что я выложил?
Или обязательно надо сказать нескольким людям, что НЕТ, НЕ шьётся?


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Satellite L40-170 (Teresa20 rev. 2.2) Не работает кулер
СообщениеДобавлено: 17 июн 2019, 14:44 
Я тут случайно
Я тут случайно
Аватара пользователя
Зарегистрирован: 16 янв 2018, 09:53
Наличности на руках:
28.03

Сообщения: 12
Откуда: Санкт-Петербург
Извините, но картинка мне невидна. :smu:sche_nie:


Не в сети
 Профиль    
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 11 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Satellite L40-14H (TERESA20 REV:2.1) отсутствует микросхема

в форуме Toshiba

Doniak

4

1585

05 июн 2013, 18:35

Doniak Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Toshiba satellite l40 (asus teresa20 rev 2.2) не включается

в форуме Toshiba

MaxXx

3

2413

28 сен 2012, 15:51

тагансити Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Toshiba satellite L40-17T (Teresa20 rev 2.2) не включается

в форуме Toshiba

storm23rus

12

4255

07 май 2012, 14:36

koko Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. L40-17 (L40 плата TERESA20 REV:2.2) нет дежурного питания

[ На страницу: 1, 2 ]

в форуме Toshiba

vista

40

9071

13 мар 2015, 13:28

фыы Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. toshiba satellite l40-17r (teresa20 main board p/n:08g2002ta22jtb REV2.2) пролили воду

в форуме Toshiba

master-hand

3

1698

06 сен 2013, 11:32

Dolce Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: xxxxalexxx и гости: 6


Реклама


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: