Текущее время: 14 дек 2018, 17:39






 Страница 1 из 1 [ Сообщений: 14 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: Sony SVE171A11V (Z70CR MB) не включается
СообщениеДобавлено: 11 окт 2018, 16:10 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 09 мар 2016, 12:22
Наличности на руках:
38.04

Сообщения: 24
Откуда: Россия
Принелси ноутбук. С проблемой не включается. От АКБ и от БП нет ни какой реакции на кнопку.
До этого года два назад меняли видеочип.
На кнопке 3,3V присутствуют, при нажатии проседают.
На биосе и памяти мульта питание 3,3 вольта есть, стабильно.
BIOS и мульт прошивал, не помогло. Но странно, что у биолса флешка на 8мб, а считалось только 4мб.... И найденный дамп тоже на 8Мб, но после того как залил дамп, ноут так же не включается.
На микросхеме BQ25A питания:
BQ25A
1 ACN - 0
2 ACP - 0
3 CMSRC - 0
4 ACDRV - 0
5 ACOK - 3,3
6 ACDET - 2,51
7 IOUT - 0
8 SDA - 3,4
9 SCL - 3,4
10 ILM - 0
11 BATDRV - 0,4
12 SRN - 0,4
13 SRP - 0
14 GND - 0
15 LODRV - 0
16 REGN - 5,98
17 BTST - 5,9
18 HIDRV - 0,411
19 PHASE -0,4
20 VCC - 18,64


Подскажите какие питания проверить на мультике NPCE885PA0DX


Не в сети
 Профиль  ICQ  
 
 Заголовок сообщения: Sony SVE171A11V (Z70CR MB) не включается
Bot Image
Сообщения: 43
Откуда: localhost

Не в сети
 
 Заголовок сообщения: Re: Sony SVE171A11V (Z70CR MB) не включается
СообщениеДобавлено: 11 окт 2018, 17:31 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 03 июн 2016, 12:11
Наличности на руках:
89.28

Сообщения: 117
Откуда: Chisinau
Какая флеш биоса ? Вы когда записывали биос сравнили содержымое?И правильный биос вы прошили?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Sony SVE171A11V (Z70CR MB) не включается
СообщениеДобавлено: 11 окт 2018, 17:55 
Продвинутый форумчанин
Продвинутый форумчанин
Аватара пользователя
Зарегистрирован: 10 июн 2011, 02:38
Наличности на руках:
1,596.94

Сообщения: 1012
Откуда: Москва
12sasha писал(а):
Принелси ноутбук.

Отнесите мастеру, починит.. Без обид..
12sasha писал(а):
нет ни какой реакции на кнопку.

Не известно, где, чем и как Вы мерили?
12sasha писал(а):
1 ACN - 0
2 ACP - 0
3 CMSRC - 0
4 ACDRV - 0

Ориентир на Ваши замеры. Ключи входные закрыты и мать полностью обесточена..
Чего Вы там шьете? :hi_hi_hi:


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Sony SVE171A11V (Z70CR MB) не включается
СообщениеДобавлено: 11 окт 2018, 21:11 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 09 мар 2016, 12:22
Наличности на руках:
38.04

Сообщения: 24
Откуда: Россия
Насчет этих питаний и сомневался, по чему их нет. Как теперь выяснить, откуда они берутся. Схемы не нашел на данный ноут


Не в сети
 Профиль  ICQ  
 
 Заголовок сообщения: Re: Sony SVE171A11V (Z70CR MB) не включается
СообщениеДобавлено: 11 окт 2018, 21:33 
Продвинутый форумчанин
Продвинутый форумчанин
Аватара пользователя
Зарегистрирован: 10 июн 2011, 02:38
Наличности на руках:
1,596.94

Сообщения: 1012
Откуда: Москва
Совет. Не пользуйтесь кнопкой "цитата", пока по шапке не получили..
12sasha писал(а):
Насчет этих питаний и сомневался, по чему их нет.

Rublin писал(а):
Ключи входные закрыты

12sasha писал(а):
Как теперь выяснить, откуда они берутся.

От адаптера.
12sasha писал(а):
Схемы не нашел на данный ноут

Качайте даташит на данную микрушку и курите, пока не поймете, как она работает?
Или поиск: viewtopic.php?f=181&t=67473


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Sony SVE171A11V (Z70CR MB) не включается
СообщениеДобавлено: 12 окт 2018, 14:24 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 09 мар 2016, 12:22
Наличности на руках:
38.04

Сообщения: 24
Откуда: Россия
не могу найти Короткое замыкание.....
Все что отметил красным, звенит на коротко..
Первая нога BQ25A и творая. тоже звенит на КЗ.
Выпаивал и ключи, и конденсаторы, КЗ остается. Не могу понять, где сидит... Пробовал подавать 1V от ЛБП. потребление 2A но ничего не греется....
Изображение
Изображение


Не в сети
 Профиль  ICQ  
 
 Заголовок сообщения: Re: Sony SVE171A11V (Z70CR MB) не включается
СообщениеДобавлено: 12 окт 2018, 14:35 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 03 июн 2016, 12:11
Наличности на руках:
89.28

Сообщения: 117
Откуда: Chisinau
Входные ключи не пробить ? На ACN и ACP должно быть напряжение от блока . Снимите BQ и посмотрите если есть кз на 1 и 2 ножке если нет то подайте с ЛБП .


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Sony SVE171A11V (Z70CR MB) не включается
СообщениеДобавлено: 12 окт 2018, 14:36 
Модератор
Модератор
Участник АСЦ
Участник АСЦ
Аватара пользователя
Зарегистрирован: 05 фев 2011, 14:51
Наличности на руках:
8,256.26

Сообщения: 15464
Откуда: Екатеринбург
Rublin писал(а):
Совет. Не пользуйтесь кнопкой "цитата", пока по шапке не получили..

Сообщение не в тему
Совет ценный.



_________________
Ремонт ноутбуков в Екатеринбурге. Даже после "мастеров".
booknot.ru тел (343)237-37-37
A probis probari, ab improbis improbari aequa laus est.
Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Sony SVE171A11V (Z70CR MB) не включается
СообщениеДобавлено: 12 окт 2018, 14:46 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 09 мар 2016, 12:22
Наличности на руках:
38.04

Сообщения: 24
Откуда: Россия
Входные ключи не пробиты, на КЗ не звенят, выпаивал, кз остается.
Выпаял BQ25A, 1 и 2 нога на плате в коротком, подал на 1 ногу 1,25V , потребление 1,75А.... Ничего не греется...


Не в сети
 Профиль  ICQ  
 
 Заголовок сообщения: Re: Sony SVE171A11V (Z70CR MB) не включается
СообщениеДобавлено: 12 окт 2018, 14:51 
Модератор
Модератор
Участник АСЦ
Участник АСЦ
Аватара пользователя
Зарегистрирован: 05 фев 2011, 14:51
Наличности на руках:
8,256.26

Сообщения: 15464
Откуда: Екатеринбург
Прозвони все верхние ключи на предмет их пробоя.

Потом подавай больше напряжение, что там с 3-4 Ватт нагреется то?



_________________
Ремонт ноутбуков в Екатеринбурге. Даже после "мастеров".
booknot.ru тел (343)237-37-37
A probis probari, ab improbis improbari aequa laus est.
Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Sony SVE171A11V (Z70CR MB) не включается
СообщениеДобавлено: 12 окт 2018, 15:28 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 09 мар 2016, 12:22
Наличности на руках:
38.04

Сообщения: 24
Откуда: Россия
Вообщем, нашел что КЗ давало.
Рассмотрел плату под объективом, и нашел один Кондер SMD треснутый. Выпаял, заменил, КЗ пропало. Питание на ногах с первой по пятую появилось. 19V 24V и так далее.
на кнопку не реагирует, возможно в биосе проблема. При подключении АКБ загорается индикатор зарядки.

Изображение


Не в сети
 Профиль  ICQ  
 
 Заголовок сообщения: Re: Sony SVE171A11V (Z70CR MB) не включается
СообщениеДобавлено: 12 окт 2018, 16:12 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 03 июн 2016, 12:11
Наличности на руках:
89.28

Сообщения: 117
Откуда: Chisinau
Дежурку проверьте и если на кнопке питания , при нажатий на кнопку должно уйти в мульт .


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Sony SVE171A11V (Z70CR MB) не включается
СообщениеДобавлено: 12 окт 2018, 16:51 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 09 мар 2016, 12:22
Наличности на руках:
38.04

Сообщения: 24
Откуда: Россия
Вообщем расклад такой. Питания появились на чарджере, после замены кондера. Но не включается.
Я начал пррпаивать то, что Выпаивал, и у 5 ногой микросхемы две ноги не были припаяны. Пропаял, и ноутбук опять без признаков жизни. Выпаял этот чип, и ноут стал стартовать при подключении акб.
Чип стоит рядом с мультом в корпусе SOT 23-5 Маркировка HFK. В интернете нашел, что это XC6220D 1A LDO Voltage Regulator with GreenOperation
На что можно заменить его?
---------- Добавлено спустя 4 часа 20 минут 34 секунды: ----------
фото где он стоит, и сам чип.
Изображение
Изображение


Не в сети
 Профиль  ICQ  
 
[ТС]
 Заголовок сообщения: Re: Sony SVE171A11V (Z70CR MB) не включается  [РЕШЕНО]
СообщениеДобавлено: 13 окт 2018, 10:52 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 09 мар 2016, 12:22
Наличности на руках:
38.04

Сообщения: 24
Откуда: Россия
Подскажите пожалуйста, не могу понять, где КЗ. На фото отметил, два элемента, они в коротком замыкании. Этот чип я заменил, не помогло... Если его полностью припаять, то мать не стартует. Если оставить припаянные две ножки 4 и 5. На фото желтым отметил. То ноутбук стартует и работает.
подавал на 3 ножку 2V потребление 4A но ничего не греется. Думаю опять кондер какой то пробитый... но визуально ввроде се целые и на КЗ только эти два звенят.
Изображение
Изображение
---------- Добавлено спустя 45 минут 27 секунд: ----------
Бодал на 3 ногу 2V и потребление 2A. начал греться юсеверный мост. Мог ли он выйти из строя BD82HM76 SLJ8E
---------- Добавлено спустя 1 час 15 минут 2 секунды: ----------
Вообщем. Результат таков, что.
1. был сгоревший конденсатор, отметил на фото выше.
2. Слетевший биос. Считался только 4М хотя флешка на 8Мб. Залил скачанный дамп в биос.
3. Сгорел 5 ногий регулятор напряжения. По даташиту он вроде отвечает за LDO. Если его полностью. запаять, ноутбук не стартует и греется север. Отпаял 1,2 и 3 ногу, оставил только 4 и 5.

В таком виде ноутбук работает. Стоит на тесте 2 часа. Дефектов не замечено. От АКБ работает, от ЗУ работает, АКБ заряжается. Все драйвера стоят, вайфая проц видяха, клавиатура HDD тачпад и прочее работает.
Погоняю еще. и буду выдавать клиенту.


Не в сети
 Профиль  ICQ  
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 14 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. SONY SVE171A11V (SONY MBX-267 (Z70CR MB)) SONY MBX-267 (Z70CR MB) Не включается, опознать сгнившие элементы

в форуме Sony

Alex7GT

4

713

25 апр 2018, 19:24

Alex7GT Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. SONY SVE171A11V (Mать Z70CR MBX-267) ищу BOARDVIEW на Sony SVE1711Q1RW-product name

в форуме Sony

masser

0

581

16 фев 2017, 06:58

masser Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. SONY SVE171A11V (SONY MBX-267 (Z70CR MB)) После замены видеочипа ATI 216-0833000 артефакты странного характера

в форуме Sony

Alex7GT

9

644

01 май 2018, 20:49

Rublin Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Sony sve171a11v (mbx-267 (z70cr)) замена 216-0833002 на 216-0833000

в форуме Sony

eugkov

3

3703

16 апр 2015, 09:28

eugkov Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. SVE171A11V (MBX-267 Wistron Z70CR)

в форуме Запрос схемы | Schematics request

VanDerBlond

0

207

24 июл 2018, 22:27

VanDerBlond Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: planetoxod и гости: 6


Реклама


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: