Текущее время: 18 авг 2018, 23:53






 Страница 1 из 1 [ Сообщений: 6 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: svs13a3x9rs (Sony) нет изображения на матрице
СообщениеДобавлено: 31 мар 2017, 12:23 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 07 апр 2016, 19:52
Наличности на руках:
339.35

Сообщения: 242
Откуда: Tbilisi
в общем (Pin 1---7)VCC, V EEDID, CLK EEDID, DATA EEDID = 3.3V поднимается, подсветка присутствует.

но изображения никакой, на материнке платформа нигде не написано, транслятор вроде нигде не видно.
на внешний экран изображения отлично, оба порти рабочие VGA/HDMI.

клиент разбил экран виписал и хотел сам заменит, вот думаю он батарейку не отсоединил и прямо подключил нови экран. до замени на старом разбитом экране изображения бил.

на материнке платформа не написано, интел SLJ8C + дискретны NVidia, питания графики Интел присутствует, загрузил винд видеокарты оба видни и драивери установлении. схему где искат без платформи?

не хочу сразу менят хаб.

но вот иша что, изображения на внешни появляется после загрузки винда, если нет транслятора почему прямо без винда не показывает на внешни?


Последний раз редактировалось dante91 31 мар 2017, 13:08, всего редактировалось 1 раз.

Не в сети
 Профиль    
 
 Заголовок сообщения: svs13a3x9rs (Sony) нет изображения на матрице
Bot Image
Сообщения: 43
Откуда: localhost

Не в сети
 
 Заголовок сообщения: Re: svs13a3x9rs (Sony) нет изображения на матрице
СообщениеДобавлено: 31 мар 2017, 12:36 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 24 июн 2016, 12:33
Наличности на руках:
317.49

Сообщения: 205
Откуда: Odessa
Видео чип битый. Меняй его. А лучше отклей наклейки, может недосмотрел, платформа должна быть указана.



_________________
Каждому - по делам его.
Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: svs13a3x9rs (Sony) нет изображения на матрице
СообщениеДобавлено: 31 мар 2017, 12:39 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 07 апр 2016, 19:52
Наличности на руках:
339.35

Сообщения: 242
Откуда: Tbilisi
нашёл надпис,
платформа

V121_MB_M
MBX-259 REV:1.1
---------- Добавлено спустя 26 минут 42 секунды: ----------
flatmobil писал(а):
Видео чип битый. Меняй его.


как это видеочип?
а где логика?
порти внешнего монитора и LVDS идёт от хаба HM76, изображения на внешнем ест на LVDS нет, так мне нужна схема чтоб проследит LVDS от хаба.

если там не вставлено транслятор вероятность большое что тарахтит хаб.
а я транслятора как-то не вижу.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: svs13a3x9rs (Sony) нет изображения на матрице
СообщениеДобавлено: 31 мар 2017, 13:36 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 24 июн 2016, 12:33
Наличности на руках:
317.49

Сообщения: 205
Откуда: Odessa
viewtopic.php?f=55&t=33010



_________________
Каждому - по делам его.
Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: svs13a3x9rs (Sony) нет изображения на матрице
СообщениеДобавлено: 31 мар 2017, 13:42 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 07 апр 2016, 19:52
Наличности на руках:
339.35

Сообщения: 242
Откуда: Tbilisi
flatmobil писал(а):
http://vlab.su/viewtopic.php?f=55&t=33010


???

шлеиф уже проверено, ест и нови шлеиф.
---------- Добавлено спустя 36 минут 51 секунду: ----------
раз ты сказал я отвергнул логику и отключил питания дискретного. ситуация не изменилось, всё же показывает на внешний но на матрице не хочет.

заметил вот что когда включил на внешни не отсоединил матрицу и когда открывал папку или что-то шевелненя на матрице бил с дискретного и без него тоже.

если клиент согласится придётся менять хаб, а то без схемы больше ничего не узнать.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: svs13a3x9rs (Sony) нет изображения на матрице
СообщениеДобавлено: 05 апр 2017, 17:08 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 07 апр 2016, 19:52
Наличности на руках:
339.35

Сообщения: 242
Откуда: Tbilisi
замена хаба помагло. :co_ol:


Не в сети
 Профиль    
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 6 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Sony Vaio PCG91211VНет изображения на матрице горят (1)(А)()

в форуме Sony

islam-karag

7

2286

22 июн 2013, 16:22

islam-karag Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Sony Vaio PCG-5K4P нет изображения на матрице...

в форуме Sony

islam-karag

8

5371

27 апр 2013, 15:30

islam-karag Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Sony PCG-6151V (DANE7MB16D0 Rev:D) Нет изображения на матрице

в форуме Sony

odisseyii

4

704

28 сен 2016, 20:02

odisseyii Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Sony PCG-5K4P (QUANTA GD1 MBX-177A) Нет изображения на матрице

в форуме Sony

mishka007-84

1

362

18 май 2017, 11:34

mishka007-84 Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. HP 6735s нет изображения на матрице

в форуме HP Compaq

Vitalradist

5

1598

09 июл 2012, 22:59

Dem0n Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: