Текущее время: 25 июн 2018, 02:33






 Страница 1 из 1 [ Сообщений: 17 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: Lenovo Z70-80 (Compal AILG1 NM-A331 rev.1) Не включается. Нет реакции на кнопку включения.
СообщениеДобавлено: 13 июн 2018, 19:04 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 09 авг 2011, 12:45
Наличности на руках:
147.32

Сообщения: 111
Откуда: Volgograd
Всем привет. Нужна подсказка.

Проц: i5-5200U (SR23Y)
GPU: Nvidia N15S-GT-S-A2
мульт: IT8586E 1503-FXS

Проблема описана в заголовке. Потребление 10мА от адаптера питания, при нажатии кнопки включения, включения не происходит, но светодиод загорается, потребление остается так же 10мА. Дежурные питания присутствуют (и силовые, и LDO). Мульт запитан, +3VALW_EC и +3VALW_R присутствуют. EC_ON так же есть - 3.3в. На кнопке включения 3.3в присутстуют. До мульта (до ноги 110 - ON/OFF) звонится, при нажатии кнопки включения ON/OFF падают в 0 вольт как им положено. Выходной сигнал мулта PBTN_OUT# (который идет в камбайн (процехаб)) 3.3в, после нажатия кнопки включения падает в 0в и так остается даже после отпускания кнопки включения (как и положено). EC_RSMRST# - 3.3в присутствует, часовой кварц генерит, LID_SW# - 3.3в присутствует. Но слипы: PM_SLP_S3#, PM_SLP_S4# процхаб не снимает, т.е. так и остаются 0в. Из за этого, мульт не выдает все вторичные сигналы (типа SYSON, SUSP#) и из за этого все вторичные цепи питания не включаются. Мульт, на всякий случай шил, без изменений. Микросхему биоса не шил, т.к. на ней нет никаких шевелений, даже при подключении адаптера питания. Сопротивление по D+ D- USB в норме, не занижено. Правильно ли я предпологаю, что неисправен комбайн (процехаб) ??? Родной схемы на эту плату нет, пользовался схемой от платформы NM-A311.


Не в сети
 Профиль    
 
 Заголовок сообщения: Lenovo Z70-80 (Compal AILG1 NM-A331 rev.1) Не включается. Нет реакции на кнопку включения.
Bot Image
Сообщения: 43
Откуда: localhost

Не в сети
 
 Заголовок сообщения: Re: Lenovo Z70-80 (Compal AILG1 NM-A331 rev.1) Не включается. Нет реакции на кнопку включения.
СообщениеДобавлено: 13 июн 2018, 19:56 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 29 авг 2010, 00:53
Наличности на руках:
160.54

Сообщения: 304
Откуда: Укранна
Выходной сигнал мулта PBTN_OUT# (который идет в камбайн (процехаб)) 3.3в, после нажатия кнопки включения падает в 0в и так остается даже после отпускания кнопки включения (как и положено).
Наверное не положено.


Не в сети
 Профиль  ICQ  
 
 Заголовок сообщения: Re: Lenovo Z70-80 (Compal AILG1 NM-A331 rev.1) Не включается. Нет реакции на кнопку включения.
СообщениеДобавлено: 13 июн 2018, 20:08 
Продвинутый форумчанин
Продвинутый форумчанин
Аватара пользователя
Зарегистрирован: 28 апр 2015, 17:33
Наличности на руках:
1,022.14

Сообщения: 742
Откуда: Ковель
PORT писал(а):
Выходной сигнал мулта PBTN_OUT# (который идет в камбайн (процехаб)) 3.3в, после нажатия кнопки включения падает в 0в и так остается даже после отпускания кнопки включения (как и положено).

Обычно после нажатия кнопки PBTN_OUT# кратковременно падает в 0 и опять подымается.
ACIN# 108 нога мульта сколько у вас?


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Lenovo Z70-80 (Compal AILG1 NM-A331 rev.1) Не включается. Нет реакции на кнопку включения.
СообщениеДобавлено: 14 июн 2018, 08:19 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 09 авг 2011, 12:45
Наличности на руках:
147.32

Сообщения: 111
Откуда: Volgograd
leopold1112 писал(а):
Выходной сигнал мулта PBTN_OUT# (который идет в камбайн (процехаб)) 3.3в, после нажатия кнопки включения падает в 0в и так остается даже после отпускания кнопки включения (как и положено).
Наверное не положено.


Наверное? Или так не должно быть? Должно так же как и на кнопке при отпускании опять появляться 3.3в? А то я тоже не уверен. И из за чего такое возможно?
---------- Добавлено спустя 2 часа 2 минуты 14 секунд: ----------
IOD писал(а):
PORT писал(а):
Выходной сигнал мулта PBTN_OUT# (который идет в камбайн (процехаб)) 3.3в, после нажатия кнопки включения падает в 0в и так остается даже после отпускания кнопки включения (как и положено).

ACIN# 108 нога мульта сколько у вас?


ACIN# - 0в - это не нормально?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Lenovo Z70-80 (Compal AILG1 NM-A331 rev.1) Не включается. Нет реакции на кнопку включения.
СообщениеДобавлено: 14 июн 2018, 11:22 
Продвинутый форумчанин
Продвинутый форумчанин
Аватара пользователя
Зарегистрирован: 28 апр 2015, 17:33
Наличности на руках:
1,022.14

Сообщения: 742
Откуда: Ковель
PORT писал(а):
ACIN# - 0в - это не нормально?

Да.
На этой платформе точно не известно, но на NM-A311 PBTN_OUT# - проседает в 0 и опять подымается до 3,3


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Lenovo Z70-80 (Compal AILG1 NM-A331 rev.1) Не включается. Нет реакции на кнопку включения.
СообщениеДобавлено: 14 июн 2018, 12:56 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 09 авг 2011, 12:45
Наличности на руках:
147.32

Сообщения: 111
Откуда: Volgograd
IOD писал(а):
PORT писал(а):
ACIN# - 0в - это не нормально?

Да.


Ну судя по схеме и даташиту на BQ24737, на мультиконтроллере ACIN# должен быть низкий уровень. У BQ24737 - ACOK активное состояние это низкий уровень, т.е. 0в. Далее этот сигнал ACPRN(ACOK) идет на N-канальный транзистор, т.к. низкий уровень у ACPRN, то транзистор остается закрытый. После транзистора BQ24737_VDD = 6 вольт через делитель становятся 3.3вольта и идут на PACIN и ACIN. ACIN открывает n-канальный транзистор QE2 и ACIN# садит на землю ACIN#. Получается что ACIN# на 108 ноге мультиконтроллера и должен быть в низком лог. уровне, т.е. 0в.

А вот почему мультиконтроллер не отпускает PBTN_OUT# после отпускания кнопки включения НЕПОНЯТНО. Ногу PBTN_OUT# у мультиконтроллера подымал, и вручную замыкал контакт PBTN_OUT# который идет на проц, но все равно SLP не подымались. Может кто-нибудь подскажет куда еще глянуть???


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Lenovo Z70-80 (Compal AILG1 NM-A331 rev.1) Не включается. Нет реакции на кнопку включения.
СообщениеДобавлено: 14 июн 2018, 13:46 
Продвинутый форумчанин
Продвинутый форумчанин
Аватара пользователя
Зарегистрирован: 28 апр 2015, 17:33
Наличности на руках:
1,022.14

Сообщения: 742
Откуда: Ковель
Кнопка NOVO есть? Если есть, какое поведение?


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Lenovo Z70-80 (Compal AILG1 NM-A331 rev.1) Не включается. Нет реакции на кнопку включения.
СообщениеДобавлено: 14 июн 2018, 13:50 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 09 авг 2011, 12:45
Наличности на руках:
147.32

Сообщения: 111
Откуда: Volgograd
IOD писал(а):
Кнопка NOVO есть? Если есть, какое поведение?


Кнопка NOVO есть, поведение точно такое же как и при нажатии кнопки включения.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Lenovo Z70-80 (Compal AILG1 NM-A331 rev.1) Не включается. Нет реакции на кнопку включения.
СообщениеДобавлено: 14 июн 2018, 14:06 
Продвинутый форумчанин
Продвинутый форумчанин
Аватара пользователя
Зарегистрирован: 28 апр 2015, 17:33
Наличности на руках:
1,022.14

Сообщения: 742
Откуда: Ковель
Проверьте сигнал ACOFF.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Lenovo Z70-80 (Compal AILG1 NM-A331 rev.1) Не включается. Нет реакции на кнопку включения.
СообщениеДобавлено: 14 июн 2018, 14:08 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 09 авг 2011, 12:45
Наличности на руках:
147.32

Сообщения: 111
Откуда: Volgograd
IOD писал(а):
Проверьте сигнал ACOFF.


ACOFF = 0в.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Lenovo Z70-80 (Compal AILG1 NM-A331 rev.1) Не включается. Нет реакции на кнопку включения.
СообщениеДобавлено: 14 июн 2018, 14:31 
Продвинутый форумчанин
Продвинутый форумчанин
Аватара пользователя
Зарегистрирован: 28 апр 2015, 17:33
Наличности на руках:
1,022.14

Сообщения: 742
Откуда: Ковель
PCH_PWR_EN подымается?


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Lenovo Z70-80 (Compal AILG1 NM-A331 rev.1) Не включается. Нет реакции на кнопку включения.
СообщениеДобавлено: 14 июн 2018, 14:32 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 09 авг 2011, 12:45
Наличности на руках:
147.32

Сообщения: 111
Откуда: Volgograd
IOD писал(а):
PCH_PWR_EN подымается?


Да 3.3в


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Lenovo Z70-80 (Compal AILG1 NM-A331 rev.1) Не включается. Нет реакции на кнопку включения.
СообщениеДобавлено: 14 июн 2018, 14:46 
Продвинутый форумчанин
Продвинутый форумчанин
Аватара пользователя
Зарегистрирован: 28 апр 2015, 17:33
Наличности на руках:
1,022.14

Сообщения: 742
Откуда: Ковель
+3VALW_SOC подымается?


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Lenovo Z70-80 (Compal AILG1 NM-A331 rev.1) Не включается. Нет реакции на кнопку включения.
СообщениеДобавлено: 14 июн 2018, 14:53 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 09 авг 2011, 12:45
Наличности на руках:
147.32

Сообщения: 111
Откуда: Volgograd
IOD писал(а):
+3VALW_SOC подымается?


Да через перемычку J7.

Сразу скажу, что +1.0VALW и +1.8VALW незнаю где проверить, так как платформа NM-A331 все же не полностью совпадает с NM-A311 и элементы, которые должны вырабатывать эти сигналы, отсутствуют. Но на плате, кроме как 3,3в и 5в ничего больше нету.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Lenovo Z70-80 (Compal AILG1 NM-A331 rev.1) Не включается. Нет реакции на кнопку включения.
СообщениеДобавлено: 14 июн 2018, 15:12 
Продвинутый форумчанин
Продвинутый форумчанин
Аватара пользователя
Зарегистрирован: 28 апр 2015, 17:33
Наличности на руках:
1,022.14

Сообщения: 742
Откуда: Ковель
PORT писал(а):
+1.8VALW незнаю где проверить

на 8 ноге SPI ROM (BIOS)


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Lenovo Z70-80 (Compal AILG1 NM-A331 rev.1) Не включается. Нет реакции на кнопку включения.
СообщениеДобавлено: 14 июн 2018, 15:14 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 09 авг 2011, 12:45
Наличности на руках:
147.32

Сообщения: 111
Откуда: Volgograd
IOD писал(а):
PORT писал(а):
+1.8VALW незнаю где проверить

на 8 ноге SPI ROM (BIOS)


На 8 ногу SPI ROM приходит 3.3вольта, т.к. флешка там стоит 3-х вольтовая.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Lenovo Z70-80 (Compal AILG1 NM-A331 rev.1) Не включается. Нет реакции на кнопку включения.
Bot Image
Сообщения: 43
Откуда: localhost
Не в сети
 
 Заголовок сообщения: Re: Lenovo Z70-80 (Compal AILG1 NM-A331 rev.1) Не включается. Нет реакции на кнопку включения.
СообщениеДобавлено: 14 июн 2018, 15:28 
Продвинутый форумчанин
Продвинутый форумчанин
Аватара пользователя
Зарегистрирован: 28 апр 2015, 17:33
Наличности на руках:
1,022.14

Сообщения: 742
Откуда: Ковель
PORT писал(а):
На 8 ногу SPI ROM приходит 3.3вольта, т.к. флешка там стоит 3-х вольтовая

понятно, существенное отличие от NM-A311
Мысль такая - либо какое-то напряжение не подымается, либо мульт (или его прошивка) не работают как надо, ну либо SoC умер (как вариант отвал). Чтобы удостовериться что умер SoC, надо собрать побольше информации о поведении платы. Сетевую и кодек тоже надо проверить.
Попробуйте залить в мульт прошивку от NM-A311 и посмотреть на поведение платы.


Не в сети
 Профиль    
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 17 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Lenovo Z70-80 (AILG1 NM-A331 rev 1.0) нужна прошивка NM-A331 IT8586E.BIN.

в форуме Lenovo IBM

Alex077777

2

178

17 фев 2018, 17:35

Alex077777 Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. Lenovo Z70-80 (AILG1 NM-A331 Rev:1.0) автостарт

в форуме Lenovo IBM

Scorpi

6

166

14 май 2018, 12:46

Scorpi Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Lenovo Z70-80 (AILG1 NM-A331 REV 1.0) Поиск bios и EC

в форуме Lenovo IBM

jjoloka

4

764

20 июн 2017, 20:05

jjoloka Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. Lenovo G70-80 (AILG1 NM-A331) Не включается

в форуме Lenovo IBM

ShephardHL

7

1521

20 мар 2017, 12:08

ShephardHL Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. Lenovo G580 (compal la-7988p) Отсутствует индикация, нету реакции на кнопку включения

в форуме Lenovo IBM

Serg3845

2

910

13 апр 2015, 13:09

Serg3845 Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: Svyatpro и гости: 11


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: