Ремонт: Ноутбуков, Компьютеров
http://vlab.su/

MS 16Gb (MS 16Gb1 rev: 3.0) Нет инициализации
http://vlab.su/viewtopic.php?f=60&t=53002
Страница 1 из 1

kott1001 [ 09 ноя 2016, 15:57 ]
Заголовок сообщения:  MS 16Gb (MS 16Gb1 rev: 3.0) Нет инициализации

Добрый день!
Ноутбук включается, но инициализации нет. Стал замерять напряжения, все в норме. Но заметил, что на одном плече питания процессора нет генерации с шим. Поделитесь кто-нибудь схемкой.
---------- Добавлено спустя 2 часа 25 минут 49 секунд: ----------
Еще генерация на биос есть в течении 5 сек, потом пропадает, пост карта остановилась на коде:10
---------- Добавлено спустя 1 час 53 минуты 55 секунд: ----------
Проц запустился, нормально. Теперь нет подсветки на матрицу, матрицу подкидывал другую, то же самое, 19в на матрицу приходит, что может быть?

sanchezovich [ 09 ноя 2016, 20:22 ]
Заголовок сообщения:  Re: MS 16Gb (MS 16Gb1 rev: 3.0) Нет инициализации

Монитор внешний пробовали подключать?

kott1001 [ 10 ноя 2016, 12:26 ]
Заголовок сообщения:  Re: MS 16Gb (MS 16Gb1 rev: 3.0) Нет инициализации

На внешнем изображение есть. Нормальное, но появляется изображение на внешнем мониторе, только если подключить монитор к включенной плате.

sanchezovich [ 10 ноя 2016, 19:21 ]
Заголовок сообщения:  Re: MS 16Gb (MS 16Gb1 rev: 3.0) Нет инициализации

Делайте замеры на разъеме LVDS ,проверьте наличие всех питаний 3VS,3VALW,питание инвертора +19,проверьте наличие активности на шине EDID CLK и EDID DATA преимущественно при включении.Можете выложить участок схемы,могу подсказать

Страница 1 из 1 Часовой пояс: UTC + 4 часа
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/