Текущее время: 15 авг 2018, 15:36






 Страница 1 из 1 [ Сообщений: 10 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: MS-16H4 (MS-16H41 VER 1.0) Вкл. Мигают светодиоды. Нет 3.3В на BIOS.
СообщениеДобавлено: 09 июн 2018, 16:23 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 11 ноя 2015, 09:34
Наличности на руках:
31.25

Сообщения: 201
Откуда: Самара
НБ: MS-16H4
МП: MS-16H41 VER 1.0
Проц: SR1Q0
Хаб: SR17E
Видео: N15P-GT-A2

Проблема: При нажатии на кнопку, светодиоды мигают один раз и больше ничего не происходит.
3.3В есть на флешке мульта. На флешке Биоса, после нажатия на кнопку пытается подняться напряжение, но потом опять падает до 0. Некоторое время после этого, на это линии низкое сопротивление относительно земли. (0.5 ом). Через некоторое время опять высокое сопротивление.

После нажатия кнопки:
1. Поднимается дежурка 3.3В и 5В на 10 секунд.
2. Пытаются подняться напряжения на дросселях видеокарты и хаба. (короткие скачки). На дросселях процессора - тишина.

Предыстория:
Ударник, был отвал процессора. Шары перекатал, запоял обратно. - было изо и заходил в биос. Но при сборке, что-то пошло не так, перестал включатся. Перед этим подключал ССД и паял разъём подсветки клавиатуры. (при пайке процессора, он немного съехал.) Разъём снял на вский слечай, на дорожках сопротивления высокие.

Перерыл всю плату, не могу найти нигде КЗ. Схемы нету.

Может кто поможет схемой или советом?
В Ноутбук вложено очень много сил, огромное желание доделать ремонт до конца, но без вашей помощи видимо не справлюсь.


Не в сети
 Профиль    
 
 Заголовок сообщения: MS-16H4 (MS-16H41 VER 1.0) Вкл. Мигают светодиоды. Нет 3.3В на BIOS.
Bot Image
Сообщения: 43
Откуда: localhost

Не в сети
 
 Заголовок сообщения: Re: MS-16H4 (MS-16H41 VER 1.0) Вкл. Мигают светодиоды. Нет 3.3В на BIOS.
СообщениеДобавлено: 09 июн 2018, 16:30 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 22 мар 2015, 03:10
Наличности на руках:
6.35

Сообщения: 123
Откуда: Россия
Ну так может снова оторвало контакт от восстановленных дорожек, при закручивании платы, по всем признакам отсутствие инициализации проца. Если вы просто перекатали шары то это не отвал от платы, а уже отвал кристалла от подложки, можете снова его погреть феном и возможно снова появится изо, на время.


В сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: MS-16H4 (MS-16H41 VER 1.0) Вкл. Мигают светодиоды. Нет 3.3В на BIOS.
СообщениеДобавлено: 09 июн 2018, 16:38 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 11 ноя 2015, 09:34
Наличности на руках:
31.25

Сообщения: 201
Откуда: Самара
Mehrunes писал(а):
Ну так может снова оторвало контакт от того что вы восстановили, при закручивании платы, по всем признакам отсутствие инициализации проца.


Смущает что нет 3.3В на BIOS и врменное низкое сопротивление по этой линии.
Может так быть из-за отвала процессора?

На деформацию платы в районе процессора не реагирует. И изначально он включался и не давал изо.

Думаете стоит перекатать?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: MS-16H4 (MS-16H41 VER 1.0) Вкл. Мигают светодиоды. Нет 3.3В на BIOS.
СообщениеДобавлено: 09 июн 2018, 16:40 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 22 мар 2015, 03:10
Наличности на руках:
6.35

Сообщения: 123
Откуда: Россия
Хотя вру, не появится, тут либо хаб либо видло, что-то из этого неплохо прогрелось при пайке. Все зависит от того что вы конкретно делали с процом...


В сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: MS-16H4 (MS-16H41 VER 1.0) Вкл. Мигают светодиоды. Нет 3.3В на BIOS.
СообщениеДобавлено: 09 июн 2018, 16:46 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 11 ноя 2015, 09:34
Наличности на руках:
31.25

Сообщения: 201
Откуда: Самара
Mehrunes писал(а):
Хотя вру, не появится, тут либо хаб либо видло, что-то из этого неплохо прогрелось при пайке. Все зависит от того что вы конкретно делали с процом...

Ни хаб ни видло не перегревались больше чем того требует пайка. А вот проц перекатывался с большими проблемами. Попробую подуть для пробы на процессор...


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: MS-16H4 (MS-16H41 VER 1.0) Вкл. Мигают светодиоды. Нет 3.3В на BIOS.
СообщениеДобавлено: 09 июн 2018, 16:50 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 22 мар 2015, 03:10
Наличности на руках:
6.35

Сообщения: 123
Откуда: Россия
недавно делал apache ge60 2pl так там был отвал кристалла на хабе, так же стартовал без изо, я чисто ради стеба прогрел его и сие чудо завелось)) так что если ударник, возможно потерян контакт и в нем.

Я так и не услышал ответа были ли оторваны дорожки под процом или нет? если нет то вы зря его катали, шары припоя не лопаются от ударов))


В сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: MS-16H4 (MS-16H41 VER 1.0) Вкл. Мигают светодиоды. Нет 3.3В на BIOS.
СообщениеДобавлено: 09 июн 2018, 16:53 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 11 ноя 2015, 09:34
Наличности на руках:
31.25

Сообщения: 201
Откуда: Самара
Mehrunes писал(а):
Я так и не услышал ответа были ли оторваны дорожки под процом или нет?

Нет. Дорожки полностью живые.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: MS-16H4 (MS-16H41 VER 1.0) Вкл. Мигают светодиоды. Нет 3.3В на BIOS.
СообщениеДобавлено: 09 июн 2018, 16:58 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 22 мар 2015, 03:10
Наличности на руках:
6.35

Сообщения: 123
Откуда: Россия
если в посадке проца уверены, то больше не трогайте его, проверьте не оторвало ли площадки под хабом, а далее видиком


В сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: MS-16H4 (MS-16H41 VER 1.0) Вкл. Мигают светодиоды. Нет 3.3В на BIOS.
СообщениеДобавлено: 09 июн 2018, 17:02 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 11 ноя 2015, 09:34
Наличности на руках:
31.25

Сообщения: 201
Откуда: Самара
Mehrunes писал(а):
недавно делал apache ge60 2pl так там был отвал кристалла на хабе, так же стартовал без изо, я чисто ради стеба прогрел его и сие чудо завелось)) так что если ударник, возможно потерян контакт и в нем.

Феном подул - нет изменений. Ну буду пробовать перекатывать тогда хаб по вашему совету.
Надеюсь поможет...


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: MS-16H4 (MS-16H41 VER 1.0) Вкл. Мигают светодиоды. Нет 3.3В на BIOS.
СообщениеДобавлено: 09 июл 2018, 17:09 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 11 ноя 2015, 09:34
Наличности на руках:
31.25

Сообщения: 201
Откуда: Самара
Ребол не помог. Судя по всему, закоротило корпусом. (деформирован был)
Времени дальше копать нет, клиент забрал.
Спасибо за советы, жаль не справился.


Не в сети
 Профиль    
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 10 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Dell vostro 1015 мигают светодиоды

в форуме Dell

x3ma1

9

4819

18 дек 2012, 12:06

Русич Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. Acer 5542G (JV50-TR8) Мигают светодиоды

в форуме Acer & eMachines

UW5EGA

1

182

15 дек 2017, 17:51

NJ_KAY Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Acer X110P, одновременно мигают красный и синий светодиоды

в форуме ACER

noobon

2

199

04 июл 2018, 15:05

noobon Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Acer E5-571G (la-b162p rev 1.0) Не включается, мигают светодиоды

в форуме Acer & eMachines

sanek1987

9

485

23 дек 2017, 19:54

sanek1987 Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Lenovo g580 (lg4858) не вкл, не горят светодиоды

в форуме Lenovo IBM

MEDIC43

3

3316

24 дек 2015, 14:14

Marcotender Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: kelvin_94 и гости: 2


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: