Текущее время: 21 сен 2017, 21:29






 Страница 1 из 1 [ Сообщений: 8 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: Packard Bell DT85 (Wistron SJM80-MV MB) не стартует после замены видеочипа
СообщениеДобавлено: 26 дек 2016, 13:05 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 03 окт 2015, 12:07
Наличности на руках:
21.08

Сообщения: 41
Откуда: Кемерово
Пришёл ноут с гретой съёмной видеокартой (NV167 ver. 1.0, чип N10P-GS-A2), работающий. Владелец купил у китайцев новую видеокарту, поставил - не работает, принёс к нам разбираться. Я поменял местами микросхемы BIOS видеокарт, считал оба, поменял местами - все равно родная работает, новая - нет. Заказали новый чип, поставил на купленную видеокарту - не работает видеокарта, с родной по-прежнему всё в порядке. По указанию шефа снял чип с родной видеокарты, переставил туда новый чип - не работает. Заказали еще один новый чип, поставил на родную видеокарту - не работает. Давай проверять материнку - приплыли, бляха-муха, нету посткодов (карточку припаивал на разъём CN1). Биос шил, снимал память, видеокарту, подкидвал другой процессор - никаких изменений. Все напряжения в норме, генерация на кварцах есть, на NEC/TOKIN помех осциллографом не видно. Поменял север PM45 с донора - никаких изменений. Ноутбук включается в кнопки, через секунд пять выключается на пару секунд и снова включается, после чего остается включённым, пока не выключишь долгим нажатием. Теряюсь в догадках...


Не в сети
 Профиль    
 
 Заголовок сообщения: Packard Bell DT85 (Wistron SJM80-MV MB) не стартует после замены видеочипа
Bot Image
Сообщения: 43
Откуда: localhost

Не в сети
 
 Заголовок сообщения: Re: Packard Bell DT85 (Wistron SJM80-MV MB) не стартует после замены видеочипа
СообщениеДобавлено: 27 дек 2016, 13:40 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 26 дек 2014, 15:46
Наличности на руках:
84.15

Сообщения: 62
Откуда: Беларусь
Подбрасываемые видеочипы идентичны родному? Родной гретый чип пробовали возвращать на место?
После танцев с бубном ток потребления материнки упал?


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Packard Bell DT85 (Wistron SJM80-MV MB) не стартует после замены видеочипа
СообщениеДобавлено: 27 дек 2016, 14:04 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 03 окт 2015, 12:07
Наличности на руках:
21.08

Сообщения: 41
Откуда: Кемерово
Видеочипы идентичны родному. Искал про особенности маркировки (ревизия чипа и всё такое), что может повлиять на совместимость - ничего не нашёл, по-видимому всё закодировано в строчке N10P-GS-A2. Родной чип возвращать пока не пробовал - посткодов-то нету, материнка, похоже, перестала стартовать. А должны быть - вот тут товарищ подключал, и у него всё отображалось, т.е. подвоха в ее подключении никакого нет и плата действительно не стартует (либо у меня вышла из строя посткарта - на днях проверю). Ток потребления не контролировал - плату запитываю от штатного БП.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Packard Bell DT85 (Wistron SJM80-MV MB) не стартует после замены видеочипа
СообщениеДобавлено: 28 дек 2016, 20:17 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 26 дек 2014, 15:46
Наличности на руках:
84.15

Сообщения: 62
Откуда: Беларусь
Учитывая что плата до ремонта работала, стоит провести тщательнейшим внешний осмотр. Вы наверняка смотрели, но все же. Еще рекомендую пропаять мультиконтроллер и чипсет, после механических мучений возможен отвал.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Packard Bell DT85 (Wistron SJM80-MV MB) не стартует после замены видеочипа
СообщениеДобавлено: 29 дек 2016, 13:20 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 03 окт 2015, 12:07
Наличности на руках:
21.08

Сообщения: 41
Откуда: Кемерово
Действуя по стандартному шаблону проверки, заметил, что не приходит с мультиконтроллера сигнал RSMRST_KBC#. Он всегда в высоком уровне, при включении перепада нет. Заменил мультик - никаких изменений. Сейчас буду изучать прохождение сигналов Power Good.


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Packard Bell DT85 (Wistron SJM80-MV MB) не стартует после замены видеочипа
СообщениеДобавлено: 29 дек 2016, 19:47 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 26 дек 2014, 15:46
Наличности на руках:
84.15

Сообщения: 62
Откуда: Беларусь
connertech писал(а):
RSMRST_KBC#. Он всегда в высоком уровне

И это норма!


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Packard Bell DT85 (Wistron SJM80-MV MB) не стартует после замены видеочипа
СообщениеДобавлено: 13 янв 2017, 16:21 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 03 окт 2015, 12:07
Наличности на руках:
21.08

Сообщения: 41
Откуда: Кемерово
Поменял ЮМ. Теперь плата сама по себе как попало включается при подаче питания, на кнопку реакции нет. Генерация на часовом кварце есть, активности на LPC нету. Мост, похоже, дохлый попался. Не вижу смысла дальше ее мучить, пускай она лучше останется на моей совести, чем из-за нее будет простаивать дюжина других ремонтов. Хрен с ними, с деньгами - нервы дороже.


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Packard Bell DT85 (Wistron SJM80-MV MB) не стартует после замены видеочипа
СообщениеДобавлено: 16 янв 2017, 12:02 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 03 окт 2015, 12:07
Наличности на руках:
21.08

Сообщения: 41
Откуда: Кемерово
Поменял еще раз ЮМ, чтоб хотя бы в более пристойном виде владельцу вернуть - симптомы вернулись к исходному состоянию. Ноут отдан непочиненным, тема закрыта.


Не в сети
 Профиль    
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 8 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Packard Bell DT85

в форуме Packard Bell & NEC

vitali0708

6

3496

18 апр 2013, 16:38

vitali0708 Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. Куплю охлаждение на Acer Aspire 8730 8735 или Packard Bell Easynote DT85

в форуме Куплю | Buy

Alexsr21

0

407

03 июн 2014, 19:49

Alexsr21 Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. Packard Bell EN lm85 (Wistron JE70-CP) не стартует

в форуме Acer & eMachines

Ivanches

4

749

11 дек 2014, 11:43

Ivanches Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Packard Bell TJ66 (WISTRON SJV50 - MVM) нет стартует

в форуме Packard Bell & NEC

GanibalVictor

6

2027

27 июн 2012, 20:37

Avant Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. 4520s (wistron s-class) после замены видеочипа проблемы

в форуме HP Compaq

dmaster

2

482

04 май 2016, 18:49

Saxet Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: Caruzo и гости: 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: