Текущее время: 18 дек 2018, 18:09






 Страница 2 из 2 [ Сообщений: 50 ]  На страницу Пред.  1, 2
Автор
Сообщение
[ТС]
 Заголовок сообщения: Re: Emachines 642G (LA-5911P) нет реакции на включение
СообщениеДобавлено: 07 июл 2013, 22:20 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 28 апр 2013, 10:34
Наличности на руках:
10.11

Сообщения: 310
Откуда: Украина
задымелся PQ38.Сейчас замену кину



_________________
Обходя разложенные грабли, мы теряем драгоценный опыт!
Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Emachines 642G (LA-5911P) нет реакции на включение
Bot Image
Сообщения: 43
Откуда: localhost

Не в сети
 
 Заголовок сообщения: Re: Emachines 642G (LA-5911P) нет реакции на включение
СообщениеДобавлено: 07 июл 2013, 22:40 
Модератор
Модератор
Аватара пользователя
Зарегистрирован: 12 окт 2012, 21:53
Наличности на руках:
8,480.02

Сообщения: 6014
Откуда: Сыктывкар
Это, конечно, плохо, видик труп с большой вероятностью.



_________________
-ремонт ноутбуков по снимку платы
-снятие паролей BIOSа на расстоянии
-приворот winDOвSa
-розыгрыш автоБАНа
Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Emachines 642G (LA-5911P) нет реакции на включение
СообщениеДобавлено: 07 июл 2013, 22:50 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 28 апр 2013, 10:34
Наличности на руках:
10.11

Сообщения: 310
Откуда: Украина
Может это он с самого начала конючил?Есть шанс,что видуха выжила?



_________________
Обходя разложенные грабли, мы теряем драгоценный опыт!
Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Emachines 642G (LA-5911P) нет реакции на включение
СообщениеДобавлено: 07 июл 2013, 23:43 
Модератор
Модератор
Аватара пользователя
Зарегистрирован: 12 окт 2012, 21:53
Наличности на руках:
8,480.02

Сообщения: 6014
Откуда: Сыктывкар
это вы сможете узнать запустив ноут ) ну и замерить сопротивление на дросселе ее питания.



_________________
-ремонт ноутбуков по снимку платы
-снятие паролей BIOSа на расстоянии
-приворот winDOвSa
-розыгрыш автоБАНа
Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Emachines 642G (LA-5911P) нет реакции на включение
СообщениеДобавлено: 07 июл 2013, 23:54 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 28 апр 2013, 10:34
Наличности на руках:
10.11

Сообщения: 310
Откуда: Украина
Заменил PQ38 сразу появилась дежурка.Пробовать запускать?И еще вопрос,можно ли запустить для проверки без радиатора?



_________________
Обходя разложенные грабли, мы теряем драгоценный опыт!
Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Emachines 642G (LA-5911P) нет реакции на включение
СообщениеДобавлено: 08 июл 2013, 00:09 
Модератор
Модератор
Аватара пользователя
Зарегистрирован: 12 окт 2012, 21:53
Наличности на руках:
8,480.02

Сообщения: 6014
Откуда: Сыктывкар
gigaprice писал(а):
Заменил PQ38 сразу появилась дежурка.Пробовать запускать?И еще вопрос,можно ли запустить для проверки без радиатора?

Сопротивление на дросселе видика бы огласили... Можно и без радиатора, но не желательно не дольше 15 сек - проц горячий и по термозащите ноут может вырубится раньше, чем он проинициализируется.



_________________
-ремонт ноутбуков по снимку платы
-снятие паролей BIOSа на расстоянии
-приворот winDOвSa
-розыгрыш автоБАНа
Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Emachines 642G (LA-5911P) нет реакции на включение
СообщениеДобавлено: 08 июл 2013, 00:25 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 28 апр 2013, 10:34
Наличности на руках:
10.11

Сообщения: 310
Откуда: Украина
Дежурка появилась,старта все-равно нет :(
На кнопке 16,5V, на мульте 33 нога vcc -3,3в 32 нога 3,1В при нажатой кнопке 400мВ ,генерация на 123 ноге есть.
127 нога ACIN - 3,1V
Может биос слетел?Стоит прошить биос или не в нем дело?Программатор имеется.
Помогите пожалуйста домучать мой ноутбук
---------- Добавлено спустя 5 минут 41 секунду: ----------
VGA дросель это PL-14 ? на нем 5,5-6,2Ом То-есть прыгает в этом пределе,видать от разной степени нажатия щупа.



_________________
Обходя разложенные грабли, мы теряем драгоценный опыт!
Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Emachines 642G (LA-5911P) нет реакции на включение
СообщениеДобавлено: 08 июл 2013, 00:36 
Модератор
Модератор
Аватара пользователя
Зарегистрирован: 12 окт 2012, 21:53
Наличности на руках:
8,480.02

Сообщения: 6014
Откуда: Сыктывкар
Необходимые условия старта
читаем и отписываемся по пунктам



_________________
-ремонт ноутбуков по снимку платы
-снятие паролей BIOSа на расстоянии
-приворот winDOвSa
-розыгрыш автоБАНа
Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Emachines 642G (LA-5911P) нет реакции на включение
СообщениеДобавлено: 08 июл 2013, 00:41 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 28 апр 2013, 10:34
Наличности на руках:
10.11

Сообщения: 310
Откуда: Украина
А вы не сказали,5,5Ом-6 Ом это нормально для видика?Или труп?
---------- Добавлено спустя 16 минут 19 секунд: ----------
подскажите,на каких ногах биоса смотреть обмен данными с мультом,и как они примерно выглядят на осциллографе?
---------- Добавлено спустя 22 минуты 31 секунду: ----------
что-то нет шевеления на биосе.
1 нога - 0в
2 - 0в
3 - 3,32в
4 - 0в
5 - 3,28в
6 - 0в
7 - 3,32в
8- 3,36в
вот такая ситуация на биосе.То есть 1 пункт и сразу косяк нарисовался.



_________________
Обходя разложенные грабли, мы теряем драгоценный опыт!
Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Emachines 642G (LA-5911P) нет реакции на включение
СообщениеДобавлено: 08 июл 2013, 01:22 
Модератор
Модератор
Аватара пользователя
Зарегистрирован: 12 окт 2012, 21:53
Наличности на руках:
8,480.02

Сообщения: 6014
Откуда: Сыктывкар
сопротивление приемлемое, но не означает, что видик не поджарился. Обмен смотреть на 2, 5 ноге, прямоугольные пачки импульсов.



_________________
-ремонт ноутбуков по снимку платы
-снятие паролей BIOSа на расстоянии
-приворот winDOвSa
-розыгрыш автоБАНа
Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Emachines 642G (LA-5911P) нет реакции на включение
СообщениеДобавлено: 08 июл 2013, 01:31 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 28 апр 2013, 10:34
Наличности на руках:
10.11

Сообщения: 310
Откуда: Украина
Нету их.На второй ноге 0В все время, на 5 ноге показывает ровную линию 3,28В . На делителе 1х эти же импульсы видны?
Биос шить надо?У вас случайно нет рабочего дампа биоса?
P.S. Спасибо,что помогаете мне,я вам очень благодарен за это.



_________________
Обходя разложенные грабли, мы теряем драгоценный опыт!
Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Emachines 642G (LA-5911P) нет реакции на включение
СообщениеДобавлено: 08 июл 2013, 08:32 
Инженер
Инженер
Аватара пользователя
Зарегистрирован: 29 авг 2010, 09:45
Наличности на руках:
4,539.17

Сообщения: 8847
Откуда: Тюмень
gigaprice писал(а):
У вас случайно нет рабочего дампа биоса?

На сайте еМachines версия 2.14 самая, что ни на есть рабочая...


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Emachines 642G (LA-5911P) нет реакции на включение
СообщениеДобавлено: 08 июл 2013, 13:58 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 28 апр 2013, 10:34
Наличности на руках:
10.11

Сообщения: 310
Откуда: Украина
Биос прошил,не помогло.Сделал замеры,нет питания на PL14 которая идет на видик.Или оно подается после включения как и на проц? Если питание должно быть на нем и в дежурном режиме,то надо искать проблему в питателе видика,если нет,то буду дальше замеры с мульта снимать и искать причину.



_________________
Обходя разложенные грабли, мы теряем драгоценный опыт!
Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Emachines 642G (LA-5911P) нет реакции на включение
СообщениеДобавлено: 08 июл 2013, 15:07 
Модератор
Модератор
Аватара пользователя
Зарегистрирован: 12 окт 2012, 21:53
Наличности на руках:
8,480.02

Сообщения: 6014
Откуда: Сыктывкар
Питание на видик ясен пень подается после включения. По пунктам вы так и не ответили. Мульт возможно труп. Замеры делаем и отписываемся



_________________
-ремонт ноутбуков по снимку платы
-снятие паролей BIOSа на расстоянии
-приворот winDOвSa
-розыгрыш автоБАНа
Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Emachines 642G (LA-5911P) нет реакции на включение
СообщениеДобавлено: 08 июл 2013, 17:55 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 28 апр 2013, 10:34
Наличности на руках:
10.11

Сообщения: 310
Откуда: Украина
Уже снял почти все замеры с мульта,остались только те,возле которых нет никаких элементов,как снять правильно,что-бы не замкнуть соседние ножки.Снимаю показания иголкой,но все-равно руки немного дрожат в такой момент,и подступает страх замкнуть ченить ненароком.Или лучше жилку с провода подпаивать?Серьезного микроскопа нет,есть маленький (ручной),что осложняет задачу.Подскажите,как вы снимаете показания с ног,возле которых нет никаких элементов?
Извините за дилетантство,я еще не волшебник,я только учусь :)



_________________
Обходя разложенные грабли, мы теряем драгоценный опыт!
Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Emachines 642G (LA-5911P) нет реакции на включение
СообщениеДобавлено: 08 июл 2013, 18:42 
Модератор
Модератор
Аватара пользователя
Зарегистрирован: 12 окт 2012, 21:53
Наличности на руках:
8,480.02

Сообщения: 6014
Откуда: Сыктывкар
Как как, точно также - щупом осциллографа, либо иголкой с мультиметром. Тренеруйте руку :hi_hi_hi:



_________________
-ремонт ноутбуков по снимку платы
-снятие паролей BIOSа на расстоянии
-приворот winDOвSa
-розыгрыш автоБАНа
Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Emachines 642G (LA-5911P) нет реакции на включение
Bot Image
Сообщения: 43
Откуда: localhost
Не в сети
 
[ТС]
 Заголовок сообщения: Re: Emachines 642G (LA-5911P) нет реакции на включение
СообщениеДобавлено: 23 июл 2013, 22:17 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 28 апр 2013, 10:34
Наличности на руках:
10.11

Сообщения: 310
Откуда: Украина
нет шевеления на биосе,питание присутствует,а шевеления нет.Ни при подаче напряжения ни при нажатия на кнопку.Причина отсутствия шевеления в самой флехе или в мульте?На каких ногах мульта можно промерять обращение к биосу?



_________________
Обходя разложенные грабли, мы теряем драгоценный опыт!
Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Emachines 642G (LA-5911P) нет реакции на включение
СообщениеДобавлено: 23 июл 2013, 23:46 
Модератор
Модератор
Аватара пользователя
Зарегистрирован: 12 окт 2012, 21:53
Наличности на руках:
8,480.02

Сообщения: 6014
Откуда: Сыктывкар
gigaprice писал(а):
Причина отсутствия шевеления в самой флехе или в мульте?На каких ногах мульта можно промерять обращение к биосу?

У вас что, схема кончилась7 Или лень добавилась? :-)
Ноги от флехи идут напрямую до мульта 119,120,126,128.
Мульт должен генерить clock, если этого нет, то к нему и претензии.



_________________
-ремонт ноутбуков по снимку платы
-снятие паролей BIOSа на расстоянии
-приворот winDOвSa
-розыгрыш автоБАНа
Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: Emachines 642G (LA-5911P) нет реакции на включение
СообщениеДобавлено: 24 июл 2013, 02:10 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 28 апр 2013, 10:34
Наличности на руках:
10.11

Сообщения: 310
Откуда: Украина
на 128 ноге - 3в (никаких импульсов)
на 126 вообще тишина,0в
120 - 3,2в (никаких импульсов)
119 - тишина 0в
Питание на мульт подается.Мульт сразу после подачи питания начинает вычитывать биос?
---------- Добавлено спустя 5 минут 21 секунду: ----------
я так понимаю KB926 не имеет внутреннего ПЗУ и после подачи питания постоянно обращается к внешнему ПЗУ. И еще вопрос,ресет с мульта должен сниматься до считывания флехи или после? Если ресет не снят будет идти обращение к флехе?



_________________
Обходя разложенные грабли, мы теряем драгоценный опыт!
Не в сети
 Профиль    
 
 Заголовок сообщения: Re: Emachines 642G (LA-5911P) нет реакции на включение
СообщениеДобавлено: 24 июл 2013, 02:35 
Модератор
Модератор
Аватара пользователя
Зарегистрирован: 12 окт 2012, 21:53
Наличности на руках:
8,480.02

Сообщения: 6014
Откуда: Сыктывкар
gigaprice писал(а):
Если ресет не снят будет идти обращение к флехе?

нет



_________________
-ремонт ноутбуков по снимку платы
-снятие паролей BIOSа на расстоянии
-приворот winDOвSa
-розыгрыш автоБАНа
Не в сети
 Профиль    
 
Показать сообщения за:  Поле сортировки  
 Страница 2 из 2 [ Сообщений: 50 ]  На страницу Пред.  1, 2


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. Emachines 642G (LA-5911P rev_1.0) Не работает тачпад

в форуме Acer & eMachines

Le0n35

0

888

28 мар 2015, 22:36

Le0n35 Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. eMachines 642G после ремонта прожил 4 месяца и 1 день

в форуме Acer & eMachines

Nijak_Rm

2

591

24 май 2013, 21:43

siberian Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. LG-E50 (ms-16361) нет реакции на включение

в форуме LG

name128

7

1331

03 апр 2016, 18:20

Premium Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. lenovo G505s (la-a092p) Нет реакции на включение.

в форуме Lenovo IBM

Randvic

27

1954

27 апр 2017, 00:02

Randvic Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. ASUS N90 (F70SL rev2.0) нет реакции на включение

в форуме ASUS

CAIIIA

3

1092

12 окт 2013, 09:58

CAIIIA Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: accordstr, allynn, bnc50, chumak_sv, Crips, Google Adsense [Bot], gopstop.md, horus4egy, igils, nik751, Даврон и гости: 25


Реклама


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: