Текущее время: 04 мар 2024, 01:23





 Страница 1 из 1 [ Сообщений: 3 ] 
Автор
Сообщение
[ТС]
 Заголовок сообщения: MS-1683 (MS-16831 ver:1.1) нет питание проца V_Core PL5, PL7
СообщениеДобавлено: 09 мар 2016, 19:33 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 20 июн 2014, 20:07
Наличности на руках:
4.22

Сообщения: 187
Откуда: Калининград
Добрый день!

На плате есть все напряжения +3VSUS, +5VSUS, +MCP79_CORE, +1_8VDIMM так же +5VRUN, +3VRUN, +1_8VRUN, +1_5VRUN, +1.1VRUN и VTT поднимаются после включения. А V_Core на PL5, PL7 нет.
Проц менял, шим проца ISL6262 менял. на 44 ноге есть VR_ON - 3.3B. Вызвонил что Gate и Sourсe на ключах PQ24 и PQ35 звонятся накоротко 1 ОМ. и это при разных шимках. Ключи целые.
Подскажите как быть? в чем может быть проблема?


Не в сети
 Профиль    
 
 Заголовок сообщения: Re: MS-1683 (MS-16831 ver:1.1) нет питание проца V_Core PL5, PL7
СообщениеДобавлено: 09 мар 2016, 20:37 
Начинающий
Начинающий
Аватара пользователя
Зарегистрирован: 01 окт 2012, 17:13
Наличности на руках:
3.13

Сообщения: 344
Откуда: Osh
Alex_7sk писал(а):
Вызвонил что Gate и Sourсe на ключах PQ24 и PQ35 звонятся накоротко 1 ОМ

Замерял без проца? Сними ШИМ, если кз ушло то меняй шим.
---------- Добавлено спустя 2 минуты 21 секунду: ----------
Alex_7sk писал(а):
на 44 ноге есть VR_ON - 3.3B

Что на 20,22,48 ногах ШИМ


Не в сети
 Профиль    
 
[ТС]
 Заголовок сообщения: Re: MS-1683 (MS-16831 ver:1.1) нет питание проца V_Core PL5, PL7
СообщениеДобавлено: 10 мар 2016, 11:48 
Интересующийся
Интересующийся
Аватара пользователя
Зарегистрирован: 20 июн 2014, 20:07
Наличности на руках:
4.22

Сообщения: 187
Откуда: Калининград
Bezil писал(а):
Замерял без проца?

и с процом и без проца.

Bezil писал(а):
Сними ШИМ, если кз ушло то меняй шим.

Шим уже менял. нет КЗ, как только подаю питание и включаю появляется(на землю сопротивление КилоОМы. а между собой 1ом). НО ночь полежала плата и все нормально между Gate и Sourсe. И опять же пока не включил.

Bezil писал(а):
Что на 20,22,48 ногах ШИМ


48 - 3,3v
20 - 19v
22 - 5v


Не в сети
 Профиль    
 
Показать сообщения за:  Поле сортировки  
 Страница 1 из 1 [ Сообщений: 3 ] 


   Похожие темы   Автор   Ответы   Просмотры   Последнее сообщение 
Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. MSI CR500X (ms-16831 r 1.2) Нет питания проца

в форуме MSI

Sparkster

5

1663

06 дек 2019, 19:17

Sparkster Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. MSI CR600X (MS-1683) Нет дежурного напряжения

в форуме MSI

coolad

3

2083

04 май 2015, 15:09

coolad Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. sony vaio vpceb4e1r (MBX-224) Нет напряжений на Pl5 Pl8

в форуме Sony

sportbody

24

5357

21 сен 2016, 17:28

sportbody Перейти к последнему сообщению

Эта тема закрыта, вы не можете редактировать и оставлять сообщения в ней. cq56 (daoax2mb6e1 rev e) греются дроселя PL7 PL8

в форуме HP Compaq

vincent007

6

1095

17 апр 2018, 17:05

vincent007 Перейти к последнему сообщению

В этой теме нет новых непрочитанных сообщений. Ноутбук DEXP Atlas H166 [0813649] (W670rb) Нет питания на видео чип pl6 и pl7

в форуме Clevo

Сц Гост

2

1449

20 май 2019, 18:48

Сц Гост Перейти к последнему сообщению


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 4


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете добавлять вложения

Найти:
Перейти: